× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: RAX80 firmware V1.0.3.106 installed

jcax
Star

RAX80 firmware V1.0.3.106 installed

This following is all through browser access; I do not use the app.

Yesterday I saw a notice on the device GUI that a new firmware version was available. (I have auto-update turned off.)

I allowed the Router Update function to download and install V1.0.3.106, successfully. I did one reboot immediately after the upgrade completed. Since then, device and network seems stable, no network or technical issues found. I am not stressing the device in any way with ~18 devices connected.

However, some buggy behavior noted in the GUI on the Attached Devices page:

1) Pressing Refresh button seems to hang a bit (~20 seconds) sometimes. 

2) The sort order of the listed devices upon refresh seems to be by IP address; which is fine. But, clicking each of the column headings does not toggle min/max or change the sort order to that of the column heading. Clicking Connection Type heading seems to toggle min/max sort order by Device Name. Clicking Device Name, IP Address, or MAC Address headings toggles and changes the order of the devices but I can't figure out based on what.

Other than that, so far so good.

Cheers.

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 3
ARandomDude
Aspirant

Re: RAX80 firmware V1.0.3.106 installed

I received the notification yesterday (December 19) for this release and installed v1.0.3.106 through the app.

 

In my case, the attached devices page (19 devices) is much better behaved than it was.  It also includes a full name and device type for  each device which it didn't have before since I'm not using the DHCP server in the router.  The descriptions are very detailed.  I'm thinking it's now doing some kind of MAC address lookup somewhere.

 

Everything seems stable except for the "Smart Connect" WiFi on my new WiFi 6 laptop.  It was working great before.  Now it is dropping periodically necessitating turning the laptop adapter off&on. 

Everything else that was working on 'Smart Connect"  is still working fine.  The laptop works fine if I connect it to either the 2.4 or 5 ghz "guest" networks.

 

This is concerning. The older devices are fine, the new one is not happy. I'm tinkering to see if there is something I can effect or if it is simply a bug in the firmware.

 

Does anyone know why we are getting this firmware version pushed but don't see it available for download on the download center? The most recent one there is v1.0.3.102

 

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 2 of 3
d2randall
Tutor

Re: RAX80 firmware V1.0.3.106 installed

Installed v1.0.3.106 with no issues on RAX80.

I generally have 15 devices assigned to the RAX80 wireless router with ethernet passthrough to a desktop sourced by a NETGEAR CM1000 cable modem. COX is service provider with 940mbps down and 35mbps up. So far, have not seen any differences from the previous firmware version. 

Again, after firmware update, I had to disable QoS to get things operating optimually.

 

NIGHTHWAK APP:

  • Nighthawk app did not auto update to latest version 2.7.2.1373; manual updated. I assume the update was to support firmware updates to various Netgear routers?
  • The Apps internet speed test (SPEEDTEST powered) is unreliable. Run speedtest and upload speeds are always consisent at 34mbps. However, download speed test randomly ranges from 10mbps to 750mbps; that is, run the test a get low numbers, repeat test and get high numbers (sometimes). Run any other speed test via smartphone via a Website (COX speedtest, Speakeasy speedtest, etc.) and you always get consistent expected speed download & upload test results. 
  • Speed test on App now runs upload test first followed by download test. Didn't do that before and all other speedtest apps start with the download test first?????
  • Device Managment on App also changed with either the App update of the RAX80 firmware update. Linkrates don't make sense. ICON symbol for WiFi signal strength now shows low signal when before is showed medium to high signal strength on devices. However, the WiFi Analytics part of the App does show proper signal strenghts. For example, my smartphone is 3 ft from RAX80 router and WiFi Analytics shows 100% signal strength, but the Device Management part of the App shows the phone WiFi at 2 of 3 bars - same inconsistenties with the other 14 devices. 

The NIGHTHAWK App is becoming more of a frustration device than a managerial device. 

 

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 1008 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series