× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

Re: RAXE300 horrible performance in 6 GHz band

Flashfox_Prime
Aspirant

RAXE300 horrible performance in 6 GHz band

Connected to an at&t fiber gateway (1 Gbps U/D)

 

Bought this router to be able to use it with my Samsung Galaxy S23 Ultra in the 6GHz band as no one uses that band in our condo complex. However, performance is horrible even when in the same room. It gets worse in an adjacent room so I even bought a 6 GHz range extender ... but didnt help. Our condo is not big and although I fully understand propagation at 6GHz, the fact that it doesn't perform better, even in the same room, is perplexing.

 

I reverted to the 5GHz band and I am getting the range and the performance/throughput ... so I now wonder why I switched from my previous router as thge 6 GHz perfornce is very disappointing with this RAXE300 router?

 

Any suggestions???

Message 1 of 9
Kitsap
Master

Re: RAXE300 horrible performance in 6 GHz band


@Flashfox_Prime wrote:

Connected to an at&t fiber gateway (1 Gbps U/D)

 

Bought this router to be able to use it with my Samsung Galaxy S23 Ultra in the 6GHz band as no one uses that band in our condo complex. However, performance is horrible even when in the same room. It gets worse in an adjacent room so I even bought a 6 GHz range extender ... but didnt help. Our condo is not big and although I fully understand propagation at 6GHz, the fact that it doesn't perform better, even in the same room, is perplexing.

 

I reverted to the 5GHz band and I am getting the range and the performance/throughput ... so I now wonder why I switched from my previous router as thge 6 GHz perfornce is very disappointing with this RAXE300 router?

 

Any suggestions???


I do not have experience with Wi-Fi 6E devices.  For a better understanding, suggest you review Chapter 12 in the Duckware link below.

 

https://www.duckware.com/tech/wifi-in-the-us.html

 

From a cursory review, the main issue I see is limited range.

 

Hopefully you were not a victim of marketing hype.

 

 

 

Message 2 of 9

Re: RAXE300 horrible performance in 6 GHz band


@Flashfox_Prime wrote:

Connected to an at&t fiber gateway (1 Gbps U/D)

 


 

Is the gateway in bridge (modem only) mode or is the RAXE300 in wireless access point mode?

 

If not, you can run into problems.

 

Two routers on your network can cause headaches. For example, you can end up with local address problems. Among other things, the other router can misdirect addresses that the Netgear router usually handles, such as routerlogin.net or the usual IP address for a router, 192.168.1.1.

This explains some of the other drawbacks.

What is Double NAT? | Answer | NETGEAR Support

Unless you have specific reasons for using two routers – to create two separate networks for example – it is often easier to use just one router and then to set up the second router as a wifi access point. Netgear advises this, as does just about every site you will visit. It may be possible to put the modem/router into modem only (bridge) mode and then to use the second device as the router. Sometimes it is easier to put the second router into AP mode. But that has its own drawbacks:

Disabled Features on the Router when set to AP Mode | Answer | NETGEAR Support


A lot of people use an Orbi system in AP mode, especially if they have a decent router in front of it. Only you know which of your two routers provides the best features for your needs.

Message 3 of 9
plemans
Guru

Re: RAXE300 horrible performance in 6 GHz band

what actual speeds do you get? 

how are you testing those speeds? (what app/website)
did you try changing the 6ghz channel? 

Have you checked what link rate you're connecting at? 

And how far away are you when you're testing each time? The same room could be 6ft or it could be 30ft. 6ghz falls off in speed faster than 5ghz. 

what extender did you buy to use that's 6ghz? 

Message 4 of 9
Flashfox_Prime
Aspirant

Re: RAXE300 horrible performance in 6 GHz band

  • what actual speeds do you get? 
  • [Bruno] 20-150 Mbps (my LAN and Ethernet service is FTTH (at&t Fiber) at 1 Gbps U/D symmetrical ... which is in reality ~940 Mbps U/D. On 5GHz, I get 400-500 Mbps on my Samsung S23 Ultra. The wired computer reaches the 930-940 Mbps U/D testing to at&t's nearest hub in San Diego (~30 miles south)
  • how are you testing those speeds? (what app/website)
  • [Bruno] SpeedTest (app on computer and on Samsung S23 Ultra phone)
    did you try changing the 6ghz channel? 
  • [Bruno] Yes
  • Have you checked what link rate you're connecting at? 
  • [Bruno] Yes ... ~1 Gbps LAN side
  • And how far away are you when you're testing each time? The same room could be 6ft or it could be 30ft. 6ghz falls off in speed faster than 5ghz. 
  • [Bruno] Router to living room ~25 feet.
  • what extender did you buy to use that's 6ghz? 
  • [Bruno] I installed a TP-Link WiFi 6E extender at that location. Range to bedroom is around another 25 feet and still have challenges with 6 GHz. No problems whatsoever on 5 GHz
Message 5 of 9
Flashfox_Prime
Aspirant

Re: RAXE300 horrible performance in 6 GHz band

  • Is the gateway in bridge (modem only) mode or is the RAXE300 in wireless access point mode?
  • [Bruno] The gateway is NOT in bridge mode. This gateway cannot be placed in bridge mode without hacking the code. The router is on another subnet so as to not conflict with the at&t gateway/router. The at&t gateway does NOT offer WiFi 6E (6GHz) support. FYI, the at&t gateway is a Pace 5268ac
  • Two routers on your network can cause headaches. For example, you can end up with local address problems. Among other things, the other router can misdirect addresses that the Netgear router usually handles, such as routerlogin.net or the usual IP address for a router, 192.168.1.1.
  • [Bruno] As noted above, the at&t gateway is on the 192.168.x.x subnet while the Netgear router is on a 10.0.x.x subnet. My current HSI path is: CO --> NOC --> PFP --> ONT (Optical Network Terminal) | CAT6 | Pace 5268ac Gateway | CAT5 | Jacks in each room ... also 802.11ac WiFi

What is Double NAT? | Answer | NETGEAR Support

Unless you have specific reasons for using two routers – to create two separate networks for example – it is often easier to use just one router and then to set up the second router as a wifi access point. Netgear advises this, as does just about every site you will visit. It may be possible to put the modem/router into modem only (bridge) mode and then to use the second device as the router. Sometimes it is easier to put the second router into AP mode. But that has its own drawbacks:

[Bruno] As noted above, the at&t gateway cannot be placed into bridge mode, which is why I setup two subnets. No conflicts, especially since the at&t gateway does not support WiFi 6E (6GHz). 

Disabled Features on the Router when set to AP Mode | Answer | NETGEAR Support

A lot of people use an Orbi system in AP mode, especially if they have a decent router in front of it. Only you know which of your two routers provides the best features for your needs.

Message 6 of 9

Re: RAXE300 horrible performance in 6 GHz band


@Flashfox_Prime wrote:
  • [Bruno] I installed a TP-Link WiFi 6E extender at that location. Range to bedroom is around another 25 feet and still have challenges with 6 GHz. No problems whatsoever on 5 GHz

 

You now have two 6 GHz wifi sources delivering poor performance. The router and the extender.

 

Have you conformed that your 6 GHz wifi client, the Samsung, can get much better speeds with other wifi sources? There aren't many around, but that would rule out the client rather than the source.

 

 

Message 7 of 9
pec967
Luminary

Re: RAXE300 horrible performance in 6 GHz band

I have a RAXE300 using channel 37 (PSC) on 6 GHz with 160 MHz bandwidth connected to a laptop with a Netgear A8000 6E USB adapter, which only supports 80 MHz bandwidth. I have 1 Gbps up/down fiber service from Frontier. Using Speedtest.net app on laptop to a Frontier server 150 miles away, line-of-site 25 ft from router, I typically see 650-700 Mbps up and down on 6 GHz. In contrast, on 5 GHz, 80 MHz bandwidth, and the same setup, results are typically 750-800 Mbps up/down.

Message 8 of 9
Razor512
Prodigy

Re: RAXE300 horrible performance in 6 GHz band

The 6GHz band is still problematic, especially if you are not in the same room as the AP. While it can offer very good performance, the throughput over distance is not very good. These issues will be experienced with all major brands, as it is due to draconian FCC restrictions on the 6GHz band which leads to very low transmit power.

The issue is that while not many WiFi users are using the 6GHz band, it is a band that is actively used commercially for other activities.

 

6GHz-band.jpg

 

The standard power outputs require the use of AFC (Automatic Frequency Coordination) to ensure that you are not using normal transmit power closer to what is allowed on the 5GHz band, in a block of spectrum that is being commercially used in your area. But even then they may not always be the best option compared to the low power indoor mode since standard power requires a range of other restrictions that users may not like.

 

Beyond that, many smartphones do not have good implementations of the 6GHz band with restrictions far more strict than even the draconian FCC limits. for example, the Galaxy S23 ultra has a lower transmit power on the 6GHz band than the its Bluetooth low energy radio.

To make matters worse, the antennas are not tuned for 6GHz, likely because it would require too many compromises on other frequencies unless they add 2 additional antennas to the device, which many device makers are unwilling to make space for.

 

In the US, WiFi 6GHz channels start at 6105 MHz and end at 7125MHz, thus on the Galaxy S23 ultra, you are getting at best 16mW transmit power on a small number of the channels, for perspective, the Galaxy S23 ultra uses a transmit power of 88mW for Bluetooth devices. Overall, even if the AP ends up using around 200mW transmit power, rather than the more typical 998mW on the 5Ghz and 2.4GHz band, the client device on the 6GHz band is sending out such a weak signal that the effective range will be greatly limited.

(Images may take a while to become visible since the forums are weird with image attachments not being immediately visible to others)

 

transmit-power.jpgantenna-gain.jpg

Message 9 of 9
Discussion stats
  • 8 replies
  • 1560 views
  • 2 kudos
  • 6 in conversation
Announcements

Orbi WiFi 7