×  Introducing Nighthawk RS700 WiFi 7 (BE) Router. For more details, please visit Nighthawk Tri-Band WiFi 7 Router.
Reply

RAXE500 can not pass NAT device through WiFi, but it is ok if device through LAN

Ethan_Kuo
Tutor

RAXE500 can not pass NAT device through WiFi, but it is ok if device through LAN

Hi 

As subject (RAXE500 can not pass NAT device through WiFi, but it is ok if device through LAN).

So, I would like to know the NAT is only support device connected with LAN cable?

Here is my test result.

1. Device <---LAN---> RAXE500 <---NAT---> Internet  (Pass)

2. Device <---WLAN---> RAXE500 <---NAT---> Internet  (Fail)

 

Thanks

 

 

Message 1 of 11

Accepted Solutions
Ethan_Kuo
Tutor

Re: RAXE500 can not pass NAT device through WiFi, but it is ok if device through LAN

Dear all

The problem is solved by network setting cause by our internal gateway setting. (for special reason the setting of gateway is not same as DHCP server if unit want to connect to internet.)

and 2nd is check the ip in router (RAXE500) to make sure that can find it and the IP is correct.

 

Thanks.

View solution in original post

Message 11 of 11

All Replies
plemans
Guru

Re: RAXE500 can not pass NAT device through WiFi, but it is ok if device through LAN

What device are you trying to "pass nat" on? 

What modem/gateway is the router connected to? 

What firmware is on the router? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 11
Ethan_Kuo
Tutor

Re: RAXE500 can not pass NAT device through WiFi, but it is ok if device through LAN

Hi
Thanks for your reply.
1. The Device is notebook and service is FTP or http .
2. The router is connected with adsl modem.
3. The firmware of router is the latest.
BTW, can you have more information for below reply?
RAXE500-(LAN or Wi-Fi)>GS716T->--(LAN or Wi-Fi)>pi-hole
I think it would be OK if GS716T connected with RAXE500 by LAN, but it will fail by WiFi
Message 3 of 11
plemans
Guru

Re: RAXE500 can not pass NAT device through WiFi, but it is ok if device through LAN


@Ethan_Kuo wrote:
Hi
Thanks for your reply.
1. The Device is notebook and service is FTP or http .---what device? 
2. The router is connected with adsl modem.---what adsl modem? 
3. The firmware of router is the latest.---and what version is that? the RAXE500's changes frequently. 
BTW, can you have more information for below reply?---that's just what my current setup is.
RAXE500-(LAN or Wi-Fi)>GS716T->--(LAN or Wi-Fi)>pi-hole
I think it would be OK if GS716T connected with RAXE500 by LAN, but it will fail by WiFi

details are key to helping out. Not just general statements or models. If your mechanic asked you what vehicle you had you said "its a car" thats not enough to help. 

Same with your nat statement. What specifically isn't being passed? what issue in detail are you having

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 11
Ethan_Kuo
Tutor

Re: RAXE500 can not pass NAT device through WiFi, but it is ok if device through LAN

Hi

To correct below information, the key point as red color.

1. Device <---LAN cable--->  RAXE500(NAT) <---> ZyXEL VDSL2 p880 (Internet)  (Pass)

2. Device <---WiFi---> RAXE500(NAT) <---> ZyXEL VDSL2 p880 (Internet)  (Fail)

 

Here is my reply.

1. The Device is notebook and service is FTP or http .---what device? 

Thinkpad T480, Raspberry Pi4, synology NAS ( don't ask me any fw of those, it is not the key point)
2. The router is connected with adsl modem.---what adsl modem? 

ZyXEL VDSL2 p880
3. The firmware of router is the latest.---and what version is that? the RAXE500's changes frequently. 

FW V1.0.9.78_2.0.38
BTW, can you have more information for below reply?---that's just what my current setup is.

As I mention before, your connection is by LAN cable to GS716T and then to RAXE500, right? if yes, it will be fine. BUT, with the same condition, just change your pi-hole connection to RAXE500 with "WiFi", it could be Fail on NAT function from internet. You can try it.

CM2000->RAXE500->GS716T->-->pi-hole

 

Message 5 of 11
Ethan_Kuo
Tutor

Re: RAXE500 can not pass NAT device through WiFi, but it is ok if device through LAN

Hi 

I think it could be chip limitation of router, because ASUS RT-AC5300 FW 3.0.0.4.386 also have the same problem after I verified. It is so disappoint on NetGear RAXE500 and ASUS RT-AC5300 both expensive router. Hope they can see the topic and fix it in the futuer.

 

Thanks.

Message 6 of 11
plemans
Guru

Re: RAXE500 can not pass NAT device through WiFi, but it is ok if device through LAN

You still haven't said what you're trying to do. 

You just keep saying nat isn't being passed. 

What are you actually trying to accomplish? 

 

And no, I can't put my pihole on wireless as its hosted in a docker container on my server. 

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 7 of 11
Ethan_Kuo
Tutor

Re: RAXE500 can not pass NAT device through WiFi, but it is ok if device through LAN

Hi plemans

 

You still haven't said what you're trying to do

>> My purpose is let my notebook share the ftp or http to internet through NAT and connected with router by wifi not LAN cable.  

You just keep saying nat isn't being passed. 

>> My point is the NAT is work if notebook or NAS connect to router by LAN cable, But I want to using wifi not LAN cable to connect to router.

What are you actually trying to accomplish? 

>> I have try the same condition and just change notebook connect with LAN to router is work, but connect with wifi to router is fail.

 

Thanks.

Message 8 of 11
Altsai
NETGEAR Expert

Re: RAXE500 can not pass NAT device through WiFi, but it is ok if device through LAN

I guess this is talking about firewall rules to allow application via WAN port?

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 9 of 11
Ethan_Kuo
Tutor

Re: RAXE500 can not pass NAT device through WiFi, but it is ok if device through LAN

Hi Altsai

Maybe as your guess, but I did not enable any firewall in router.

Thanks.

Message 10 of 11
Ethan_Kuo
Tutor

Re: RAXE500 can not pass NAT device through WiFi, but it is ok if device through LAN

Dear all

The problem is solved by network setting cause by our internal gateway setting. (for special reason the setting of gateway is not same as DHCP server if unit want to connect to internet.)

and 2nd is check the ip in router (RAXE500) to make sure that can find it and the IP is correct.

 

Thanks.

Message 11 of 11
Discussion stats
  • 10 replies
  • 1371 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E