× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

Trying to disable port forwarding on NightHawk RAX75 router

bertr8nd
Aspirant

Trying to disable port forwarding on NightHawk RAX75 router

Hello,

 

I have been using my Nighthawk AX8 (RAX75) for almost a year now. At an earlier time, I had set up port forwarding from the external port 80 to an internal device port 80. After I saw bots scanning that port on a regular basis, I disabled the port forwarding, and the alerts disappeared.

 

Yesterday, we inadvertently unplugged the router, and upon reboot, it came back up with port 80 being forwarded to our internal device port 80, the same device we had used before. However, port forwarding has been disabled, and UPnP has also been disabled. Both these settings have been disabled from the web based administration tool for the router. 

 

Moreover, when I go into the web based admin tool, and try to redirect port 80 to an arbitrary IP address on our network (so I could then delete it again), I get the following error: "FAILURE: The specified port(s) are being used by other configurations. Please check your configurations of USB Readyshare, Remote Management, Port forwarding, Port Triggering, UPnP Port Mapping table, RIP, and Internet connection type"

 

So, apparently, something else is doing the port forwarding, and the settings are not showing up in the admin utility. I tried rebooting the router this afternoon, to no avail.

 

Any recommendations on how to stop all port forwarding to devices internal to our network?

 

Thanks!

Bert

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 3

Accepted Solutions
bertr8nd
Aspirant

Re: Trying to disable port forwarding on NightHawk RAX75 router

Thanks for the recommendations!

 

As an update, I had a backup of my configuration settings that I made the day I first set up the router, so I knew it was before I ever played with port forwarding. I did a restore from that backup, and after rebooting the router, all seems to be the way it should be, with port forwarding disabled, and port 80 on the internal device no longer exposed to the wide world.

 

For now, I will go with this. If the issue ever repeats itself, I will do a clean reset to factory defaults and reconfigure the router manually.

 

Thanks again for your suggestions!

Bert

View solution in original post

Message 3 of 3

All Replies
antinode
Guru

Re: Trying to disable port forwarding on NightHawk RAX75 router

> [...] (RAX75) [...]

 

   Firmware version?  Conncted to what?

 

> So, apparently, something else is doing the port forwarding, and the
> settings are not showing up in the admin utility. [...]

 

   Or, the settings are corrupt, and the data displayed by the
management web site disagree with reality.

 

   I'd try a settings reset, and manual reconfiguration.  (Restoring
potentially corrupt settings from a configuration file might restore the
problem.)

 

Visit http://netgear.com/support , put in your model number, and look
for Documentation.  Get the User Manual (at least).  Read.  Look for
"Reset" and/or "Factory Settings".

Message 2 of 3
bertr8nd
Aspirant

Re: Trying to disable port forwarding on NightHawk RAX75 router

Thanks for the recommendations!

 

As an update, I had a backup of my configuration settings that I made the day I first set up the router, so I knew it was before I ever played with port forwarding. I did a restore from that backup, and after rebooting the router, all seems to be the way it should be, with port forwarding disabled, and port 80 on the internal device no longer exposed to the wide world.

 

For now, I will go with this. If the issue ever repeats itself, I will do a clean reset to factory defaults and reconfigure the router manually.

 

Thanks again for your suggestions!

Bert

Message 3 of 3
Discussion stats
  • 2 replies
  • 1460 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 7