Répondre

Re: LBR20 : problème de connexion Orange en 4G LTE

RSS7
Guide

LBR20 : problème de connexion Orange en 4G LTE

Bonjour à toutes et à tous,

 

J'ai fait l'acquisition dès sa sortie d'un routeur 4G LTE Orbi LBR20 mais je rencontre des problèmes de connexion sur le réseau Orange.

Une fois mon LBR20 configuré avec le bon APN (orange ou orange.fr) et la SIM Orange il parvient à se connecter en 3G (HSPA+) mais pas en 4G (LTE).

 

J'ai essayé plusieurs versions de firmware (2.5.1.18, 2.5.2.20 et 2.5.3.4) et plusieurs cartes SIM Orange et le problème reste le même, alors que ces cartes SIM fonctionnent très bien en 4G dans d'autres routeurs (Nighthawk M1 et Huawei B715).

Avec une carte SIM Cdiscount (APN fnetnrj comme NRJ Mobile, sur réseau SFR) mon LBR20 se connecte parfaitement en 4G.

La couverture 4G (Orange et SFR) est excellente là où je me connecte (1ère couronne en région parisienne).

 

Pour l'instant la seule option que j'ai trouvée pour maintenir la connexion est de le forcer à rester en 3G mais le débit reste limité.

Si je le règle en Auto 3G/4G il parvient à se connecter en 3G (HSPA+ bande des 2100 MHz) puis accroche le réseau 4G (LTE bande 7 à 2600 MHz) et là il perd la connexion...

 

L'autre solution temporaire est de mettre ma SIM Orange dans un Nighthawk M1 relié en Ethernet au port WAN du LBR20 qui devient un simple routeur, mais dans ce cas un RBR50 deux fois moins cher ferait l'affaire.

 

Y a-t-il un problème connu de connexion du LBR20 en 4G LTE sur le réseau Orange F ? Si ce problème est identifié chez NETGEAR y aurait-il une manière de le contourner en attendant une mise à jour du firmware ? (par exemple en envoyant des commandes AT spécifiques au module LTE EG18 comme expliqué ici)

 

Merci beaucoup pour votre aide 🙂

Message 1 sur 11

Solutions approuvées
RSS7
Guide

Re: LBR20 : problème de connexion Orange en 4G LTE

Bonjour Damien,

 

Après échange avec le support NETGEAR ils m'ont envoyé un fichier de mise à jour du module LTE qui a réglé le problème.

- avec le firmware EG18EAPAR01A08M4G cela ne fonctionnait pas en LTE chez Orange

- avec le firmware EG18EAPAR01A11M4G la connexion fonctionne en LTE chez Orange

 

La mise à jour devrait être disponible automatiquement via l'interface du LBR20 (Mise à jour du micrologiciel > onglet Module LTE).

Dites-moi si cela ne fonctionne pas je vous enverrai le fichier en message privé.

 

Bien cordialement,

RSS7

Voir la solution dans l'envoi d'origine

Message 4 sur 11

Toutes les réponses
PatrycjaG
NETGEAR Moderator

Re: LBR20 : problème de connexion Orange en 4G LTE

Bonjour @RSS7,

 

Bienvenue sur le forum Netgear 🙂

 

Dans l'option Avancé > Paramètres >Paramètres Internet > Paramètres du haut débit mobile, la 4G est-elle bien sélectionnée ?

 

Je pense que le mieux serait de directement contacter mes collègues du support technique qui ont plus d'outils afin de pouvoir vous aider et pourront faire directement escalader le problème au besoin.

 

Bonne journée,

Patrycja

Equipe Netgear

 


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 2 sur 11
DamienB47
Aspirant

Re: LBR20 : problème de connexion Orange en 4G LTE

Bonjour 

Bonjour je rencontre le même probleme de connexion entre le LBR20 et la sim orange .

Y a t il une solution ? 

Merci de votre réponse rapide svp

Damien B

 

Message 3 sur 11
RSS7
Guide

Re: LBR20 : problème de connexion Orange en 4G LTE

Bonjour Damien,

 

Après échange avec le support NETGEAR ils m'ont envoyé un fichier de mise à jour du module LTE qui a réglé le problème.

- avec le firmware EG18EAPAR01A08M4G cela ne fonctionnait pas en LTE chez Orange

- avec le firmware EG18EAPAR01A11M4G la connexion fonctionne en LTE chez Orange

 

La mise à jour devrait être disponible automatiquement via l'interface du LBR20 (Mise à jour du micrologiciel > onglet Module LTE).

Dites-moi si cela ne fonctionne pas je vous enverrai le fichier en message privé.

 

Bien cordialement,

RSS7

Message 4 sur 11
DamienB47
Aspirant

Re: LBR20 : problème de connexion Orange en 4G LTE

Bonjour Monsieur 

 

merci bcp d'avori pris le temps de me répondre. 

Je prens contact avec vous en MP car je n'ai aucune idée de comment faire et comment changer le micrologiciel. 

 

Merci à vous 

Damien

Message 5 sur 11
GX33
Guide

Re: LBR20 : problème de connexion Orange en 4G LTE

Bonjour, et ;erci a tous de votre aide.

J ai contacte le service technique SAV par deux fois , je vais recevoir un fichier de mise a jour.

je vous tiendrais au courant.

Les 2 personnes du SAV etaient tres cordiales et font un veritable suivi ca change de chez Orange.

Message 6 sur 11
GX33
Guide

Re: LBR20 : problème de connexion Orange en 4G LTE

Voici ce que j ai recu, bon par contre rien pour repondre au mail car cela ne fonctionne pas et il faut signer un agrement de version Beta logiciel mais impossible de valider l autorisation de ce document.  Tout cela fait vraiment une usine a gaz , on est tres tres loin du plug&play annonce, allez on y croit ... ( desole pour les fautes d orthographe suis sur un clavier Chinois )

Message 7 sur 11
GX33
Guide

Re: LBR20 : problème de connexion Orange en 4G LTE

#Bonjour Mosnieur,


J'ai reçu une réponse de nos ingénieurs.

Ils ont préparé un micrologiciel spécial pour vous.

Pourriez-vous s'il vous plaît le télécharger en utilisant le lien suivant:


Ensuite, il est également nécessaire de mettre à jour le module LTE.

Pour le faire, veuillez accéder à l'option suivante dans l'interface du routeur:
AVANCÉ> Administration> Mise à jour du micrologiciel> Mise à jour LTE

Voici le fichier qui doit y être mis :


(Il suffit de le télécharger dans « Mise à jour LTE » sous forme de fichier zip.)

Une fois les fichiers sont téléchargés et installés, nous vous conseillons d'effectuer une réinitialisation et une reconfiguration complète de votre routeur pour implémenter correctement les changements.

Veuillez me faire savoir si cela résout le problème.

Dans l'attente de votre réponse, je vous souhaite une excellente journée !


Cordialement,#

 

Le monsieur du SAV est tres sympa MAIS c est hallucinant que l on me demande de faire tout cela , je suis cense pouvoir utiliser le produit rapidement et simplement comme cela est decrit et vendu sur le site Orbi............................et si ca plante l entreprise se decharge de tout .

J ai vraiment le sentiment de faire le testeur avec ce produit ...tres mauvaise image du produit vous conviendrez du souci ..........

 

 

Message 8 sur 11
PatrycjaG
NETGEAR Moderator

Re: LBR20 : problème de connexion Orange en 4G LTE

Bonjour @GX33,

 

Malheureusement des incidents techniques peuvent arriver surtout sur de nouveaux produits. Et comme vous le dites, le support technique a pris en charge votre problème 😉

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 9 sur 11
RSS7
Guide

Re: LBR20 : problème de connexion Orange en 4G LTE

Bonsoir,

 

Après plusieurs tests sur mon LBR20, il semble que cela soit surtout la mise à jour du module LTE (Quectel EG18) qui ait réglé le problème de connectivité Orange en LTE :

 

Avec le firmware EG18EAPAR01A08M4G, le LBR20 avec firmware 2.5.3.4 ou 2.5.2.20 n'accroche pas le LTE chez Orange.

Avec le firmware EG18EAPAR01A11M4G, le LBR20 avec firmware 2.5.3.5 (beta fournie par le support) ou 2.5.3.4 ou 2.5.2.20 accroche parfaitement le réseau LTE Orange.

 

Il semblerait donc que le dysfonctionnement soit lié au firmware EG18EAPAR01A08M4G du module LTE, or c'est la version fournie à l'origine dans le module LTE du LBR20.

@netgear serait-il possible de diffuser la mise à jour EG18EAPAR01A11M4G via la page de mise à jour automatique du module LTE ?

 

En dehors de ces difficultés initiales de connexion au réseau Orange, je suis très content de mon LBR20 🙂

 

Bien cordialement,

RSS7

Message 10 sur 11
PatrycjaG
NETGEAR Moderator

Re: LBR20 : problème de connexion Orange en 4G LTE

Bonjour @RSS7,

 

Merci pour votre retour.

 

Le firmware sera bien sûr disponible dès que notre équipe d'ingénieurs sera certaine de son efficacité 😉

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 11 sur 11
Statistiques de discussion
  • 10 réponses
  • 2384 visites
  • 3 compliments
  • 4 en conversation