Reply

Enable AX 2.4G Breaks multiple devices

MikeS2021
Aspirant

Enable AX 2.4G Breaks multiple devices

Can someone help me understand why I am having so many issues with 2.4G devices losing connection with my RBR850 + RBS850 x2?

I have noticed that many of my Nest thermostats, Nest smoke detectors and then Wemo and TPlink smart plugs lose their connection to WiFi.

If I disable AX for 2.4G WiFi in the Basic settings under orbilogin.com, the devices seems to start working again.  What am I losing by turned this off & is this the right answer to have these devices work properly?

Thanks

 

 

Message 1 of 6
FURRYe38
Guru

Re: Enable AX 2.4G Breaks multiple devices

What Firmware version is currently loaded?

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

 

What is the distance between the RBR/RBS and these NEST devices? 

 

2.4Ghz is just another frequency that some devices can use, if there dual band supporting. AX mode on 2.4Ghz is just another mode that, if devices support this mode on 2.4Ghz, can use this mode. Not all devices support this mode. May cause some problems as well. 

 

Set 20/40Mhz Coexistence to 40Mhz only. Set CTS to 2347. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s). Under Advanced Tab/Advanced Settings/Wireless Settings

 

Then try enabling AX mode on 2.4ghz. You don't have to have this mode enabled on 2.4Ghz all the time aswell. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 6
MikeS2021
Aspirant

Re: Enable AX 2.4G Breaks multiple devices

I am on the current Firmware: V3.2.18.1_1.4.14

 

The Primary router is literally 15 feet away from a couple smart plugs.  The thermostats are about 20 feet away from the satellites on the top floor and basement.

 

Basically do I have anything to lose if I leave AX off on the 2.4G?

 

The strange thing is I have been running all of this exact setup for a year and only over the last month or 2 has many of the devices stopped working.

 

Message 3 of 6
FURRYe38
Guru

Re: Enable AX 2.4G Breaks multiple devices

What is the distance between the router and satellite(s)?

 

You don't need AX mode on 2.4Ghz if you don't have anything that supports AX mode on 2.4Ghz. Can leave it off. 

 

What is your CTS values currently? 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 4 of 6
MikeS2021
Aspirant

Re: Enable AX 2.4G Breaks multiple devices

Ok CTS/RTS is the default of 64 (for both 2.4 and 5).

Distance between router and satellites would be about 20-30 feet directly above and below.  Router is on main floor.

 

How do i determine if a device support AX?  I'm talking smart home devices.  Most all heavy data intensive (computers, video streaming, etc.) are connected via 5GHz.

 

Message 5 of 6
FURRYe38
Guru

Re: Enable AX 2.4G Breaks multiple devices

Try setting 2347 for CTS.

 

20feet would be too close between RBR and RBS. Ensure 30 ft or more is in between. 

 

Check with the mfr of your devices to see about AX mode support. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 99 views
  • 1 kudo
  • 2 in conversation
Announcements