Reply

Missing tile for security on orbi app

ekiskyten
Guide

Missing tile for security on orbi app

I just installed the orbi router.   Yes, it is in router mode.

 

I see no option on the router web admin for armor.

I see no option on the orbi app for armor.  The security tile is completely missing.

The app is running on iphone xs ios 13.3.1

orbi app version is 2.4.24.1

orbi firmware is v3.2.10.10

it says there is no update available

 

How do I enable armor?

 

Message 1 of 10

Accepted Solutions
ekiskyten
Guide

Re: Missing tile for security on orbi app

I did chat with support, and they said new firmware will be coming out soon with support for Armor.  I am happy for that, but not happy with all the time I spent trying to reinstall and configure everything based on the fact that all the documentation said support existed.

View solution in original post

Message 9 of 10

All Replies
FURRYe38
Guru

Re: Missing tile for security on orbi app

What model Orbi do you have?

 

Armor has not been enabled or supported as of yet on the 8 series Orbi. 

It only appears on the 5 and 7 series Orbi. No idea if or when Armor will be forth coming to the 8 series. 
Something to post about over in the Armor forum:

https://community.netgear.com/t5/NETGEAR-Armor/bd-p/en-home-armor
https://www.netgear.com/landings/armor

 

Good Luck. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 10
ekiskyten
Guide

Re: Missing tile for security on orbi app

I did buy the 7 series .... RBK752

 

and the PDF brochure for it shows the armor

 

"Cybersecurity With
NETGEAR Armor™.
Protect your connected home devices
from Internet threats with best-inclass anti-virus"

Message 3 of 10
FURRYe38
Guru

Re: Missing tile for security on orbi app

Did you activate it when you set up the RBR using a PC and web browser at 192.168.1.1? 

Armor appears on the RBRs web page here to ask you if you want to activate it. At least it does for me on the RBR50 I have. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 10
ekiskyten
Guide

Re: Missing tile for security on orbi app

I never saw an option to activate it.

 

I read that the option would show up, but it never did.

 

Do you only get one shot at it, and after that you are forever screwed?

Message 5 of 10
FURRYe38
Guru

Re: Missing tile for security on orbi app

Be sure your FW is up to date. 

Factory reset the RBR and use a wire connected PC or laptop connected to the RBR. Walk thru the setup. At the end of the setup wizard, you should see a pop up message about Armor. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 10
ekiskyten
Guide

Re: Missing tile for security on orbi app

I did a factory reset.

I deleted and downloaded the orbi app.

I ran all the way through the install.

I never got a prompt for armor

Smiley Sad

 

Message 7 of 10
FURRYe38
Guru

Re: Missing tile for security on orbi app

I would get in touch with NG support...

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 10
ekiskyten
Guide

Re: Missing tile for security on orbi app

I did chat with support, and they said new firmware will be coming out soon with support for Armor.  I am happy for that, but not happy with all the time I spent trying to reinstall and configure everything based on the fact that all the documentation said support existed.

View solution in original post

Message 9 of 10
FURRYe38
Guru

Re: Missing tile for security on orbi app

Ok, thanks for letting us know. Ya, thought someone else reported having it on the 7 series. Were all curious about it coming to the 8 series as well. 

 

Thanks for letting us know. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 759 views
  • 2 kudos
  • 2 in conversation
Announcements