Reply

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

dejan2604
Aspirant

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

Hi,

 

Why I cannot see this latest version of firmware in GUI ? It says that there is no new version although I am on previous version. It seems that this update can be installed only manualy ... ?

Message 51 of 108
FURRYe38
Guru

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

NG hasn't put it up on there servers yet. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 52 of 108
dejan2604
Aspirant

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

How long does it normally take to do that ?

Message 53 of 108
FURRYe38
Guru

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

We don't get that kind of information. So you can keep an eye on your RBRs web page for notification and wait for it, or manually download and install yourself. 


@dejan2604 wrote:

How long does it normally take to do that ?


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 54 of 108
randomdude
Tutor

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

 Furrye38, you gave me a good hint. As far as I know all wemo devices support 2.4GHZ channel. I did not think about 5 at all. Much respect for your info. 

After router reboot, half of my about 45 Wemo devices (switches) kept restarting. Logs showed dhcp server kept giving each an IP and the way they went in the loop. As you mentioned wifi channel, mine was set to 48. I changed it down to 40 , and then 44 and both resolved the issue for me. All devices came backo nline without looping restarts. I can see that lowering the channel could potentialy slow down the network but it beats having your smart devices keep looping in the restart mode. 

Thank you. 

Message 55 of 108
FURRYe38
Guru

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

Odd that channel 48 didn't work. Glad trying 40 and 44 did. Thought these channels shouldn't effect anything on 2.4Ghz. 

 

What channels are you using on 2.4Ghz?

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 56 of 108
randomdude
Tutor

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

Firmware Version
V3.2.17.12_1.4.14

 

1-11 channels are under 2.4 GHZ. was set on default to "auto". 

 

Also wanted to give details on my setup for others:
Fios ONT directly into orbi (RBR750) via an ethernet port (No Fios router). 80 total attached devices to 1 orbi router and two satellites. (I know Orbi advertises this model can only handle 60+ I believe which was also concern for me.
40 Wemo none dimmable switches. Of which 20 are the newest model and 20 are one version behind (pictures are attached). Whats interesting is that only new model wemo switches would go into a reboot cycle. Older models (on the left) would all stay online. The difference between wemo models are older version on the right do not have apple home kid functionality and are connected to a wemo bridge.
I got logs from the reboots , sorted them and found few IPs and their attached mac addresses which were restarting. Both devices I was monitoring kept getting the same IP. So there was no point trying to get static assignment to them to see if it resolves the issue. I did it anyway and it did not help. Was driving me insane. My wife was giving me the look like I don't know what I am doing with all the switches going offline. As soon as I switched the channel to 40 and later tried 44 , all devices came back online without further robots. Thanks again.  

 

 

Screenshot at Feb 11 20-40-33.pngScreenshot at Feb 11 20-41-33.png  

 

Message 57 of 108
FURRYe38
Guru

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

Enjoy. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 58 of 108
Gielodaddy
Star

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

Hello,

 

I'm running firmware V3.2.16.22_1.4.9 and I seem to have some weird problems since the upgrade:

 

1.) I can no longer see what devices are connected to a satellite. I know they're connected because they don't show up on the router device page, but they are accessing the wifi.

 

2.) Some devices don't talk to the satellites anymore.

 

All the problems I'm having are with the satellites. My admin console says all the satellites are up to date.

 

Anyone  else experience this weirdness? Any fix?

 

Andrew

Message 59 of 108
randomdude
Tutor

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

I would check for newer firmware. I had issues also. For some reason auto search for newer firmware virsion was not being picked up. So i did manual update to : 

V3.2.17.12_1.4.14

Message 60 of 108
Gielodaddy
Star

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

Thanks. Let me try that and see what happens.

Message 61 of 108
FURRYe38
Guru

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

Also try a full power OFF of the RBR and RBS for 30 seconds, then back ON with the RBR first then RBS after the FW is updated on the RBS first then RBR lastly. Then try to connect your devices. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 62 of 108
Gielodaddy
Star

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

@randomdude Worked like a charm. TThanks.!

Message 63 of 108
afrenchche
Aspirant

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

I'm looking at doing this update manually. I've downloaded the FW files, but when I go into the Manual Update interface, it only lists my satellites but not my router. If I do the updates for each satellite individually, will the router show up at that point, or is there something amiss?

Thanks in advance,
Andy
Message 64 of 108
FarmerBob1
Luminary

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

Make sure that you use the RBS files for the Satellites and the RBR for the Router. Always do the Satellites first. The Satellites updates will take you to their internal Web UI to individually upload to them.

 

Then on the same page right below the Firmware Update line, it says:

"To update Orbi router, locate and select the update file on your disk."

Below that is an empty box. Next to that is a button for the Router FW. Click the button next to it and go find the FW update and it will have you continue to update the Router.

 

Screen Shot 2021-02-26 at 10.07.03 PM.png

 

 

Sir ORBI: Defender, Protector and Provider of WiFi to the people . . .
My Setup: Calix 716GE-I R2 ONT (Gigabit Fiber ~940/940) > RBK853 > then to all corners of the kingdom . . . with tons of toys stashed all over . . . that m'Laird shant ever find.
" . . . it's not over until the Dragons are done strafing the lands and the Internet still works."
Message 65 of 108
dejan2604
Aspirant

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

Hi,

When I started manual upload on the sattelite, rather quickly I get the message that upgrade has failed. It tells me that I should check the downloaded zip file.

What now ?

Message 66 of 108
FURRYe38
Guru

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

Make sure you unpack the .zip file to reveal the actual file that needs to be selected.

 

When you on the RBRs manual FW update page, this page is only for the RBR so be sure you are selecting the unpacked RBR .chk FW file. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 67 of 108
dejan2604
Aspirant

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

Thanks, it works now ...

Message 68 of 108
FURRYe38
Guru

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

Enjoy. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 69 of 108
bullm00n
Apprentice

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

So that was a challenging update!  Strange how sometimes the updates work so smoothly with no drama.  I wonder if using a wired backhaul during update a good idea - maybe not?

 

I updated the satellite and that went fine.  Next I updated the Router and when it restarted, no internet. After everything I had read here, I was expecting that.  Maybe the LAGed ports don't sync back up after a soft restart.  So I powered everthing off for a minute or so.  Then I restarted the CM1150V cable modem, then the RBR850.  All good.  Next I powered up the RBS850.  All good...until it wasn't.  After about 5 minutes minutes I could no longer access the admin screen from my phone or my computer, although it seemed both the router and satellite were working otherwise - internet performace was good from both.  I gave it 20 minutes or so and figured it wasn't coming back.  So I powered everything off again and back on.  Now the RBS would not connect.  OK, power everything off again, restart all of it with the RBS wireless.  Now it all came back up and performance again was very good.  After 30 minutes or so, I reconnected the RBS wired connection and after 5 minutes or so, it reconnected wired and has been fine for the last several hours.  So I'm fairly certain all is good now.  I did save configurations before I started and immediately after the update, but I never did a hard reset/restore - seems like that should almost never be necessary unless the release notes require it.

 

I had been through similar experiences with the RBR50/RBS50 gear I replaced - worse actually - so at least I'm seasoned.  At any rate, I do like this setup - when it is working I get pretty great internet speeds:

 

1166/41 at the router which is a little better than Xfinity advertises.

 

Wired computers are getting around 900/40 and my iPhone gets anywhere from 300-700/40 depending on where I am in the house.  And all the little IOT devices seem happy.  The persnickety Nest Doorbell Cam is happy and that says a lot; that thing is a Wifi terror.


I will also note that while I have been using the wired backhaul, I will probably disconnect that as I think the wireless backhaul performs at least as good or better, 2GB+ vs 1GB.  And it's there to use so I may as well.

 

 

 

bullmoon
Xfinity / CM1150V / RBR850 / RBS850
Message 70 of 108
bullm00n
Apprentice

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

Also, I didn't have any of the channel issues some spoke of.  I have been using 1 and 36, for 2.4 and 5 respectively for a long time even before I got the RBK852 stuff. I use two Windows apps to help find the optimal channels:  WIFI Analyzer and WIFI Commander, free from the Microsoft Store.  Both are very handy for staying clear of neighbor's competing WIFI. They both require a computer with wireless connectivity. 

bullmoon
Xfinity / CM1150V / RBR850 / RBS850
Message 71 of 108
FURRYe38
Guru

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

For doing any FW udpates, it's recommended to use a wired PC connected to the RBS or RBR to send FW to there web pages directly.

 

Factory resets are a valid and integral part of troubleshooting step should problems be seen at any time and when normal troubleshooting steps can't resolve problems. Some of us prefer to factory reset after a FW update to ensure the FW is loaded well and no lingering prior FW code or user condigurations are present and the system gets a clean start and configuration from scratch. Seen to many times there are problems after a FW update which should have gone well, didn't or a problem was not resolved after a FW udpate, resetting resolved the problems. Factory resets are users discretion and up to you though. 

 

I recommend setting the RBR to manual channel 40 instead of 36. 

 

Good Luck. 

 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 72 of 108
bullm00n
Apprentice

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

Curious why 40?  Is there some issue with ch36? When I run the analyzer is shows that I get better signal at 36 or 48 - any of them seem to work, but I get better Ookla results at 36 or 48.

bullmoon
Xfinity / CM1150V / RBR850 / RBS850
Message 73 of 108
FURRYe38
Guru

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

I was informed by NG that for Orbi AX 40-48 is referred now. Not sure way 36 isn't. I did try 36 manually once and saw problems. Moved to 40 and it's been solid since. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 74 of 108
Cshartma
Guide

Re: New RBR850 / RBS850 Series Firmware Version v3.2.17.12 Released

So I updated from v16 to 3.2.17. Finally for the first time since last FW update of August of 2020, I can now do a Speedtest from the Orbi app or router page. It only took 6 months for NG to fix the issue! Now I get intermittent drops throughout the day. Really frustrating. I updated my two RBS850s first then the RBR850. I’m ready to package it all up and send it to the CEO of NG with a description of the crap I’ve put up with after spending $1k on the system. Based on input from above I will go check that the 5GHZ channel is 40 or 48 and the. Do a reboot of all three devices and the modem, powering up the modem then the Router then the 2 Sattelite. If it doesn’t work they are either going on EBAY, the trash or to the CEO of NG.
Message 75 of 108
Top Contributors
Discussion stats
Announcements