Discussion stats
  • 7 replies
  • 628 views
  • 1 kudo
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Tutor

Orbi AX6000 with RBK 853 on Spectrum

Spectrum advises it does not support the AX6000 router, i.e. it does not have access to the unit to make adjustments.  My current Sagecomm router from Spectrum has been "optimized" to improve connectivity and I assume the AX may require similar optimization. All I have gleaned from Spectrum is that may involve changing channels as well as some other settings in the AX. I can access the current Sagecomm but do not know what changes if any, should be done to the AX.

Message 1 of 8
Highlighted
Guru

Re: Orbi AX6000 with RBK 853 on Spectrum

No ISP support user bought routers or MESH systems. 

 

If you have a ISP Modem that has built in router and wifi already, This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop 

 

If your ISP router is already optimized for there services and you want better wifi and the use of AX, then I would suggest option#3...


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 8
Highlighted
Tutor

Re: Orbi AX6000 with RBK 853 on Spectrum

Perhaps I was not clear of what I intended. I have a separate modem and router from Spectrum. My preference would be to disconnect the Sagecomm router completely and connect the model directly to the Orbi system. assuming the AX6000/RBK853 is compatible with Spectrum

Message 3 of 8
Highlighted
Guru

Re: Orbi AX6000 with RBK 853 on Spectrum

Then No. It's not thats its compatible, is that you need a modem of some form in front of the RBR or any external router. There needs to be a interfacing modem that services signal from the ISP. So you should check into Option #1 if my suggestion. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 8
Highlighted
Tutor

Re: Orbi AX6000 with RBK 853 on Spectrum

I will continue to use the existing modem provided by Spectrum (it is separate from the router) and merely replace the Sagecomm router with the Netgear  Orbi equipment . 

Message 5 of 8
Highlighted
Guru

Re: Orbi AX6000 with RBK 853 on Spectrum

That should work fine then. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 6 of 8
Highlighted
Star

Re: Orbi AX6000 with RBK 853 on Spectrum


@nsapcor wrote:

I will continue to use the existing modem provided by Spectrum (it is separate from the router) and merely replace the Sagecomm router with the Netgear  Orbi equipment . 


I'm doing exactly that with Spectrum and the AX6000 with one satellite and no problems.

Message 7 of 8
Highlighted
Guru

Re: Orbi AX6000 with RBK 853 on Spectrum

Thanks for letting us know it works for you. Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 8 of 8