Reply
Highlighted
Guru

Orbi App can't connect to RBR850 in AP mode...

Just wondering if anyone here in the Orbi AX forums has noticed that either Apple or Android versions or both, that Orbi app can no longer connect to the RBR850 when in AP mode? 

 

Seems that it was working iniitally for me however I had to factory reset the orbi AX system and run some ruoter tests, then configured for AP mode and now the Orbi app can't connect to the RBR850. I get a unsupported router model message in the app. v15.25 FW is loaded. 

 

Just wondering if anyone else is seeing this with there Orbi AX in AP mode only. Router mode doesn't seem effected. 

 

Let us know...


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 1 of 27
Highlighted
Star

Re: Orbi App can't connect to RBR850 in AP mode...

Same thing happens to me in AP mode on the Apple Orbi App, without a factory reset on the latest firmware.  It says the other Netgear Router model is unsupported.

 

The work around is to connect remotely to the RBR850 in the App, if remote is enabled.  When connecting remotely, the RBR850 and connected devices show up in the Apple App.

 

After a soft reset, the RBR850 would show in the Apple app initially, but not later on. Still remote connecting here in the Apple App.  Similar in the Orbi Android App.

Message 2 of 27
Highlighted
Guru

Re: Orbi App can't connect to RBR850 in AP mode...

Ok, thank you for letting us know. I'll pass this along. 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 3 of 27
Highlighted
Star

Re: Orbi App can't connect to RBR850 in AP mode...

Thanks for passing the issue along.

 

I'm also unable to access orbilogin.net from WIFI connected Windows PCs.  The only way to access the admin page is by hard wire connecting to the ORBI Router or Satelite.

 

Accessing orbilogin.net over WIFI times out.

Message 4 of 27
Highlighted
Guru

Re: Orbi App can't connect to RBR850 in AP mode...

Interesting, something all try. I always access the RBR in ap mode using it's assigned static IP address, 192.168.0.85 on my network. I'll give this a go when I get home. 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 5 of 27
Highlighted
Guru

Re: Orbi App can't connect to RBR850 in AP mode...

Confirmed, I can't access the RBR in AP mode with orbilogin.net either. I can using it's IP address. 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 27
Highlighted
Aspirant

Re: Orbi App can't connect to RBR850 in AP mode...

Same thing happens to me in AP mode on the Samsung Orbi App, without a factory reset on the latest firmware.  It says the other Netgear Router R9000 model is unsupported.

 

The work around is to connect remotely to the RBR850 in the App

 

 

 

 

 

Message 7 of 27
Highlighted
Guru

Re: Orbi App can't connect to RBR850 in AP mode...

Is your RBR in AP mode set for Dynamic IP address assignment or set for Static IP address? 


@Toggil1 wrote:

Same thing happens to me in AP mode on the Samsung Orbi App, without a factory reset on the latest firmware.  It says the other Netgear Router R9000 model is unsupported.

 

The work around is to connect remotely to the RBR850 in the App

 

 

 

 

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 27
Highlighted
Aspirant

Re: Orbi App can't connect to RBR850 in AP mode...

it is set to dynamic ip address

Message 9 of 27
Highlighted
Guru

Re: Orbi App can't connect to RBR850 in AP mode...

Ok, well I was hoping that maybe that was a factor. Mines set for static and I see this problem as well. 

 

How about setting up a IP address reservation on your host router for the RBR in AP mode...this make any difference? 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 10 of 27
Highlighted
Aspirant

Re: Orbi App can't connect to RBR850 in AP mode...

Message 11 of 27
Highlighted
Guru

Re: Orbi App can't connect to RBR850 in AP mode...

So local connection with the app fails, remote access works? 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 12 of 27
Highlighted
Aspirant

Re: Orbi App can't connect to RBR850 in AP mode...

yes it is, and have no problems with remote access

Message 13 of 27
Highlighted
Guru

Re: Orbi App can't connect to RBR850 in AP mode...

Ok. Well there is still a problem for local access I presume. I'll be changing to dynamic after work to day and see if anything changes for me. 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 14 of 27
Highlighted
Guru

Re: Orbi App can't connect to RBR850 in AP mode...

Ok so I came home and re-configured the RBR in ap mode from Static IP to Dynamic. Let the RBR reboot and looked on the host router to see if it appeared ther with it's new assigned IP address. Eventually it appeared. I logged into the RBRs web page using the new IP address just to make sure it worked with a wired PC. Fine here. Logged out. 

 

Opened the Orbi app on my iphone and it saw the WIFI SSID name and logged in fully. Ok good here. Smiley Surprised


I reconfigured AP Mode for static IP this time and let the static configuration use 192.168.0.1 for the primary DNS instead of ISP DNS which I have normally used before. Applied the new setting and let the RBR reboot. 

Opened the Orbi app on my iphone and it saw the WIFI SSID name and logged in fully. Ok good here. Smiley Surprised

 

I configured the RBR back to Dynamic as you can't reconfigure the static AP Mode setting for unknown reasons. After it was back using Dynamic IP, I reconfigured AP mode for Static IP again, this time setting both Primary and 2ndary DNS for my normally used ISP DNS. Applied that configuration and waited for the RBR to reboot. Opened the Orbi app on my iphone and it saw the WIFI SSID name and logged in fully. Ok good here. Smiley Surprised

Checking my Android pad and it's working here too now. Smiley Surprised

 

Only thing I can think of is that NG did something on the Orbi app backend to correct the issue we initially saw a couple of days ago. I haven't touched my Orbi AX or host router system accept to disable AX mode last weekend after finding that NEST controllers kept disconnecting with the newer v15.25 FW. 

 

I'll give it a few more days before calling this fixed. 

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 15 of 27
Highlighted
Guru

Re: Orbi App can't connect to RBR850 in AP mode...

Well, this seems to be a problem again. Orbi app was updated two days ago v2.5.2.1. Power was off sometime yesterday when I was not home then we had a ISP outage. I didn't check the Orbi app yesterday after services were restored. Woke this morning to check on the app and again, the app is reporting "Unsupported router" message in the app. Smiley Frustrated


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 16 of 27
Highlighted
NETGEAR Moderator

Re: Orbi App can't connect to RBR850 in AP mode...

Hello Orbi AX Family, 

 

Curious to know if you guys have had a chance to roll back a previous firmware version on the RBR850. If so, I'm interested in hearing the results. 

 

Thanks,

Christian 

Message 17 of 27
Highlighted
Guru

Re: Orbi App can't connect to RBR850 in AP mode...

I have not. I will do this this today. I need to anyways as v15.25 is causing my 1 NEST controller to not keep connected very well. 
I'll report back my findings. 


@Christian_R wrote:

Hello Orbi AX Family, 

 

Curious to know if you guys have had a chance to roll back a previous firmware version on the RBR850. If so, I'm interested in hearing the results. 

 

Thanks,

Christian 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 18 of 27
Highlighted
Guru

Re: Orbi App can't connect to RBR850 in AP mode...

Ok, I just downgraded the RBS and RBR to v11.2. Rebooted everthing. 

I can access the RBR in AP mode using the app on both apple and android:
IMG_9359.PNGScreenshot_20200602-103047.png


@Christian_R wrote:

Hello Orbi AX Family, 

 

Curious to know if you guys have had a chance to roll back a previous firmware version on the RBR850. If so, I'm interested in hearing the results. 

 

Thanks,

Christian 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 19 of 27
Highlighted
NETGEAR Moderator

Re: Orbi App can't connect to RBR850 in AP mode...

Hello FURRYe38, farmrt88, and Toggil1, 

 

I noticed most of you mention that you have Android. Would you guys mind confirming the current Orbi app version you have installed on your Android device. I've brought this up to our product teams, thanks everyone for bringing this to our attention. 

 

Best,

Christian 

Message 20 of 27
Highlighted
Guru

Re: Orbi App can't connect to RBR850 in AP mode...

v2.5.4.1036.

Just checked the Google store, nothing new available. 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 21 of 27
Highlighted
Guide

Re: Orbi App can't connect to RBR850 in AP mode...

orbi app v2.5.4.1036 on android 7.1, android 9 and android 10 all show the same behaviour. RBR850 and RBS850 are running V3.2.15.25_1.3.15.

 

The orbi app usually succeeds connecting immediately after rebooting the RBR850, but that stops working after a few hours (unless I'd reboot the RBR850 again)

Message 22 of 27
Highlighted
Guru

Re: Orbi App can't connect to RBR850 in AP mode...

Thanks for letting us know. I would open up a ticket on this so that NG is aware of your experiences as well. 


@pkgadd wrote:

orbi app v2.5.4.1036 on android 7.1, android 9 and android 10 all show the same behaviour. RBR850 and RBS850 are running V3.2.15.25_1.3.15.

 

The orbi app usually succeeds connecting immediately after rebooting the RBR850, but that stops working after a few hours (unless I'd reboot the RBR850 again)


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 23 of 27
Highlighted
Star

Re: Orbi App can't connect to RBR850 in AP mode...

Can you also pass along that the iOS orbi app version with the same issue is 2.5.2.1?

Thank you
Message 24 of 27
Highlighted
Guru

Re: Orbi App can't connect to RBR850 in AP mode...

Information is already in NG hands. Thankl you. 


@farmrt88 wrote:
Can you also pass along that the iOS orbi app version with the same issue is 2.5.2.1?

Thank you

 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 25 of 27
Top Contributors
Discussion stats
  • 26 replies
  • 862 views
  • 4 kudos
  • 6 in conversation
Announcements