Reply
Highlighted

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

I managed to get the 3.2.9x version to stick while on a call with support. It’s been a long day of swapping hardware out because restoring 3.29x did not work, but I believe these were the steps:

1) Hard reset using the pin on the back of the router.
2) Hard wire to the router and browse to orbilogin.com
3) During the factory restore when the device list is displayed (I think the page title was firmware upgrade) choose to revert the satellite.
4) Finish the reset and browse to the Administration page to perform the downgrade of the router.

The satellite definitely has to be reverted before the main router.
Message 26 of 126
Highlighted
Apprentice

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Firmware v3.2.10.11 Causing a whole bunch of issues with my Arlo Ultra base stations... going offline its a mess... couldn’t access my cameras all day after the update. Keeps disconnecting. I was notified by my arlo support that this latest firmware is causing issues with Arlo.
Message 27 of 126
Highlighted
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Be sure to set CTS and RTS values from 64 to 2347. Under Advanced Tab/Advanced Settings/Wireless Settings


@Sevo123 wrote:
Firmware v3.2.10.11 Causing a whole bunch of issues with my Arlo Ultra base stations... going offline its a mess... couldn’t access my cameras all day after the update. Keeps disconnecting. I was notified by my arlo support that this latest firmware is causing issues with Arlo.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 28 of 126
Highlighted

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

The tech on the phone did have me set the CTS/RTS threshold values to 2347, but I had no luck with this. 

 

I was able to put the system back in place yesterday evening and capture logs while the problem was still occuring on 3.9.2. I'm going to submit those today to my open ticket in hopes that they will review them.

 

Has anyone truly had success reverting the firmware, or am I the only one dead in the water?

Message 29 of 126
Highlighted
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Thanks for letting us know. There was been some that have downgraded. If this still fails to work right even after a factory reset and setup from scratch, you might temporarily pull out your prior router if you have one and set it up as your main host router and configure the RBR for AP mode while your system and support ticket gets reviewed. Make contact with Christian_R as well:

https://community.netgear.com/t5/Orbi-AX/ORBI-RBR850-frequent-disconnects-to-WoW-server/m-p/1871943/...


@xnolightx wrote:

The tech on the phone did have me set the CTS/RTS threshold values to 2347, but I had no luck with this. 

 

I was able to put the system back in place yesterday evening and capture logs while the problem was still occuring on 3.9.2. I'm going to submit those today to my open ticket in hopes that they will review them.

 

Has anyone truly had success reverting the firmware, or am I the only one dead in the water?


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 30 of 126
Highlighted
Luminary

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

I am also seeing intermittent drops on many devices on the network after 3.2.10.11. It was working fine all wired for few months now.
After 5 months this is becoming unacceptable.

ATT GigaPower Fiber-->ONT-->BGW-210 RGW in IP Passthrough mode-->RBR850
Wired Topology RBS50---RBR 850-->RBS850--> RBS50 Ethernet backhaul
Firmware Version V3.2.16.6_1.4.4 for RBS 50 V3.2.16.6_1.4.4Router mode
Message 31 of 126
Highlighted
Guide

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

I followed these specific directions and did indeed get both router and satellite downgraded back to 3.2.9.2

However, upon coming back to the setup screen on the web-based interface, it is clear to me that 3.2.10.11 is still a valid "signed" firmware version on the Netgear servers - i have several points of evidence for this:

1) The top of the setup web page has the purple oval flag saying there is a "new version of Firmware available (3.2.10.11)

2) The firmware update page under advanced/administration also shows new firmware when it checks for both router and satellite

3) Within 15 mins after being online, the router and satellite both auto-upgrade BACK to 3.2.10.11

 

Dropouts are horrible, especially with my iphone (Xr) using AT&T wifi calling - every 5-10 mins at least, consistently.  Never saw this with 3.2.9.2.

 

This is so disappointing - longtime Orbi user with the old RBR50/RBS50 and now with the AX version, how many flawed/ruined auto upgrades have we had?  This is insanity.  Can we please have NETGEAR remove this flawed firmware?  It's clearly problematic for many of us...

 

 

Message 32 of 126
Highlighted
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Be sure that CTS and RTS values are changed to 2347 under Advanced Tab/Advanced Settings/Wireless Settings

 

Please contact @Christian_R 

https://community.netgear.com/t5/Orbi-AX/ORBI-RBR850-frequent-disconnects-to-WoW-server/m-p/1871943/...

He's now working with those of you effected by this FW update.

 

Thank you. 


@ehl1 wrote:

I followed these specific directions and did indeed get both router and satellite downgraded back to 3.2.9.2

However, upon coming back to the setup screen on the web-based interface, it is clear to me that 3.2.10.11 is still a valid "signed" firmware version on the Netgear servers - i have several points of evidence for this:

1) The top of the setup web page has the purple oval flag saying there is a "new version of Firmware available (3.2.10.11)

2) The firmware update page under advanced/administration also shows new firmware when it checks for both router and satellite

3) Within 15 mins after being online, the router and satellite both auto-upgrade BACK to 3.2.10.11

 

Dropouts are horrible, especially with my iphone (Xr) using AT&T wifi calling - every 5-10 mins at least, consistently.  Never saw this with 3.2.9.2.

 

This is so disappointing - longtime Orbi user with the old RBR50/RBS50 and now with the AX version, how many flawed/ruined auto upgrades have we had?  This is insanity.  Can we please have NETGEAR remove this flawed firmware?  It's clearly problematic for many of us...

 

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 33 of 126
Highlighted
Guide

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Sorry- i immediately changed CTS and RTS to 2347 - still having issues...

Will contact ChristianR as you recommend - thanks

Message 34 of 126
Highlighted
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Did you reboot the RBR and RBS and all wireless devices after making the change? 


NG is aware of this and seems to be working on it. No idea when a fix will be forth coming so don't ask. Smiley Wink Hopefully soon. 


@ehl1 wrote:

Sorry- i immediately changed CTS and RTS to 2347 - still having issues...

Will contact ChristianR as you recommend - thanks


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 35 of 126
Highlighted
Apprentice

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

I had issues with devices dropping on 10.11 but after getting home and changine the RTS and CTS values to 2347 from 64, then rebooting the system, everything is working great. I would say things are actually connecting a lot smoother than they did before the update.  Rebooting the system after changing the values is a big factor here that I have a feeling a lot of people are skipping due to the Orbi going offline when you apply the changes so they figure that takes care of the reboot.  But anyhow, 10.11 seems to be working fine for me at this point. 

 

Message 36 of 126
Highlighted
Apprentice

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?


@RafS wrote:

I had issues with devices dropping on 10.11 but after getting home and changine the RTS and CTS values to 2347 from 64, then rebooting the system, everything is working great. I would say things are actually connecting a lot smoother than they did before the update.  Rebooting the system after changing the values is a big factor here that I have a feeling a lot of people are skipping due to the Orbi going offline when you apply the changes so they figure that takes care of the reboot.  But anyhow, 10.11 seems to be working fine for me at this point. 

 


I rebooted everything (including my modem) after making this change and I'm still having issues.  Also, I have issues with my wired Ooma Telo, so this setting wouldn't help with that.  I'm hoping they get this fixed soon.

Message 37 of 126
Highlighted
Luminary

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Sounds like you may have solved the issue for many folks that are experiencing problems. Hopefully everyone reads this and corrects the CTS values and REBOOTS.
Message 38 of 126
Highlighted
Apprentice

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Experiencing the same drops out since the firmware update.  Woke up Monday morning to Alexa devices stating they were attempting to connect.  Work VPN device not staying conencted.

 

I walked throught the various suggestions of factory reset , preable CTS etc..etc.. no luck with the drop outs. I put my R9000 router back in place and my drop outs are not longer an issue.  Its most certainly an issue with the Orbi RBR850 firmware update.  I've opened Netgear ticket with support and confirmed my information with Christian on another thread.

 

opened support ticket.  Sent me a debug firmware to install.

 

Thanks

Tim

Message 39 of 126
Highlighted

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Also experiencing significant WiFi Calling drops. I was able to downgrade to 3.2.9.2 and did the telnet thing to try to block the upgrade. It’s remaining at 3.2.9.2 but still experiencing WiFi Calling call drops. Theorized that perhaps “work from home” corona is overwhelming spectrum, as it’s still happening on 3.2.9.2. Spent waaaay to much time troubleshooting this today. Any other folks experiencing WiFi calling issues?
Message 40 of 126
Highlighted
Guide

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Yes - wifi calling is exactly where I am seeing the issue, even after going to 2347, resetting RBR and RBS, and resetting the iOS devices in question.

 

It's consistent...and remember I am the one who did not telnet the settings so I am back on the 3.2.10.11...

 

 

Message 41 of 126
Highlighted
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Thanks for posting. NG is aware of it and working on it. 

You can put the Orbi Ax into AP mode and use it with your other router for now. 

 

Please be patient while NG works on this. 


@computim wrote:

Experiencing the same drops out since the firmware update.  Woke up Monday morning to Alexa devices stating they were attempting to connect.  Work VPN device not staying conencted.

 

I walked throught the various suggestions of factory reset , preable CTS etc..etc.. no luck with the drop outs. I put my R9000 router back in place and my drop outs are not longer an issue.  Its most certainly an issue with the Orbi RBR850 firmware update.  I've opened Netgear ticket with support and confirmed my information with Christian on another thread.

 

opened support ticket.  Sent me a debug firmware to install.

 

Thanks

Tim


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 42 of 126
Highlighted
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Be sure to check your CTS and RTS values. If they are at 64, please change both to 2347. Reboot both RBR and wireless devices. 

If this still fails, Please contact the forum moderator if your having problems with the lastest version of FW:

https://community.netgear.com/t5/Orbi-AX/ORBI-RBR850-frequent-disconnects-to-WoW-server/m-p/1871943/...


Thank you.

 


@orbipoweruser23 wrote:
Also experiencing significant WiFi Calling drops. I was able to downgrade to 3.2.9.2 and did the telnet thing to try to block the upgrade. It’s remaining at 3.2.9.2 but still experiencing WiFi Calling call drops. Theorized that perhaps “work from home” corona is overwhelming spectrum, as it’s still happening on 3.2.9.2. Spent waaaay to much time troubleshooting this today. Any other folks experiencing WiFi calling issues?

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 43 of 126
Highlighted
Tutor

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

I have had no problems with this update on my RBR852. I have two ring pro doorbells three amazon echoes all five wired connections work with no problems. Both iPhones 11 and iPads pro work as well. My satellite backhaul is wire connected.

Message 44 of 126
Highlighted
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Be sure to check your CTS and RTS values. If they are at 64, please change both to 2347. Reboot both RBR and wireless devices. 

Has a factory reset and setup from scratch been performed since last FW update? 


@Garyrh66 wrote:

I have had no problems with this update on my RBR852. I have two ring pro doorbells three amazon echoes all five wired connections work with no problems. Both iPhones 11 and iPads pro work as well. My satellite backhaul is wire connected.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 45 of 126
Highlighted
Star

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

After trying all suggestions and still having constant Xbox One disconnects, the only solution was to place the RBR850 in AP mode, behind previous router with router WI-FI turned off.
Message 46 of 126
Highlighted
Tutor

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

One thing I forgot to mention is that I use IP reservation for all my devices.

Message 47 of 126
Highlighted
Apprentice

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

I have my satellites connected wired and my Arlo Ultra base stations all wired to them but after this update and after increasing the CTS & RTS values up I still am getting my devices that are hard wired specially my Ultra Base stations constantly disconnecting... NETGEAR has to push a new firmware out ASAP!!!!
Message 48 of 126
Highlighted

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

While on the phone with a level 2 NG tech yesterday we reverted my firmware back to 3.1.5.23. We initially had just set the RBR850 to AP mode, but out of curiosity I went ahead and put it back to full router mode. That has completely eliminated dropped connections and I'm not experiencing any issues. 

 

What ever was broken in 3.2.11 seems to have also been broken in 3.2.9.2. I wasn't keeping up with the firmware version numbers that my RBR850 had installed prior to having 3.2.11 but it seems it was not 3.2.9.2. 

 

I hope this helps!

Message 49 of 126
Highlighted

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

I disconnected my RBR850 router and satellite and reconnected my Velop. So glad I hadn’t listed them on eBay yet. Successfully up and running with zero WiFi calling fall drops. The RBR850 was dropping connections and calls every 5-10 minutes. I can’t believe I spent almost $700 for what I was hoping was the future of WiFi?!? Why does NG not QA their firmware before releasing? Why do they fix something that isn’t broken?? This AP workaround and setting changes is absurd. Really, this product line has been around for 3+ years?? Eero, google, velop doesn’t experience problems like this.
Message 50 of 126
Top Contributors
Discussion stats
Announcements