Reply

Re: Orbi RBR750 system not working near router

orbipizza
Aspirant

Orbi RBR750 system not working near router

Hello, I am having so many issues and can’t figure out what is the problem. I setup my orbi RBR750 3 pack that I bought from Costco around July of 2020. It worked fine, it could support lots of devices with no lag and fast speeds. Now it has been around 8 months and there are so many issues and so many that I has to buy a separate system for the time being.

Issues:
1. When I move around the house, the speeds are slower even though there are way less devices connected to the Orbi system. Before there used to be 40 devices connected, and now only 14 and slow speeds and lags.

2. The system works in general WHEN I Am near a satellites not the router. Once I get to the router, the speeds are good while speed testing but when opening things like YouTube or searching something, it doesn’t load and just buffers making me switch to cellular data. This sucks for a 500 dollar system with wifi 6 and my phone supports wifi 6.

3. The range of my system has decreased too even though they are at the same spots since I set them up. It used to cover my front yard with good speeds and now nothing loads. It connects but nothing loads. My router is the closet to the front yard and a satellite.

Steps tried:
1. Restarting the modem(in bridge mode) and restarted the router. DID NOT WORK!

2. Unplugged cables from router and modem and then plugged back in with no luck.

3. Checked my modem and that works because I am getting the speed from there while Ethernet connected.

4. Used laptop That does not support wifi 6 in different rooms of the house and found where the satellites are, it works but the range has decreased significantly


5. Removed devices from network and did not
Do anything.

6. Spent hours looking on google and YouTube for solutions with different keywords and nothing showed up

Conclusion: I don’t know what else to do. I can’t contact support because they charge 150 dollars for service in the beginning which is terrible and I did not pay for it. I am asking from help from this community because I tried everything else and nothing worked.


Thank you!

Message 1 of 19
FURRYe38
Guru

Re: Orbi RBR750 system not working near router

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What happens when you turn OFF the RBS and just test with the RBR alone. Then maybe turn on 1 RBS and check it out? 

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

 

Has a factory reset and setup from scratch been performed since last update?

 

You can find other speed diagnosis steps in the community faq: https://community.netgear.com/t5/Orbi-AX/Community-FAQ-My-Orbi-speeds-are-slow-inconsistent-and-don-...


@orbipizza wrote:
Hello, I am having so many issues and can’t figure out what is the problem. I setup my orbi RBR750 3 pack that I bought from Costco around July of 2020. It worked fine, it could support lots of devices with no lag and fast speeds. Now it has been around 8 months and there are so many issues and so many that I has to buy a separate system for the time being.

Issues:
1. When I move around the house, the speeds are slower even though there are way less devices connected to the Orbi system. Before there used to be 40 devices connected, and now only 14 and slow speeds and lags.

2. The system works in general WHEN I Am near a satellites not the router. Once I get to the router, the speeds are good while speed testing but when opening things like YouTube or searching something, it doesn’t load and just buffers making me switch to cellular data. This sucks for a 500 dollar system with wifi 6 and my phone supports wifi 6.

3. The range of my system has decreased too even though they are at the same spots since I set them up. It used to cover my front yard with good speeds and now nothing loads. It connects but nothing loads. My router is the closet to the front yard and a satellite.

Steps tried:
1. Restarting the modem(in bridge mode) and restarted the router. DID NOT WORK!

2. Unplugged cables from router and modem and then plugged back in with no luck.

3. Checked my modem and that works because I am getting the speed from there while Ethernet connected.

4. Used laptop That does not support wifi 6 in different rooms of the house and found where the satellites are, it works but the range has decreased significantly


5. Removed devices from network and did not
Do anything.

6. Spent hours looking on google and YouTube for solutions with different keywords and nothing showed up

Conclusion: I don’t know what else to do. I can’t contact support because they charge 150 dollars for service in the beginning which is terrible and I did not pay for it. I am asking from help from this community because I tried everything else and nothing worked.


Thank you!


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 19
orbipizza
Aspirant

Re: Orbi RBR750 system not working near router

Hello, the Firmware version on the router is v3.2.18.1 and the modem is the Xb7 modem from Xfinity. 

If i turn off the RBS, it is the same issue still. My house is roughly 3,500 with a lot of nearly 6,500. 

The distance between the satellites and routers is around 30 feet. 

 

I have done a factory reset and it helps with the issue but then after some time, The issue comes back. It seems after I restart the router as well, it works for like an hour and then the issue comes back. 

 

Things to add:

My router was in bridge mode but I could not connect to the internet with a laptop hardwired to the modem. I contacted my isp and they took the router out of bridge mode and basically turned off the wireless capabilities and then I could connect to the internet hardwired. 

 

I tried resetting the orbi again and it started working but the speeds and range are slow. The speedtests show there is speed but when doing thing like opening a website, it takes time. I tried only one device on my network with a different ssid and it was giving me pretty good speeds and was loading things. 

 

Wirelessly on my iPhone 12 pro, I am getting 20 ms ping with 395 download and 38.8 upload. Another thing, before websites used to open in like 2 seconds with more devices connected and now the time is around 5 seconds with fewer devices. 

 

Full speed coming from modem 

 

Thank you for taking time out of your day to help me. 

 

 

Message 3 of 19
FURRYe38
Guru

Re: Orbi RBR750 system not working near router

Well the ISP modem already has a built in router and wifi:

https://update.comcast.com/wp-content/uploads/sites/33/dlm_uploads/2020/01/xb7-fact-sheet.pdf

 

Your ISP Modem already has a built in router and wifi. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

I'd try option #2 first or #3. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 4 of 19
orbipizza
Aspirant

Re: Orbi RBR750 system not working near router

Hello, I see but how can these steps solve my google search not loading issue. I have had it in bridge mode correctly and the router was hardwired to the modem but the issue was still there.

 

 I also did step 2, Assuming, the ISP customer service did what I wanted them to do, which was what you stated in step 2. 

 

For number three, could you explain it a little further. 

 

Also is there anything else I can try because it is really getting annoying and creating problems with online services. 

 

Thank You!

 

Things to add: 

I restarted the modem and router today and it was working fine for a couple hours and then after a couple hours... no youtube video was loading, no Instagram, not tiktok, and no google search. 

Message 5 of 19
FURRYe38
Guru

Re: Orbi RBR750 system not working near router

Try option #3. Seems like your ISP modem maybe not working well with the RBR in router mode. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 6 of 19
orbipizza
Aspirant

Re: Orbi RBR750 system not working near router

Hello, I did step number 3. I turned off the wireless capabilities of my modem/router combo.

I then put the orbi in ap mode. It rebooted the router and it started working for about 10 minutes and the devices were showing on the modem's app. But once everything was connected and some time has passed, there is the same issue.  the webpages aren't loading nor is any social media or streaming apps. 


Any other ideas?  I really don't know what else to do. 

thanks 

Message 7 of 19
FURRYe38
Guru

Re: Orbi RBR750 system not working near router

Possible that your system is faulty and needs to be returned or replaced. If you just got this system, return it. If it's been longer then that, I recommend you contact NG support and ask about an RMA. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 8 of 19
orbipizza
Aspirant

Re: Orbi RBR750 system not working near router

Hello, I think I should be able to return it. I set up an eero system in the meanwhile and the weird thing is that even though i getting slower speeds to my phone according to the speed test, Everything is working though. The speeds on them loading is lower but at least it loads. 

 

Questions about future purchases:

 

What are the differences between Orbi pro wifi 6( SXK80B3) and orbi RBK853?

 

Is the app better on the pro?

 

Is orbi something i should buy next or choose a different system? 

 

Thank You! 

Message 9 of 19
energie
Luminary

Re: Orbi RBR750 system not working near router

I guess both the Orbi AX non-pro and pro are pretty much the same. One is aimed at consumers and the pro is aimed at businesses. There is one big difference. The firmware. 

 

The Orbi AX is having this problem: 

Which has been resolved for the Orbi AX pro.

 

Eitherway don't go for the regular Orbi AX. Unless you are ok with only using the system in AP mode (instead of router mode).

Message 10 of 19
FURRYe38
Guru

Re: Orbi RBR750 system not working near router

You could try the Orbi Pro:

https://www.reddit.com/r/orbi/comments/n5lu0n/orbi_pro_wifi_6_sxk80b3_is_cheaper_than_the_home/


@orbipizza wrote:

Hello, I think I should be able to return it. I set up an eero system in the meanwhile and the weird thing is that even though i getting slower speeds to my phone according to the speed test, Everything is working though. The speeds on them loading is lower but at least it loads. 

 

Questions about future purchases:

 

What are the differences between Orbi pro wifi 6( SXK80B3) and orbi RBK853?

 

Is the app better on the pro?

 

Is orbi something i should buy next or choose a different system? 

 

Thank You! 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 11 of 19
orbipizza
Aspirant

Re: Orbi RBR750 system not working near router

The normal orbi system has been causing problems and after so many attempts at fixing it, it never got fixed. I do not know if I am going to be going with any Netgear products for my next system because they don't fix issues fast and their systems break after a couple of months( in my experience). Software sucks and doesn't get updated enough. 

 

Plus they charge for customer service while others are giving it for free. 

 

Is there a workaround with the customer service because I don't want to pay almost 300 dollars for customer service?

 

Also, I have been watching many reviews on different systems and some say that on the system they are reviewing, you can get 1 gigabit wirelessly and some they say you can not. Is it possible to get 1-gigabit speeds wirelessly? 

 

thanks 

 

 

Message 12 of 19
FURRYe38
Guru

Re: Orbi RBR750 system not working near router

If your wireless devices supports 4x4 antenna configuration. Most phones and pads only support 2x2. 

 

Do you have the option to return the Orbi AX? 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 13 of 19
orbipizza
Aspirant

Re: Orbi RBR750 system not working near router

Hello, For the Orbi RBK750, I am pretty sure I can return it because I bought it from a club store like Costco and they have a really good return policy.

I am just not sure on what I should get, should I get a Netgear again maybe the business one or should I just choose a different brand maybe…

Linksys wifi 6 AX5300 model F5Z097 or

Linksys velop wifi 6 AX4200 model MX8400C or

Orbi model RBK853 or

Orbi pro AX6000 model SXK80B3 or

TP link deco wifi 6 AX5700 model DECO AX5700

Any thoughts on which one I should get? I really do appreciate you guys helping other wise I would I have never came yo the conclusion that it is broken
Message 14 of 19
FURRYe38
Guru

Re: Orbi RBR750 system not working near router

Might try the Orbi Pro if you feel you wanna try it. You might look at the Pro forum to see if there are others having problems with it or not or if there are any odd things going on with it. I don't have one so I can't give any feed back. 

 

I'd recommend looking at D-Link. I don't think they have anything with higher wifi AX mode rates though. They seem to be entry level to mid grade stuff. 

 

I don't recommend anything TP-Link. 

 

I left Linksys years ago and haven't looked back. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 15 of 19
orbipizza
Aspirant

Re: Orbi RBR750 system not working near router

In the "my setup" on yours, I see you are using a RBK853. How is that working for you? Is it reliable and is it fast enough? Where did you get the RBK853 from? 

Message 16 of 19
FURRYe38
Guru

Re: Orbi RBR750 system not working near router

Other than the small bumps in the road since getting it and some NEST controller problems last year which seem fixed. It's been solid. Have enjoyed it for the most part. I do worry sometimes when new FW udpates come out however I have back up wifi that I can put online while testing the new stuff out. Once it's deemed good, then I go live with it on the house hold network. Got it from NG. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 17 of 19
orbipizza
Aspirant

Re: Orbi RBR750 system not working near router

Do you think think this setup will be reliable enough?

 

ISP provided modem/router with wireless capabilities off--> RBK853 router--> two RBK853 sataellites 

 

SInce i pay for the same speeds as you, What speeds are you receiving wirelessly on a normal day to day basis from the RBK853? 

 

 

Sorry if it seems like i am asking too many questions. Its just that i want something that will be reliable enough for a while and something that just works. 

 

 

 

 

Message 18 of 19
FURRYe38
Guru

Re: Orbi RBR750 system not working near router


@orbipizza wrote:

Do you think think this setup will be reliable enough?

 

ISP provided modem/router with wireless capabilities off--> RBK853 router--> two RBK853 sataellites 

If you can use the modems DMZ, would be helpful and this would help keep you using the RBR as a router. 

 

SInce i pay for the same speeds as you, What speeds are you receiving wirelessly on a normal day to day basis from the RBK853? 

With my 12 Max phone, any where from 500-700Mpbs depending on where I'm at. My Mac Book pro, any where from 700-800Mbps. If I use my ASUS GT-AX11000 in wireless bridge mode which it is most of the time, usually 900Mpbs with a wired PC behind it. 

 

Sorry if it seems like i am asking too many questions. Its just that i want something that will be reliable enough for a while and something that just works. 

Ask away man

 

 

 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 19 of 19
Top Contributors
Discussion stats
  • 18 replies
  • 244 views
  • 0 kudos
  • 3 in conversation
Announcements