Reply

Re: RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?

Jonnybunker
Guide

RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?

I have the following setup, and have been having terrilble issues of late:

RBR750 with 2 RBS750. I have comcast with Blast Pro 500 GB with a Arris Surfboard 6120 in a 3 story house with the Route/Satellites in the correct distance apart from eachother.

 

On my Orbilogin.com Admin page it shows that my RBR750 and one of my satellite's are on 3.2.16.22, and one of the Satellites does not show any firmware version. I have tried searching for new firmware, but it does not do anything. I have read multiple forums that recommend downloading the firmware manually updating to 3.2.17.12. I believe it is recommended to start with the Satelleite first and then do the Router?

 

Currently on 3.2.16.22 my entire system is not working. Of about 64 devices, only about 15-20 seem to connect (for example one nest camera is connected but 2 others are not) , and i have tried multiple reboots to the Routers, to the modem, to the satellites, and nothing still works. I had it working for a few minutes yesterday prior to updating to 3.2.16.22 (problems were happening prior to the update) but nothing seems to have fixed, if anything it is much worse. The weird thing that my guest network is still working, but i don't have any of my SMART devices connected to that, so my whole network is seemingly down. However, i can still remotely connect to my Orbi Management and it shows active on everything.

 

Anyone else having these type of issues, and did 3.2.17.22 fix the problems? I have the firmware downloaded on my computer and am going to try tonight, but wondering if others are having these issues. @FURRYe38 You have helped me in the past and seem to be very knowledgeable, appreciate the help! 

 

 

 

Message 1 of 16
FURRYe38
Guru

Re: RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?


@Jonnybunker wrote:

I have the following setup, and have been having terrilble issues of late:

RBR750 with 2 RBS750. I have comcast with Blast Pro 500 GB with a Arris Surfboard 6120 in a 3 story house with the Route/Satellites in the correct distance apart from eachother. What is the distance between the router and satellite(s)?

 

On my Orbilogin.com Admin page it shows that my RBR750 and one of my satellite's are on 3.2.16.22, and one of the Satellites does not show any firmware version. I have tried searching for new firmware, but it does not do anything. 

Has a factory reset and setup from scratch been performed since last update?

 

I have read multiple forums that recommend downloading the firmware manually updating to 3.2.17.12. I believe it is recommended to start with the Satelleite first and then do the Router? Yes. 

 

Currently on 3.2.16.22 my entire system is not working. Of about 64 devices, only about 15-20 seem to connect (for example one nest camera is connected but 2 others are not) , and i have tried multiple reboots to the Routers, to the modem, to the satellites, and nothing still works. I had it working for a few minutes yesterday prior to updating to 3.2.16.22 (problems were happening prior to the update) but nothing seems to have fixed, if anything it is much worse. The weird thing that my guest network is still working, but i don't have any of my SMART devices connected to that, so my whole network is seemingly down. However, i can still remotely connect to my Orbi Management and it shows active on everything.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

What happens if you turn OFF 1 of your RBS? 

Try setting CTS to 2347 Under Advanced Tab/Advanced Settings/Wireless Settings

 

Anyone else having these type of issues, and did 3.2.17.22 fix the problems?

I'm not seeing issues like this however I don't have as many devices and i'm on v12. Just over 30 here. 

I have the firmware downloaded on my computer and am going to try tonight, but wondering if others are having these issues. @FURRYe38 You have helped me in the past and seem to be very knowledgeable, appreciate the help! 

 

 

 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 16
Jonnybunker
Guide

Re: RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?

Distance - About 20-30 feet apart, and I have not had issues in the last 12 months with anything. 

 

Update - Since i performed the Firmware update to 3.2.16.22, i have not done a factory reset (pressing the reset button with a pin and setting up from scratch, right?) should i do that before manually updating the firmware to 3.2.17.12 on the satellites and router?

Channels - Will confirm tonight, i am at work now and will check when back and connected. I believe that I have it set to Auto, but will report back when i am able to do this. Again do this prior to updating to 3.2.17.12 or the factory reset on 3.2.16.22?

 

Neighbors : Only 1 house directly to my right, my house butts up to a open school play field on the left and the neighbor behind me's house is over 60 feet away. Neighbor on the right is about 20 feet away. Very few SSIDs show up beyond mine

 

Turning off Satellite - I haven't tried turning off just one satellite, i could try turning off the satellite that was not showing any firmware verision to see if that works.

 

CTS 2347 - I will try this

 

New Firmware - Think it would make sense to get to the newest / latest and greatest before any of the above troubleshooting steps?

 

As always I appreciate your help and feedback! 

Message 3 of 16
FURRYe38
Guru

Re: RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?

Up to you, If you choose to update and skip troubleshooting, I would factory reset and setup from scratch after the update. 

 

20 feet is too close, 30 feet or more between the RBS. This maybe one issue. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 4 of 16
Jonnybunker
Guide

Re: RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?

Distance - Yeah it is over 30, i remember last time when i measured it out, sorry!

 

Okay i will check the other settings you recommended when i get home and then go through the Manual Firmware Update on the Satellites one by one and then the router, and then do the Factory Reset and setup.

 

That all sound like the correct order of operation?

 

I had my wife unplug the RBS750 that did not show the firmware version on it and am doing a remote reboot to see if that fixes anything.

 

Thanks again! 

Message 5 of 16
FURRYe38
Guru

Re: RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?

Yes. 

 

Keep us posted. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 6 of 16
Jonnybunker
Guide

Re: RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?

One last question, when i do the Factory Reset, does that just need to happen on the RBR 750, or do i have to reset both the RBS 750 as well?

Message 7 of 16
FURRYe38
Guru

Re: RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?

RBS as well. Press the reset button for 15 seconds then release. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 8 of 16
Jonnybunker
Guide

Re: RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?

Okay thanks! And do the RBR 750 first then do the RBS 750, right?

Message 9 of 16
FURRYe38
Guru

Re: RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?

Yes...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 10 of 16
Jonnybunker
Guide

Re: RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?

Well I couldn’t get the firmware‘s to take their manual updates so I scrapped that and started with the full factory reset on the full system.

After the reset , things worked correctly for a few minutes but when a few of my smart devices did not come back automatically I knew something was still wrong. I still was having intermittent connectivity issues from my phone and my computer could not connect to the wireless.

I ended up calling one of my coworkers who is a network engineer and he helped walk through a couple troubleshooting items.

We ended up changing the IP on the main router from .1.1 to .254 , and updated the IP range. We did this after doing a few arp - a cmd scans to ensure that devices were not changing. However the latency on the main 192.168.1.1 was really bad so something was wrong and he suggested changing to .254.

After doing that , and applying the settings , everything seemed to come back.

I can’t 100% tell if the full factory reset just finally started working (it had been over 1 hour) or if the LAN setting changes we made, fixed it.

Either way back up and running !!

Thanks for all of your help on this !!
Message 11 of 16
FURRYe38
Guru

Re: RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?

Interesting changing from 1.1 to .1.254 seems to have resolved this.

 

Can to tell us about the FW updates and did not work? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 12 of 16
Jonnybunker
Guide

Re: RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?

Yeah, i did some further troubleshooting and am wondering if one of my Kasa TP-Link smart devices may have grabbed a duplicate IP address of another Smart Switch and it could have caused some of the issues on the network.

 

At this point that is just a theoretical, but i'll keep an eye on it and let everyone know!

 

Regarding the FIrmware issues, i tried logging into the orbilogin.com and manually updating the firmware that i downloaded the files from Netgear's website. It looked like it went through the Firmware update process fine, but when i refreshed the old firmware was still showing on the Satellite, so it didnt look like it was taking. I tried following the steps from the Orbi Manual, but i may have missed a step.

 

Honestly, if you are looking at manually updating 2 satellites and 1 router, i think that it would be faster to factory reset, as when they came back online they finally did download the newest and updated firmware on all devices.

 

There is still a chance that the 3.2.16.22 was causing my previous issues too.

Message 13 of 16
FURRYe38
Guru

Re: RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?

So you have some LAN smart swtiches on the network? If so, what brand and model# are these?

 

When doing the FW update, be sure to unlack the .zip files. 
I recommend using IE11, Edge or Firefox for sending the file to the RBS and RBR. 

You have to wait for the web page to refresh on it's own after you send the file. There will be a percentage graph seen on the page. Don't refresh the web page, just let it update on it's own. The RBS and RBR will reboot on there own. Once they have rebooted and are back online fully. Power them OFF for 30 seconds then back ON. Clear the browser cache then exit the browser then relaunch the browser. FW should be updated on the RBS and RBR. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 14 of 16
Jonnybunker
Guide

Re: RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?

Thanks! 

 

That is really helpful on the FIrmware process. I unpacked the ZIP and used the file in there and it did show the percentage graph and successful update. What I did not do what power them off and then back on after the firmware update, so that may have been what i missed.

 

I currently have 14 TP-Link Kasa Smart Light Switch / Smart Plug / Smart Dimmers on my network that range from HS200 V2/V3, HS103, HS 220 V2, HS 220 V1.0 - All on newest available firmware (updated last night once internet was back up and running).

 

So when i say switch, i am meaning light switch, sorry if that caused confusion! 

Message 15 of 16
FURRYe38
Guru

Re: RBK753 3.2.16.22 Issues - Fix with 3.2.17.12?

Ok gotcha. Understand. 

 

Ok. Someting to try next time on FW update if you choose to try again. Let it run for a while now and see. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 16 of 16
Top Contributors
Discussion stats
  • 15 replies
  • 355 views
  • 0 kudos
  • 2 in conversation
Announcements