Discussion stats
  • 7 replies
  • 180 views
  • 1 kudo
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

RBK753 router keeps losing Internet connection, shows magenta ring

Hello — hoping someone can help. I bought the RBK753-100NAS setup from Costco yesterday afternoon and set it up, and in the 16 hours it’s been running, I’ve lost all Internet connectivity twice. The router will show the magenta ring, and all connected devices (both wired and wireless) will lose Internet connectivity. The first time I power-cycled the router, my Internet connection eventually came back to life, but the second time, I got the flashing white ring that indicated it was putting itself in factory default mode.

 

It’s not my ISP because I was able to put my old router back into action and it worked just fine with my cable modem without any adjustments.

 

I’m frustrated because I kept being told how the Orbi system is reliable and fast, and I dropped a good chunk of cash on this thing, but if I can’t trust it to provide a stable Internet connection, then I’m back to my old Apple Time Capsule until it finally gives out.

Message 1 of 8
Guru

Re: RBK753 router keeps losing Internet connection, shows magenta ring


What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

Any Wifi Neighbors near by? If so, how many?

 

Has a factory reset and setup from scratch been performed since last FW update? 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 8
Highlighted
Aspirant

Re: RBK753 router keeps losing Internet connection, shows magenta ring

FW = 3.2.15.25.  

 

The modem is customer-owned, it's not ISP-issued, it's a Motorola Surfboard SB6141.

 

The Orbi is in Router mode.  

 

Yes, I factory-reset the Orbi system, rebuilt the network and updated firmware.

 

In terms of "WiFi neighbors," do you mean how many other networks are available in the area?  There are 3-4 others depending on whether my devices can pick up the one across the street.

Message 3 of 8
Highlighted
Guru

Re: RBK753 router keeps losing Internet connection, shows magenta ring

Has the ISP confirmed that the signal to modem is to spec? The result of the RBR loosing the connection with the modem would be only a couple of items, ISP service signal to the modem is spotty and not to spec or there are service interuptions, Try a different modem to see if the problem continues, LAN cable between the modem and router is bad. Or the router is in a noise envrionment and sometimes will auto reboot to try and find a better channel. Setting a manual channel sometimes helps with this. Haivng other wifi signals near by can be problematic from neighbors or other in home wifi devices. Make sure the RBR is placed apart from the modem and other wifi or electronic devices. Usually 3-6 feet is good. 

 

Have the ISP check the signal and line quality UP to the modem. As the ISP to check there logs to see if they reported any problems when this happens.
Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem. 

Use CAT6 LAN cabling between the modem and RBR. 

 

 

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 8
Highlighted
Aspirant

Re: RBK753 router keeps losing Internet connection, shows magenta ring

There aren't any problems with the Internet connection, it's the RBR that's the issue.  I have a home-run RG6 line running from outside straight to the cable modem with no splitters installed, and my ISP has confirmed no service problems.  Additionally, the second time this happened, I took the Ethernet cable (the one that came with the Orbi packaging) out of the RBR WAN port and plugged it directly into my computer's hub and connected easily to the Internet via hardline, so the line leading to the RBR was still active.  I've placed it 4 feet away from other devices, but there seems to be something going on with the RBR that's causing it to suddenly decide it doesn't want to be connected to the Internet anymore.

Message 5 of 8
Highlighted
Guru

Re: RBK753 router keeps losing Internet connection, shows magenta ring

I would contact NG support about this for additional help or retur the unit and get another. Possible faulty unit. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 8
Highlighted
Aspirant

Re: RBK753 router keeps losing Internet connection, shows magenta ring

Thanks.  It's been stable since I did the factory reset and rebuilt the network about 18 hours ago, but I told my wife that if it drops again, I'm going to return it.

Message 7 of 8
Highlighted
Guru

Re: RBK753 router keeps losing Internet connection, shows magenta ring

ok. lets us know if it happens again. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 8