Discussion stats
  • 17 replies
  • 1337 views
  • 1 kudo
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

RBK852 no WiFi connection

Just got the new router yesterday and it updated to the most current firmware 3.2.7. I cannot get anything WiFi to get a connection to the internet. All devices are connected to the router and the router reports them as being connected to it or the satellite. I changed the default SSID as well as the password and created a guest network. Devices connect fine to the guest network and are able to connect to the web. I tried disabling AX features, but nothing changed. Has anyone had problems like this as well? All wired devices have no problems. The white light on the router comes on as if the setup was not completed properly.
Message 1 of 18

Accepted Solutions
Highlighted
Guru

Re: RBK852 no WiFi connection

I would say there is something a miss with your ISP modem. Turning OFF the wifi radios on the modems should not effect any wired or wireless connections ON the orbi RBR. Other gatway modems I've used and configured don't exhibit this kind of problem. I have my RBK852 and RBK50 running at the same time here. Thought I have the power on the 852 radios turned down so as to not generate alot of noise in the house. 

 

I would ask your ISP about this and maybe ask about getting a new modem or see if they have a modem only unit available. Since you don't need a router and wifi at the modem anymore. 

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK853 v3.2.15.2#(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111

View solution in original post

Message 11 of 18

All Replies
Highlighted
Guru

Re: RBK852 no WiFi connection

What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Disable the Guest network, do any device get connected to the internet thru the main wifi SSID? 


What security mode are you using for the WiFi, WPA2 and AES is recommended. WPA3 isn't fully supported on most current wifi devices currently.

 

What wireless devices are you connecting to the Orbi system? 

Do any of your devices report getting an IP address AND DNS addresses on there networking settings? 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK853 v3.2.15.2#(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 18
Highlighted
Aspirant

Re: RBK852 no WiFi connection

It's an ARRIS BGW210, AT&T gigabit fiber.

Guest network off, nothing connected to main SSID. Reset to factory and upgraded/downgraded firmware multiple times.

AX is off.

 

Security is WPA2, never changed it. 

 

My iPhone next to me is reporting an IP address in the router's domain, both IPv4 and IPv6.

 

When I was connecting all the other devices last night, they reported an IP address and the connected devices list of the router showed them connected with the proper IP addresses. 

 

I have two Lenovo laptops with a Killer Wi-Fi 6 AX1650 Module (Dual Band, 2x2 Wi-Fi 6/11AX, Bluetooth 5.0, M.2/NGFF (Gig+)), will not connect.

About a dozen Amazon devices, no luck.

iphone, iPad, HomePad, nada.

 

I changed the SSID name and the password back to the default, no luck.

 

Message 3 of 18
Highlighted
Aspirant

Re: RBK852 no WiFi connection

It's an ARRIS BGW210, AT&T gigabit fiber.

Guest network off, nothing connected to main SSID. Reset to factory and upgraded/downgraded firmware multiple times.

AX is off.

 

Security is WPA2, never changed it. 

 

My iPhone next to me is reporting an IP address in the router's domain, both IPv4 and IPv6.

 

When I was connecting all the other devices last night, they reported an IP address and the connected devices list of the router showed them connected with the proper IP addresses. 

 

I have two Lenovo laptops with a Killer Wi-Fi 6 AX1650 Module (Dual Band, 2x2 Wi-Fi 6/11AX, Bluetooth 5.0, M.2/NGFF (Gig+)), will not connect, neither with AX off or on on the router.

About a dozen Amazon devices, no luck.

iphone, iPad, HomePad, nada.

 

I changed the SSID name and the password back to the default, no luck.

 

Message 4 of 18
Highlighted
Aspirant

Re: RBK852 no WiFi connection

It's an ARRIS BGW210, AT&T gigabit fiber.

Guest network off, nothing connected to main SSID. Reset to factory and upgraded/downgraded firmware multiple times.

AX is off.

 

Security is WPA2, never changed it. 

 

My iPhone next to me is reporting an IP address in the router's domain, both IPv4 and IPv6.

 

When I was connecting all the other devices last night, they reported an IP address and the connected devices list of the router showed them connected with the proper IP addresses. 

 

I have two Lenovo laptops with a Killer Wi-Fi 6 AX1650 Module (Dual Band, 2x2 Wi-Fi 6/11AX, Bluetooth 5.0, M.2/NGFF (Gig+)), will not connect, neither with AX off or on on the router.

About a dozen Amazon devices, no luck.

iPhone, iPad, HomePad, nada.

 

I changed the SSID name and the password back to the default, no luck.

 

Doing a master reset on RG, just in case - but IP passthrough was on with ORBI selected as the pass-through client based on MAC. 

 

Message 5 of 18
Highlighted
Aspirant

Re: RBK852 no WiFi connection

Sorry for multiple posts. As I was posting this, I got a message that wired network was down as well. Guess not Smiley Happy

Message 6 of 18
Highlighted
Guru

Re: RBK852 no WiFi connection

Your ISP modem already has a built in router, This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop
https://kb.netgear.com/26765/Disabled-Features-on-the-Router-when-set-to-AP-Mode
https://kb.netgear.com/19863/Ping-Test-to-determine-Optimal-MTU-Size-on-Router


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK853 v3.2.15.2#(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 7 of 18
Highlighted
Aspirant

Re: RBK852 no WiFi connection

WiFi on ORBI now works when ISP gateway is set to IP passthrough AND radios are left ON. Turning radios off will disable ORBI WiFi connections. Again, problem is only with WiFi connections. LAN ports have always worked fine.

 

Message 8 of 18
Highlighted
Guru

Re: RBK852 no WiFi connection

Turning the wifi radios on the ISP modem OFF should not be effecting Orbi WiFi. They should be turned OFF on the modem. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK853 v3.2.15.2#(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 9 of 18
Highlighted
Aspirant

Re: RBK852 no WiFi connection

I agree that the ISP modem radios should not be affecting the Orbi's ability to get a signal to the WiFi devices, but they are. And again, the Orbi's radios work fine. The wireless devices are getting a connection to the Orbi, they are getting IP addresses but as soon as the ISP modem's radios are both (2.4 and 5GHz) off, they are not getting any data. If I have the ISP modem's radios ON and the ORBI is ON with an obviously different SSID, all wireless devices can connect to the ORBI's Wifi, get an IP address AND are getting a signal/connection tot he web.

 

If this was an issue with the IP passthrough not being configured properly (double NAT), then even the LAN ports on the ORBI would not get a signal, but they are ALWAYS on.

Message 10 of 18
Highlighted
Guru

Re: RBK852 no WiFi connection

I would say there is something a miss with your ISP modem. Turning OFF the wifi radios on the modems should not effect any wired or wireless connections ON the orbi RBR. Other gatway modems I've used and configured don't exhibit this kind of problem. I have my RBK852 and RBK50 running at the same time here. Thought I have the power on the 852 radios turned down so as to not generate alot of noise in the house. 

 

I would ask your ISP about this and maybe ask about getting a new modem or see if they have a modem only unit available. Since you don't need a router and wifi at the modem anymore. 

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK853 v3.2.15.2#(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111

View solution in original post

Message 11 of 18
Highlighted
Aspirant

Re: RBK852 no WiFi connection

Thanks for verifying my thinking. I'll give AT&T a call.

Message 12 of 18
Highlighted
Guru

Re: RBK852 no WiFi connection

Let us know how it turns out. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK853 v3.2.15.2#(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 13 of 18
Highlighted
Aspirant

Re: RBK852 no WiFi connection

AT&T tech came out today and replaced both the modem and the ONT. The modem, an Arris BGW210, was only three months old. ONT has been in the house since we switched to AT&T gigabit fiber.

 

The tech commented on the fact that they have had multiple service calls on ORBIs connected to their equipment that malfunctioned. 

 

After he replaced all equipment I plugged in the new ORBI I got (sent the first one back) and configured it. AT&T modem has both radios turned OFF, IP passthrough on. After a firmware check, I do see that the firmware now is 3.2.8.5, which I do not see on the Netgear website. They are still showing 3.2.7.2 as the current version.

 

All devices connected fine to the new ORBI and are getting online - not just connected to the router. 

 

So not sure if it was an ORBI firmware issue or an AT&T equipment/firmware issue (the new AT&T modem was built in September, the previous one in July, so not very different).

 

All's well that ends well - I hope.

 

Message 14 of 18
Highlighted
Aspirant

Re: RBK852 no WiFi connection

OK - as soon as I plugged my Trendnet switch in, WiFi on the Orbi would not connect online. Going to go through the devices one by one to figure out what's causing this.

Message 15 of 18
Highlighted
Guru

Re: RBK852 no WiFi connection

 What is the model# of this switch? Managed or has Green Ethernet features by chance? 


@Jenovalente wrote:

OK - as soon as I plugged my Trendnet switch in, WiFi on the Orbi would not connect online. Going to go through the devices one by one to figure out what's causing this.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK853 v3.2.15.2#(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 16 of 18
Highlighted
Aspirant

Re: RBK852 no WiFi connection

It's a Trendnet unmanaged switch. I figured it out by connecting one device at a time. 
We use a Circle v2 for access control for our daughter. The Circle device was the issue. I have left it unplugged and everything works fine. The Circle app has a "enhanced router capability" function that can be toggled on or off. I left is off because with my previous router (an Asus Rt-Ax88U) I did not experience any issues with the same AT&T router/modem. Over the coming weekend I will be playing with the circle to make sure it works with the Orbi. 

Message 17 of 18
Highlighted
Guru

Re: RBK852 no WiFi connection

Ahhh. Glad you figured it out. Thanks for letting us know. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK853 v3.2.15.2#(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 18 of 18