Reply

Re: RBK853 - Only about 8 Entries in the Router Logs

Chuck_M
Mentor

Re: RBK853 - Only about 8 Entries in the Router Logs

My RBR850 only has about 7 log entries in the system.  All options are checked on the left side.  In Router mode, works fine but the logging cape seems to be broken.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 26 of 62
KMDonlon
Luminary

Re: RBK853 - Only about 8 Entries in the Router Logs

Chuck_M, just got home from work, log is full however it cuts off several hours after I left this morning starting about 3 hours later logging entries. Now there seems to be some sort of total entries or some time constraints... Will have to count total entries tomorrow to see.... annoying "bug" for sure
Message 27 of 62
Chuck_M
Mentor

Re: RBK853 - Only about 8 Entries in the Router Logs

I will go back and do the same and report.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 28 of 62
KMDonlon
Luminary

Re: RBK853 - Only about 8 Entries in the Router Logs

2 days in a row of exactly 34 entries when I get home from work. Cleared it 12 hours prior each morning before checking it when I get home. Odd part is it seems to skip logging for a few hours early on so I am not sure if it removing early entries once it hits 34??

I only have the Router Operations tick box checked FYI
Message 29 of 62
KMDonlon
Luminary

Re: RBK853 - Only about 8 Entries in the Router Logs

Very odd, today (06-22-20) my logs only show 7 entries again when I got home from work this evening. This is bizzare
Message 30 of 62
Chuck_M
Mentor

Re: RBK853 - Only about 8 Entries in the Router Logs

Mine too.. only about 7 entries that never seem to change and are useless.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 31 of 62
Blanca_O
NETGEAR Moderator

Re: RBK853 - Only about 8 Entries in the Router Logs

Hi, All, 

 

This has been brought up already to our product teams. We will provide update once new information will be available. 

 

Regards,
Blanca
Community Team

Message 32 of 62
FURRYe38
Guru

Re: RBK853 - Only about 8 Entries in the Router Logs

Thank you. 


@Blanca_O wrote:

Hi, All, 

 

This has been brought up already to our product teams. We will provide update once new information will be available. 

 

Regards,
Blanca
Community Team


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 33 of 62
KMDonlon
Luminary

Re: RBK853 - Only about 8 Entries in the Router Logs

For the past 3 days now my logs are back to "unlimited" entries. I have done nothing on my end so I don't understand what is causing this. Is there a cloud service tied into the logs?
Message 34 of 62
FURRYe38
Guru

Re: RBK853 - Only about 8 Entries in the Router Logs

Anything is possible when it comes to Orbi. Remember the one FW update fiasco back in March? That was tied to some cloud services on there side. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 35 of 62
vfromdc
Guide

Re: RBK853 - Only about 8 Entries in the Router Logs

There is no change in the log entries for me, still 7.

Message 36 of 62
vfromdc
Guide

Re: RBK853 - Only about 8 Entries in the Router Logs

There is a newer firmware available as a Hot fix which I cannot update to, automatically. I am new to Netgear, not sure I understand the difference between a regular firmware update and a hot fix. Also do I need to update to this version? Not sure whether it will have any effect on number of log entries that I am still having issues with. Thank you.

Message 37 of 62
Chuck_M
Mentor

Re: RBK853 - Only about 8 Entries in the Router Logs

I am at version V3.2.15.32_1.3.25 on RBR850 and only have 7 or so log entries.

 

I dont think this issue has been fixed yet.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 38 of 62
KMDonlon
Luminary

Re: RBK853 - Only about 8 Entries in the Router Logs

It 100% has NOT been fixed yet....
Message 39 of 62
FURRYe38
Guru

Re: RBK853 - Only about 8 Entries in the Router Logs

Please keep NG informed about this. 

@Blanca_O 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 40 of 62
vfromdc
Guide

Re: RBK853 - Only about 8 Entries in the Router Logs

After updating to V3.2.16.6, my log entries have gone up from 7 to 27. The information in the logs still the same, sowing connection time, MAC address and IP address.

Message 41 of 62
Chuck_M
Mentor

Re: RBK853 - Only about 8 Entries in the Router Logs

@Blanca_O ; Has netgear figured out where this issue is coming from?  Seems like logs work for some but not for others.  (I am one of the others and mine has never worked)

 

Thanks!

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 42 of 62
vfromdc
Guide

Re: RBK853 - Only about 8 Entries in the Router Logs

I have not made any changes, but I noticed that number of log entries went down from 27 to just 1, which is the logging into the router:

[DHCP IP: (192.168.1.7)] to MAC address XX:XX:XX:XX:XX:XX, Monday, Aug 31,2020 17:54:31

Still Firmware Version V3.2.16.6_1.4.4. This is totally useless.

I also had a hardware issue with one of the 3 units, the reset button did not work because the body was lose and had moved. I called NETGEAR support (well within the 90 days), they said to ship the unit at my expense and then they will send the replacement after they receive it. Never had that kind of experience with any company I have worked with, especially for a router that costs $1,000. I decided to keep the defective unit.

This is my first Netgear device ever and will definitely be the last one.

Message 43 of 62
FURRYe38
Guru

Re: RBK853 - Only about 8 Entries in the Router Logs

You should have asked about a cross shippment RMA. You'll need to contact a forum moderator to help you out with any RMA processes. Thats something that can't be handled here in the forum.

@Blanca_O 


@vfromdc wrote:

I have not made any changes, but I noticed that number of log entries went down from 27 to just 1, which is the logging into the router:

[DHCP IP: (192.168.1.7)] to MAC address XX:XX:XX:XX:XX:XX, Monday, Aug 31,2020 17:54:31

Still Firmware Version V3.2.16.6_1.4.4. This is totally useless.

I also had a hardware issue with one of the 3 units, the reset button did not work because the body was lose and had moved. I called NETGEAR support (well within the 90 days), they said to ship the unit at my expense and then they will send the replacement after they receive it. Never had that kind of experience with any company I have worked with, especially for a router that costs $1,000. I decided to keep the defective unit.

This is my first Netgear device ever and will definitely be the last one.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 44 of 62
KMDonlon
Luminary

Re: RBK853 - Only about 8 Entries in the Router Logs

This is still an ongoing issue, my logs are not complete and this problem has been there through the last several firmwares. Still present in V3.2.17.12_1.4.14.

Message 45 of 62
ant
Virtuoso
Virtuoso

Re: RBK853 - Only about 8 Entries in the Router Logs

Same here in my updated RBK753S-100NAS. Please fix it, Netgear! Smiley Sad

Message 46 of 62
FURRYe38
Guru

Re: RBK853 - Only about 8 Entries in the Router Logs

What FW version are you using?

Please file a support ticket regarding this and let them know about what your seeing. 

 


@ant wrote:

Same here in my updated RBK753S-100NAS. Please fix it, Netgear! Smiley Sad


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 47 of 62
ant
Virtuoso
Virtuoso

Re: RBK853 - Only about 8 Entries in the Router Logs


Firmware Version
V3.2.18.1_1.4.14

Doesn't Netgear already know this as a known issue?

@FURRYe38 wrote:

What FW version are you using?

Please file a support ticket regarding this and let them know about what your seeing. 

 


@ant wrote:

Same here in my updated RBK753S-100NAS. Please fix it, Netgear! Smiley Sad


 


 

Message 48 of 62
FURRYe38
Guru

Re: RBK853 - Only about 8 Entries in the Router Logs

We don't know if NG is aware of this or not. I presume maybe some maybe in this thread may have already contacted them. We don't get information on whats been submitted so we have zero way of knowing. Best if users contact NG support. The more users contact them, probably more apt to get it fixed for those seeing this issue. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 49 of 62
Chuck_M
Mentor

Re: RBK853 - Only about 8 Entries in the Router Logs


@FURRYe38 wrote:

We don't know if NG is aware of this or not. I presume maybe some maybe in this thread may have already contacted them. We don't get information on whats been submitted so we have zero way of knowing. Best if users contact NG support. The more users contact them, probably more apt to get it fixed for those seeing this issue. 


@Blanca_O  has been specifically put on this thread since nearly it's inception.

 

Scroll up and you will see what I am talking about.

 

She has never weighed in nor commented.

 

Seems like Ops Normal for Netgear these days! 

 

You would figure that only one user would have to point out a deficency for them to take it serious  

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 50 of 62
Top Contributors
Discussion stats
  • 61 replies
  • 1237 views
  • 5 kudos
  • 7 in conversation
Announcements