Reply

RBK853 - satellite disconnecting form the internet

Rafal75
Tutor

RBK853 - satellite disconnecting form the internet

I have a RBK 853 with two satellites. I have around 50 connected devices. Both of the satellites disconnect from the internet several times a day, but only when there are 4 people working on PCs/Macs at the same time. At other times it is ok. The system does see the satellites, but the internet is gone. Can you help? I bought the system at Amazain Wearhouse Deals and therefore I am out of the 90-day support window. 

Message 1 of 8
FURRYe38
Guru

Re: RBK853 - satellite disconnecting form the internet

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try disabling the following and see:
IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s). Be sure that CTS and RTS values are changed to 2346 under Advanced Tab/Advanced Settings/Wireless Settings

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 8
Rafal75
Tutor

Re: RBK853 - satellite disconnecting form the internet

Thank you for your reply. I am running the latest firmware i.e V3.2.10.11 on RBK 853. 

 

Since I am based in Warsaw, Poland, the name of the provider most likely will not make a difference to you, but it is a 1G fiber connection from Orange.

 

I have been using the older version of Orbi, i.e. RBK53 for a few years now and there have never ever been problems like this. Even today, I am running two networks through RBK53 and RBK 853 and there are zero problems with RBK53. It is just not delivering as speedy connection as RBK853. RBK853 is, however,  as mentioned before, losing connection to satellites a few times per day.

 

My flat is 80 sq m and that is around 262 sq feet. I need two satellites as I have to kids using PCs wired to the satellites. No chance to run cables through the flat.

 

The distance between the router and the satellites is around 20-25 feet. 

Yes, there are neighbors in all directions as it is a block of flats so there are lots of wi-fi networks.

 

I have a feeling the satellites get blocked when there is a lot of internet traffic. It is usually around 10 am when my kids start their on-line classes and I and my wife are on our laptops doing home office. You need to reboot the system and it is fine. After an hour or two the problems return. When we switch to the older Orbi RBK53, there are no problems at all. In the afternoon and on weekends the newer RBK853 is working fine again.

 

I will do all the changes you suggested and I will see what happens tomorrow morning.

 

Thank you again! I hope it helps. Will let you know,

 

PS. Amazon tells me I just need to return the Orbi RBK853 as it is a Warehouse Deal and they cannot help me fix the problem.

 

 

Message 3 of 8
FURRYe38
Guru

Re: RBK853 - satellite disconnecting form the internet

20-25 feet between RBR and RBS is a bit too close. 30 feet is a good staring point. 

 

And your runing both 50 and 850 series Orbis at the same time? 

How close are the 50 series units to the 850 series units? 

I suppose you could run the two but your wifi envrionment maybe noisy which can cause problems. Besure that 2.4Ghz channels are far appart, put on RBR on channel 1 and the other on 11 or 13 if you have access to channel 13. Same with 5Ghz channelization. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 8
Rafal75
Tutor

Re: RBK853 - satellite disconnecting form the internet

I will move the satellites a bit further and switch off the older RBK53 and we'll see what happens tomorrow. Thanks again!!! I will keep you posted.

Message 5 of 8
FURRYe38
Guru

Re: RBK853 - satellite disconnecting form the internet

Sounds good.

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 8
Rafal75
Tutor

Re: RBK853 - satellite disconnecting form the internet

Unfortunately, one of the satellites blocked the internet again once we all started working this morning. I did everything you advised. I managed to call Netgear today and they say some early models of RBK853 might be faulty so I am returning this to Amazon. I have no more time to play around it. Thank you very much for all your kind help!!!

Message 7 of 8
FURRYe38
Guru

Re: RBK853 - satellite disconnecting form the internet

Yes, sounds good. Try another Orbi AX from Amazon. Sounds faulty. 

 

Good Luck. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 288 views
  • 1 kudo
  • 2 in conversation
Announcements