Discussion stats
  • 21 replies
  • 1554 views
  • 1 kudo
  • 6 in conversation
Announcements

Top Contributors
Reply
Highlighted
Mentor

RBR 850 Firmware V3.2.8.5_1.2.3

This afternoon I noticed a new version of firmware had been installed on my RBR850 as well as the RBS850.

 

I was on the road when I had ran the Orbi app and noticed the router was "red" although I could see all network activity, diagram, etc.  It was probably red as it was installing the new firmware.  I think that firmware was fielded today... but wanted to see if everyone else's had auto-installed.  I thought Netgear was getting away from that technique, but maybe I am wrong.

 

After refreshing the app, the red turned green and I didnt see any issues.

 

System seems stable but since there are no posts here about it, figured this would be the first to get the discussion started.

 

So far, so good.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 1 of 22
Highlighted
Guru

Re: RBR 850 Firmware V3.2.8.5_1.2.3

I installed mine manually. 


NG is still auto pushing, however only for major versions of FW. This seems to be a major version. Minor versions will be seen on the RBRs FW update web page as being available to install, however it will be up to the user to install it or not. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 22
Highlighted
Luminary

Re: RBR 850 Firmware V3.2.8.5_1.2.3

Mine was automatic, however Orbi iPhone app not working. I have done everything except factory reset.

ATT GigaPower Fiber-->ONT-->BGW-210 RGW in IP Passthrough mode-->RBR850
Wired Topology RBS50---RBR 850-->RBS850--> RBS50 Ethernet backhaul
Firmware Version 3.2.10.11
V2.3.5.30 for RBS 50
Router mode
Message 3 of 22
Highlighted
Mentor

Re: RBR 850 Firmware V3.2.8.5_1.2.3

I have noticed some very subtle differences in the Orbi App since this push.  

 

The network map looks slightly different... and the network elements are in a different order than they have ever showed in.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 4 of 22
Highlighted
Tutor

Re: RBR 850 Firmware V3.2.8.5_1.2.3

Can I ask where you got the link to the V3.2.8.5_1.2.3 firmware? I can't find it on the support page, and when mine attempts to download it, it just fails.

 

thanks

-Dan

Message 5 of 22
Highlighted
Guru

Re: RBR 850 Firmware V3.2.8.5_1.2.3

v123 hasn't been posted yet for some reason. I've asked about it. I presume v123 was posted for a short period maybe and only meant for a few users. I presume NG will be forth coming soon with the official release and post it up on the download site.

 

What is the Mfr and model# of the ISP modem the NG router is connected too?


@dan_ro_ga wrote:

Can I ask where you got the link to the V3.2.8.5_1.2.3 firmware? I can't find it on the support page, and when mine attempts to download it, it just fails.

 

thanks

-Dan


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 22
Highlighted
Tutor

Re: RBR 850 Firmware V3.2.8.5_1.2.3

The satellite shows that number during to attempted download, but the main router fails, so it fails the process. I'm the one with the ATT Pace 5286AC router.  I have had to reboot the RBR850 twice now due to it 'freezing up' and not communicating. I'd like to try the new firmware before I return this to BB for a fulll refund.

Message 7 of 22
Highlighted
Guru

Re: RBR 850 Firmware V3.2.8.5_1.2.3

Ok lets get your modem configured first since it already has a built in router that maybe interferring with the update process. This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

Once you use one of the options above, try and upgrade the RBS first then try to update the RBR lastly. 


@dan_ro_ga wrote:

The satellite shows that number during to attempted download, but the main router fails, so it fails the process. I'm the one with the ATT Pace 5286AC router.  I have had to reboot the RBR850 twice now due to it 'freezing up' and not communicating. I'd like to try the new firmware before I return this to BB for a fulll refund.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 22
Highlighted
Tutor

Re: RBR 850 Firmware V3.2.8.5_1.2.3

Thanks, but the ATT modem is configured properly, and has worked for years with the previous NG routers. This is an Orbi issue alone, and it might be a hardware issuet, or a firmware issue, but since they don't seem to want to release the v3.2.8.5 version, I'm guessing there were other issues with it as well since its been nearly a week since support told me about the new release, but didn't share a link to get it. frustrating...

Message 9 of 22
Highlighted
Guru

Re: RBR 850 Firmware V3.2.8.5_1.2.3

So what proper configuration is the modem in? Would need to know this? I presume it's in router mode and your using IP-Pass-thru or DMZ? Kind of helps us to know what the modem mode is before we can continue. Just because it worked on other routers doesn't mean others will. We do want it to work of course. Just verifing the mode here is all. Having a router in front of the RBR can cause these kinds of problems. 

 

If anything you might contact one of the forum moderators to see if you can gain access to the updated FW files.

@Christian_R 

@Blanca_O 


Be sure to try the update via the RBRs web page. Don't use the Orbi app. 

 


@dan_ro_ga wrote:

Thanks, but the ATT modem is configured properly, and has worked for years with the previous NG routers. This is an Orbi issue alone, and it might be a hardware issuet, or a firmware issue, but since they don't seem to want to release the v3.2.8.5 version, I'm guessing there were other issues with it as well since its been nearly a week since support told me about the new release, but didn't share a link to get it. frustrating...


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 10 of 22
Highlighted
Tutor

Re: RBR 850 Firmware V3.2.8.5_1.2.3

its in the DMZ+ mode where all traffic is forwarded through the ATT into the Orbi. And you can see it in the Orbi since the external IP is passed through and shows on the orbi screens.


..

 


 

Message 11 of 22
Highlighted
Guru

Re: RBR 850 Firmware V3.2.8.5_1.2.3

Yes that should work for you. Just making sure. 

 

I would make contact with one of the forum moderators and see if they can get you the FW files. 


@dan_ro_ga wrote:

its in the DMZ+ mode where all traffic is forwarded through the ATT into the Orbi. And you can see it in the Orbi since the external IP is passed through and shows on the orbi screens.


..

 


 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 12 of 22
Highlighted
NETGEAR Moderator

Re: RBR 850 Firmware V3.2.8.5_1.2.3

Hi, All, 

 

Here's the link to download RBK852 firmware v3.2.8.5_1.2.3

 

The said firmware will be posted on our support site. 

 

Regards,
Blanca
Community Team

 

 

Message 13 of 22
Highlighted
Tutor

Re: RBR 850 Firmware V3.2.8.5_1.2.3

Thanks, I loaded it this morning and it didn't make a difference. Amazon Prime Video continues to have the same problem, wired directly or wireless, it made no difference, still seems like a buffering issue. I did get an email from support requesting more time to resolve the issue, so I think they are aware, and I'm not the only one having this issue...my guess only, they didn't say that, but a guess... I'll try to go a few more days...

Message 14 of 22
Highlighted
Guru

Re: RBR 850 Firmware V3.2.8.5_1.2.3

Do you load the FW and continue or load FW and factory reset and setup from scratch? 


@dan_ro_ga wrote:

Thanks, I loaded it this morning and it didn't make a difference. Amazon Prime Video continues to have the same problem, wired directly or wireless, it made no difference, still seems like a buffering issue. I did get an email from support requesting more time to resolve the issue, so I think they are aware, and I'm not the only one having this issue...my guess only, they didn't say that, but a guess... I'll try to go a few more days...


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 15 of 22
Highlighted
Tutor

Re: RBR 850 Firmware V3.2.8.5_1.2.3

I just loaded the FW and made sure the satelite was updated, and then I did a reboot. I have to work today, as does my wife, so I didn't try a factory reset and rebuilding the settings. I might try that later when we aren't working to see if it helps. My wife is quite irritated since the orbi drops her voice on conference calls at random times....

-Dan

Message 16 of 22
Highlighted
Guru

Re: RBR 850 Firmware V3.2.8.5_1.2.3

Understand. Yes, please try a factory reset and setup from scratch when you get time.

 

What is the Mfr and model# of the ethernet switch in the configuration?
What is the size of your home? Sq Ft?


What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

I know you want to to work in router mode, however as a last resort you can remove the DMZ+ configuration from the modem and configure the RBR for AP mode to see if there are any improvements. 


@dan_ro_ga wrote:

I just loaded the FW and made sure the satelite was updated, and then I did a reboot. I have to work today, as does my wife, so I didn't try a factory reset and rebuilding the settings. I might try that later when we aren't working to see if it helps. My wife is quite irritated since the orbi drops her voice on conference calls at random times....

-Dan


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 17 of 22
Highlighted
Guru

Re: RBR 850 Firmware V3.2.8.5_1.2.3

Not yet. 

 

Factory resets maybe needed and are a important troubleshooting step. Last resort of course for those who have exhausted all troubleshooting steps.


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 18 of 22
Highlighted
Apprentice

Re: RBR 850 Firmware V3.2.8.5_1.2.3


@FURRYe38 wrote:

Factory resets maybe needed and are a important troubleshooting step. Last resort of course for those who have exhausted all troubleshooting steps.


Yes as a last resort, but it does get frustrating if you have to do it every time a new firmware comes out. Which has been the case for a lot of folks here for the past 4 or 5 firmware updates (not including the hotfixes).

But like I said, I'm still hopefull that Netgear will improve again. I'm sure as more products gets released, the engineers get a lot more on their plates. It's understandable, sometimes success comes with a different set of problems.

Message 19 of 22
Highlighted
Tutor

Re: RBR 850 Firmware V3.2.8.5_1.2.3

No fixes in this FW release. It might help somebody with something, but it doesn't fix the issues I've identified.I'll give it a few more days, and if there is no fix, it goes back to bestbuy for a replacement or a full refund.

 

And yes, factory reset might be needed in working through firmware updates, but it is a pain, and so far, makes no difference. New products do create new issues, but the beta testing should have been handled a long time before this product went to market. And if they are re-introducing old problems (buffering) with firmware updates, then they have a major development issue. I don't have much hope for this product at this point, and considering the number of people reporting issues, and the comments I've read, I wouldn't be buying Netgear stock, or products

Message 20 of 22
Highlighted
Guru

Re: RBR 850 Firmware V3.2.8.5_1.2.3

Need to narrow this down to see if this is a Orbi issue or a ISP modem issue first and determine where the problem is actually. 

https://community.netgear.com/t5/Orbi-AX/Orbi-RBR850-can-t-run-Amazon-Prime-Video-and-IPhone-wifi-ca...


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 21 of 22
Highlighted
Guru

Re: RBR 850 Firmware V3.2.8.5_1.2.3

Yes there a ton of things that goes on in HW and FW development and testing. A lot. 

 

FYI, my Orbi AX is running great in AP mode. I wish I could run in router mode, however a xbox bug with in the FW prevents this. Smiley Sad


@jodax wrote:

@FURRYe38 wrote:

Factory resets maybe needed and are a important troubleshooting step. Last resort of course for those who have exhausted all troubleshooting steps.


Yes as a last resort, but it does get frustrating if you have to do it every time a new firmware comes out. Which has been the case for a lot of folks here for the past 4 or 5 firmware updates (not including the hotfixes).

But like I said, I'm still hopefull that Netgear will improve again. I'm sure as more products gets released, the engineers get a lot more on their plates. It's understandable, sometimes success comes with a different set of problems.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 22 of 22