Reply
Highlighted
Guru

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

Send you a PM. 


@d1mmy wrote:

I have Spectrum (formerly TWC) internet in the LA area.  I'm connected through an Arris SB8200.  The only thing I've done today so far has been to reboot the RBR850.  Unfortunately, having my internet working consistently has become more important this week as my current client has essentially closed their offices and asked everyone to work from home indefinitely.  I'll update this thread once I've been able to downgrade and reset my satellite and router.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 26 of 362
Highlighted
Apprentice

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

I had already downgraded the FW on both router and satellite, so now i've factory reset the system and my FW is still on 3.2.9.2

 

All other settings are where they should be - now we wait

 


@FURRYe38 wrote:

I would revert back to v3.2.9.2. Manually load the RBR then factory reset the RBR and setup from scratch. Not sure if the RBS needs to be downgraded as well. Up to you to try. Seem like the RBR is effected by the recent FW rather then the RBS is. 


@MeGrimlock wrote:

Still Disconnecting same devices with 2347 CTS/RTS

 


@MeGrimlock wrote:

Thanks for pointing this out.  I've always remembered mine being set to 2347, but I did just check and it was set to 64.  i set it back to 2347 so I will see if that helps.  Would the latest FW have set it to 64?


@Christian_R wrote:

Hello Orbi AX Community, 

 

May you check your CTS/RTS threshold under WiFi settings. If it's set to 64, may you try setting it to 2347 and update the thread with your results. 

 

Thanks,

Christian 


 


 


 


 

Message 27 of 362
Highlighted
Guru

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

Ok. Your CTS/RTS values should be 2347 by default.


Let us know how it goes. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 28 of 362
Highlighted
Apprentice

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

Even after the Factory Reset and running older firmware, same devices are still disconnecting at the same rate.  I'm at a loss now.  Need to wait for NG to update us on this issue.

 


@FURRYe38 wrote:

Ok. Your CTS/RTS values should be 2347 by default.


Let us know how it goes. 


 

Message 29 of 362
Highlighted
Guru

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

Are your CTS/RTS values at 2347 on the RBR?

Have you rebooted or power cycled your wifi connected devices? I would do this.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Ensure WMM is enabled. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 30 of 362
Highlighted
Apprentice

Re: RBR850 Frequent Disconnects Starting March 9th AM EST


@FURRYe38 wrote:

Are your CTS/RTS values at 2347 on the RBR?

Have you rebooted or power cycled your wifi connected devices? I would do this.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Ensure WMM is enabled. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 


I'm not sure any of this matters.  I'm having issues with wired devices as well.  Why would any of these wireless settings impact my wired devices?

Message 31 of 362
Highlighted
Guru

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

They won't. Was to see about wifi. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 32 of 362
Highlighted
NETGEAR Moderator

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

Hello Orbi AX Community, 

 

For those still experiencing issues, please send me a private message with the following: 

 

  • Contact Info
  • Serial Number
  • Troubleshooting steps performed
  • Network topology

Thank you,

Christian

Message 33 of 362
Highlighted
Tutor

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

I'll PM this info after work.

Anyway, I put my old Asus router back and set my Orbi to AP last night.  No more disconnects and everything is stable again.

Message 34 of 362
Highlighted
Apprentice

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

PM sent

Message 35 of 362
Highlighted

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

I have been commenting on one of the other threads: https://community.netgear.com/t5/Orbi-AX/Orbi-Firmware-v3-2-10-11-seen-on-your-RBRs-FW-update-check-...

 

I PM'd Christian with details and my NG support case # as well.

Message 36 of 362
Highlighted
Guru

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

If you can, help collect WAN/LAN and debug logs and send them to Christian and include them with your support ticket. Might be helpful.

 

Thanks for your help. Hope NG will get this fixed. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 37 of 362
Highlighted

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

Debug logs have been attached to my NG support case. I will send those logs to Christian as well momentarily (once I figure out how).

Message 38 of 362
Highlighted
Guru

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

Ok, if they are attached in the support ticket, Christian should have access. 

Thank you. Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 39 of 362
Highlighted
Apprentice

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

Just sent you a PM Christian, thanks

 


@Christian_R wrote:

Hello Orbi AX Community, 

 

For those still experiencing issues, please send me a private message with the following: 

 

  • Contact Info
  • Serial Number
  • Troubleshooting steps performed
  • Network topology

Thank you,

Christian


 

Message 40 of 362
Highlighted
Luminary

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

My wired desktop is also having connection problems now after the latest firmware

ATT GigaPower Fiber-->ONT-->BGW-210 RGW in IP Passthrough mode-->RBR850
Wired Topology RBS50---RBR 850-->RBS850--> RBS50 Ethernet backhaul
Firmware Version V3.2.16.6_1.4.4 for RBS 50 V3.2.16.6_1.4.4Router mode
Message 41 of 362
Highlighted
Guru

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

Only 1 desktop wired or do others as well? 

What kind of problems are you seeing? 

Has a factory reset and setup from scratch been performed since last FW update? 


Be sure that CTS and RTS values are changed to 2347 under Advanced Tab/Advanced Settings/Wireless Settings


@DoctorA wrote:

My wired desktop is also having connection problems now after the latest firmware


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 42 of 362
Highlighted
Star

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

I'm having the same problems as everyone else here, tried all the troubleshooting and still disconnects. This couldn't have happened at a worse time since my company went to a work from home model and my VPN drops every 5-10 minutes!

 

Please get this fixed ASAP.

Message 43 of 362
Highlighted
Apprentice

Re: RBR850 Frequent Disconnects Starting March 9th AM EST


@Poolrad wrote:

I'm having the same problems as everyone else here, tried all the troubleshooting and still disconnects. This couldn't have happened at a worse time since my company went to a work from home model and my VPN drops every 5-10 minutes!

 

Please get this fixed ASAP.


Agreed!  My wife works from home, but she doesn't need a VPN.  However, our Ooma Telo keeps dropping her phone calls because of this.

Message 44 of 362
Highlighted
Guru

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

Be sure that CTS and RTS values are changed to 2347 under Advanced Tab/Advanced Settings/Wireless Settings

 

Please contact @Christian_R 

https://community.netgear.com/t5/Orbi-AX/ORBI-RBR850-frequent-disconnects-to-WoW-server/m-p/1871943/...

He's now working with those of you effected by this FW update.

 

Thank you. 

@Poolrad wrote:

I'm having the same problems as everyone else here, tried all the troubleshooting and still disconnects. This couldn't have happened at a worse time since my company went to a work from home model and my VPN drops every 5-10 minutes!

 

Please get this fixed ASAP.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 45 of 362
Highlighted
Guru

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

Have you tried putting your Ooma device into the RBRs DMZ by chance to see if this help any? 

Be sure that CTS and RTS values are changed to 2347 under Advanced Tab/Advanced Settings/Wireless Settings


@cruisencode wrote:

 

Agreed!  My wife works from home, but she doesn't need a VPN.  However, our Ooma Telo keeps dropping her phone calls because of this.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 46 of 362
Highlighted
Apprentice

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

I just put the Ooma's IP into the "Default DMZ Server" field under the WAN Setup.  We'll see what happens.

Message 47 of 362
Highlighted
Star

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

Yep did that, also sent Christian a PM with my info and offered to email him my logs that I captured while debugging this while it's been happening. Waiting on a response.

Message 48 of 362
Highlighted
Guru

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 49 of 362
Highlighted

Re: RBR850 Frequent Disconnects Starting March 9th AM EST

While on the phone with a level 2 NG tech yesterday we reverted my firmware back to 3.1.5.23. We initially had just set the RBR850 to AP mode, but out of curiosity I went ahead and put it back to full router mode. That has completely eliminated dropped connections and I'm not experiencing any issues. 

 

What ever was broken in 3.2.11 seems to have also been broken in 3.2.9.2. I wasn't keeping up with the firmware version numbers that my RBR850 had installed prior to having 3.2.11 but it seems it was not 3.2.9.2. 

 

I hope this helps!

Message 50 of 362
Top Contributors
Discussion stats
Announcements