Reply
Highlighted
Luminary

RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

Message 1 of 36
Highlighted
Guru

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

Kewl. Nat Filter for gamers is fixed in this version. Should be at least.

My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 36
Highlighted
Mentor

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

For those that have RBS-50's hard wired to their AX systems -- there is also a corresponding upgrade to the RBS50 firmware found at:

 

https://www.netgear.com/support/product/RBK50.aspx#download

 

These potential updates are NOT announced by RBR-850 so you have to get them manually

 

RBR850, RBS850 and RBR50s took this upgrade very well (albeit manually installed) and are running smooth.

 

 

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 3 of 36
Highlighted
Luminary

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

Running smoothly here too. Log entries bug is the only issue I am still seeing
Message 4 of 36
Highlighted
Guru

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

Did you loaded FW and continue or load FW and factory reset? 


@KMDonlon wrote:
Running smoothly here too. Log entries bug is the only issue I am still seeing

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 5 of 36
Highlighted
Luminary

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

Just loaded firmware and then one final reboot after the router & satellite were updated.
Message 6 of 36
Highlighted
Guru

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

Thanks. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 7 of 36
Highlighted
Mentor

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

I personally only loaded firmware in both the RBK852 and the RBS50s ---  no factory reset.  

 

 

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 8 of 36
Highlighted

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

I'm seeing a similar update for the RBR753s:

https://kb.netgear.com/000062075/RBR750-RBS750-Firmware-Version-3-2-15-32-Hot-Fix

I just got mine from Costco a few days ago. It automatically updated to 3.2.15.25 when I installed it. I'll try the newest update and see what happens.
Message 9 of 36
Highlighted
Guru

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

Let us know how it goes. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 10 of 36
Highlighted
Guru

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

I just updated to v32. I factory reset and setup from scratch here. I'm using default wifi CTS settings. 

 

Port Address Restricted NAT is seen for NAT Filter set to open so I presume the bug that was fixed for me in a different version of FW hasn't made it to release yet. This was a minor hot fix so I'm hoping the NAT Filter fix will be in next major FW update. 

 

I'm running default CTS values to see if I notice anything. Especially with my 3rd gen NEST. Smiley Embarassed


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 11 of 36
Highlighted
Master

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update


@FURRYe38 wrote:

...... Especially with my 3rd gen NEST.


Is this NEST Protect? Smiley Wink

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 12 of 36
Highlighted
Guru

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

Thermostat. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 13 of 36
Highlighted
Luminary

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

Just noticed I am getting far more than 7 log entries again and I have changed nothing on my end. How is this changing?
Message 14 of 36
Highlighted
Mentor

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

I am not.  Mine is still at about 7

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 15 of 36
Highlighted
Guru

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

I'm only seeing 8. Smiley Frustrated


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 16 of 36
Highlighted
Aspirant

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

Anyone notice that the hotfix number is incorrect?

 

 

Message 17 of 36
Highlighted
Guru

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

Is this after you applied v32? 


@sl0thk1ng wrote:

Anyone notice that the hotfix number is incorrect?

 

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 18 of 36
Highlighted
Aspirant

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

Yep, I applied it when it first came out just never notice it until today.
Message 19 of 36
Highlighted
Guru

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

What browser are you using? 

Facfory reset of the RBR after the update? 

 

Heres mine with Opera browser:

v32Displayed.png


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 20 of 36
Highlighted
Aspirant

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

Yes, I had to reset it because it was causing my Skype video to lag. Used chrome, Firefox, and edge same result.
Message 21 of 36
Highlighted
Guru

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

Very odd. Is the system working ok? 

Only thing I can think of is to downgrade back to v11, then re-up-load the v32 file again. I would besure to download the v32 file again from NG download page. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 22 of 36
Highlighted
Guru

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

Somenthing that i'm posting to let users know that NG now recommends using the default CTS value of 64 on Orbi AX. I was informed by NG that orbi AX that there are settings and or drivers in the FW that are effected by any CTS changes and they feel that 2347 may cause problems for some. I can attest to this as my 3rd gen NEST would not keep connected to Orbi AX if I set the CTS value to 2347 which does work on other AC model routers. After changing back to 64, the NEST has been connected with out any problems. Over all my Orbi AX on v32 has been up and online and stable with the default CTS value. 

 

So seems the Orbi AX maybe different from all the others in regards to CTS value and usage so even though 2347 works for most other system, Orbi AX seems to be the odd one out for this setting.

 

I recommend that users first try the default CTS value. If you run into problems first try a factory reset if one hasn't been performed. You can try 2347 and use it if seems to help. Though I would suggest that users having problems with CTS value of 64 please report your problem to NG and let them know so they can review and make changes if they can. 

 

Hope this helps. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 23 of 36
Highlighted
Mentor

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

I am changing mine from 2347 to 64 -- even though I have had no issues with my AX6000 and attached devices... but want to see if I can observe any differences in overall behavior.

 

Anything in particular I should keep an eye out for?

 

Thanks for heads up.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 24 of 36
Highlighted
Guru

Re: RBR850 / RBS850 Firmware Version 3.2.15.32 - Hot Fix-Firmware Update

Other than this, no. v32 seems stable while using CTS defaults. I just changed to 40Mhz only channel width as well today and NEST is still connected. No other problems seen thus far. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 25 of 36
Top Contributors
Discussion stats
  • 35 replies
  • 2107 views
  • 6 kudos
  • 8 in conversation
Announcements