Orbi WiFi 7 RBE973
Reply

Android/iOS App won't looses connection to RBR850 (RBK853) starting with Firmware 3.2.15.25

thedak
Apprentice

Android/iOS App won't looses connection to RBR850 (RBK853) starting with Firmware 3.2.15.25

Hi, is anyone else seeing this problem?   Starting with RBR/RBS 850 firmware upgrade to 3.2.15.25 both Android and iOS apps (adroid latest version 2.5.4.1036) loose connection to my RBR850.    After I reboot the system it will connect, but after about 6-12 hours looses its ability to connect and won't reconnect until after reboot.   Happens every time.    As a test, I loaded the previous firmware (3.2.11.2) and the problem went away.  My RBR850 is in AP mode (not router mode).  I have uninstalled and reinstalled both Android and iOS Orbi apps with same behavior.

 

The web gui works perfectly the entire time.  The connected devices work perfectly as well.

 

Any suggestions?

Message 1 of 14
FURRYe38
Guru

Re: Android/iOS App won't looses connection to RBR850 (RBK853) starting with Firmware 3.2.15.25

I haven't see this with mine. Iphone 6sP and Galaxy Tab S2.

RBK853 in router mode. 

 

Was a factory reset and setup from scratch performed since last FW update or just update and continue. 
I had done a reset on mine to help check a different item since last FW update. 

Saw no Orbi app issues while mine was in router mode. 

 

I'm updating to v32 today and will check the app again. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 2 of 14
thedak
Apprentice

Re: Android/iOS App won't looses connection to RBR850 (RBK853) starting with Firmware 3.2.15.25

Did a factory reset (although philosopically it makes little sense that a product would require this with each routine FW update), but did anyway, and problem still exists.   I went back/forth to the previous FW a few times and that always resolved the problem.  Something happened with 3.2.15.25 that makes the App not able to see the RBR853 after a few hours.  (1) doesn't happen immediately, (2) I'm in AP mode, (3) it happens both on iOS and Android, and (4) the Web GUI works the whole time, even when the App doesn't see the AP

 

(oh, issue with V...25 and now on V...32 as well.  Full reset, same behavior after a few hours)

Message 3 of 14
FURRYe38
Guru

Re: Android/iOS App won't looses connection to RBR850 (RBK853) starting with Firmware 3.2.15.25

What is the Mfr and model# of the main host router in front of the RBR850 in AP mode? 

 

I know last time I had mine in AP mode connected to my CAX80 in router mode, the nighthawk app was not able to connect to the CAX thru the Orbi in AP mode, I was able to in v15.25 If I remember rightn

 

I updated mine to v32 today and both iphone and adroid app sees the RBR, however mines in router mode.Smiley Very Happy

I'll keep checking mine this weekend. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 4 of 14
thedak
Apprentice

Re: Android/iOS App won't looses connection to RBR850 (RBK853) starting with Firmware 3.2.15.25

Main host router is Sophos XG 18. Been working perfectly since the day I installed the rbk853 and have always used in AP mode. Worked great on my RBK53 as well (AP) for years. Only thing that changed was latest FW. Thanks for checking.
Message 5 of 14
FURRYe38
Guru

Re: Android/iOS App won't looses connection to RBR850 (RBK853) starting with Firmware 3.2.15.25

You might change the RBR to router mode temporarily to see if this changing anything...

I'll try mine in AP mode this week and check as well.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 6 of 14
Chillbill90
Aspirant

Re: Android/iOS App won't looses connection to RBR850 (RBK853) starting with Firmware 3.2.15.25

I have the exact same issue, exactly as you describe. After about six hours, I can only connect from the IOS app via Anywhere Access. If I reboot the Orbi, the same cycle starts over. I can connect for about 6 hours, and then the app will no longer connect.

Message 7 of 14
Chillbill90
Aspirant

Re: Android/iOS App won't looses connection to RBR850 (RBK853) starting with Firmware 3.2.15.25

I went through all the same steps -- factory reset, reverting to last FW, resetting router, etc. The same thing contineus to happen. After about 6 hours, the IOS app can no longer detect the Orbi and I have to connect via Anywhere Access.

Message 8 of 14
thedak
Apprentice

Re: Android/iOS App won't looses connection to RBR850 (RBK853) starting with Firmware 3.2.15.25

I upgraded my iOS and Android Apps and the problems seems to have disappeared.  What Android App version are you on?

Message 9 of 14
Chillbill90
Aspirant

Re: Android/iOS App won't looses connection to RBR850 (RBK853) starting with Firmware 3.2.15.25

I am using the up-to-date version of the IOS app. The problem remains. Perhaps an app update for IOS is coming soon if the Android app has been recently updated.

Message 10 of 14
Christian_R
NETGEAR Employee Retired

Re: Android/iOS App won't looses connection to RBR850 (RBK853) starting with Firmware 3.2.15.25

Hi Chillbill90,

 

May you confirm what Orbi app version you currently have installed? 


Thanks,

Christian 

Message 11 of 14
Chillbill90
Aspirant

Re: Android/iOS App won't looses connection to RBR850 (RBK853) starting with Firmware 3.2.15.25

2.6.0.12
Message 12 of 14
Christian_R
NETGEAR Employee Retired

Re: Android/iOS App won't looses connection to RBR850 (RBK853) starting with Firmware 3.2.15.25

Chillbill90,

 

Thanks for confirming. I'll have the information forwarded to our product teams. 

 

Regards,

Christian 

Message 13 of 14
AkiGL
Aspirant

Re: Android/iOS App won't looses connection to RBR850 (RBK853) starting with Firmware 3.2.15.25

Same issue here... app won’t connect after firmware update. Latest version of the iOS app
Message 14 of 14
Top Contributors
Discussion stats
  • 13 replies
  • 2779 views
  • 2 kudos
  • 5 in conversation
Announcements

Orbi WiFi 7