Reply
BDGAZ
Follower

Attached devices not saving when updated (ORBI RBR850)

Greetings -

I realize this topic is rather old and has still not been rectified by Netgear - however I just wanted to submit

that it is still a problem with the ORBI RBR850. Attached device edits do not save (persist). I have tried on

the ORBI app and the router management web page. To no avail on either. On the ORBI app I am able to edit

both the icon and description. It saves, and then reverts back to the default after a few moments. On the router

management interface, I am able to change the device type but am unable to change the icon. I save the updated

device record and then it simply (the type) reverts back to default also.

 

This is extremely dissapointing Netgear. I also want to note that when beginning the composition of this post, after

the subject line the model specification is recommended. I was further dissapointed to see that the RBR8550 was not

even a valid choice! Come on Netgear... Surely you can do better than this!

 

ORBI RBR850

Firmware Version
V3.2.16.6_1.4.4

Message 1 of 2
KMDonlon
Luminary

Re: Attached devices not saving when updated (ORBI RBR850)

Same issue here & it was also talked about in the Orbi AX forum and nothing from any of the moderators as far as a fix. There are lots of app and firmware bugs ATM that are simply not getting addressed in a timely fashion. That is if they are even addressing them.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 89 views
  • 0 kudos
  • 2 in conversation
Announcements