Orbi WiFi 7 RBE973
Reply

Buffalo NAS shows 3 blank vulnerabilities in Orbi app using RBR750

timtom27
Aspirant

Buffalo NAS shows 3 blank vulnerabilities in Orbi app using RBR750

I have an RBR750 (AX4200) mesh router with 2 satellites. I've plugged in my Buffalo NAS LinkStation and it works fine, but I'm confused by the Security Vulnerabilities then shown in the Orbi Phone app.

It shows 3 Vulnerabilites detected, and selecting that it shows my NAS device with a "(3)" next to it, but then it shows 3 blank lines below when I select it. 

It's not a major issue but I would like to at least understand what is going on 

Message 1 of 2
CrimpOn
Guru

Re: Buffalo NAS shows 3 blank vulnerabilities in Orbi app using RBR750


@timtom27 wrote:

I have an RBR750 (AX4200) mesh router with 2 satellites. I've plugged in my Buffalo NAS LinkStation and it works fine, but I'm confused by the Security Vulnerabilities then shown in the Orbi Phone app.

It shows 3 Vulnerabilites detected, and selecting that it shows my NAS device with a "(3)" next to it, but then it shows 3 blank lines below when I select it. 

It's not a major issue but I would like to at least understand what is going on 


This appears to be a warning from Bitdefender Armor that it has scanned the NAS and found poteltial vulnerabilities.

I have never activated Armor (being too cheap to pay for it).  Is Armor activated on this Orbi 750 system?

 

If clicking on the NAS icon does not bring up more information, then this seems like a topic that could be raised on the Armor community forum: https://community.netgear.com/t5/NETGEAR-Armor/bd-p/en-home-armor 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 495 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series