Reply
DannoUK
Aspirant

Orbi Android App Connection Issue

Hi everyone,

I've just picked up the Orbi RBK53 pack and am having some issues with the Android App.

I set up the RBK50 and satellites using my laptop and all is working ok after quite a few teething isses. The Orbi router is set in AP modfe as my Asus modem/router is handling DHCP. The Orbi router has been assigned an IP address from the Asus which is not 192.168.1.1 as this is already in use by the Asus itself.

I have installed the Android app on my phone and made sure I am on the Orbi wifi network but it won't connect. I have a suspicion this is because the app is looking for the Orbi router on 192.168.1.1 which of course is the IP of my Asus. Is there anyway around this if this is the case? Seems a bit rubbish if you can only use the app if the Orbi router is set to the default IP.

Thanks
Dan
Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 4

Accepted Solutions
DannoUK
Aspirant

Re: Orbi Android App Connection Issue

Hi all,

 

I've figured out this was caused by have dns.adguard.com enabled as a private DNS on my Android phone. Disabling this solved me issue.

 

Regards

Dan

View solution in original post

Message 4 of 4

All Replies
Christian_R
NETGEAR Moderator

Re: Orbi Android App Connection Issue

Hi DannoUK,

 

If you recently purchased the device I would recommend contacting our support team as newly purchased devices are provided with 90 days of complimentary support. You may open a ticket by registering your device using the link below. 

 

https://www.netgear.com/support/contact.aspx

 

Christian 

Message 2 of 4
DannoUK
Aspirant

Re: Orbi Android App Connection Issue

Hi Christian, 

 

I bought the device off eBay so it isn't new.

 

It seems that others have had this issue a couple of years back with no resolution. Does anyone know if the Orbi app works when the router is in AP Mode and if the default IP address has been changed from 192.168.1.1 to something else?

 

Regards

Dan

Message 3 of 4
DannoUK
Aspirant

Re: Orbi Android App Connection Issue

Hi all,

 

I've figured out this was caused by have dns.adguard.com enabled as a private DNS on my Android phone. Disabling this solved me issue.

 

Regards

Dan

View solution in original post

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 319 views
  • 0 kudos
  • 2 in conversation
Announcements