Reply

Orbi Android App keeps promting for login when already logged in

Flankspeed
Star

Orbi Android App keeps promting for login when already logged in

The browser based management works fine but when I try to use the Orbi (Android) app, when I log in, I get the management screen but then after just a couple of seconds, I am again presented with the admin login screen again. When I attemt to login again, I get the "too many invalid attempts try again in 30 seconds" screen, rinse and repeat.

 

I have completely uninstaled and reinstalled the app several times - same problem. I have also changed the password a couple of times - no difference.  Anybody else having this problem?

 

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 32

Accepted Solutions
Flankspeed
Star

Re: Orbi Android App keeps promting for login when already logged in

Contacted NG support and they could offer no explanation or suggestion except to reinstall the router from scratch which didn't work.

 

I did stumble upon the solution though.  When logging into the Orbi app the screen that asks for credentials has a slider switch to "Remember Me" which I had activated.  Simply turning this setting off seems to have solved the problem.

View solution in original post

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 13 of 32

All Replies
cdysthe
Luminary

Re: Orbi Android App keeps promting for login when already logged in

I am having the same problem! I can log in in my web browser, but not with the Android app. I even changed the password. No go. I am taken back to the login screen every time I log in. This is REALLY annoying!

//CD
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 2 of 32

Re: Orbi Android App keeps promting for login when already logged in

What else is on these networks?

 

In particular, what is the modem in front of the Orbi router?

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 32
cdysthe
Luminary

Re: Orbi Android App keeps promting for login when already logged in

My network has not changed. This just happened yesterday when I tried to use the Orbi app on Android. The app opened seemingly logged in but then I got logged out and could not log in again. The modem is a Netgear CM1000 which I have used for a year.
//CD
Model: CM1000|Ultra-High Speed Cable Modem—DOCSIS® 3.1 Ready, RBR50|Orbi AC3000 Tri-band WiFi Router
Message 4 of 32

Re: Orbi Android App keeps promting for login when already logged in


@cdysthe wrote:
The modem is a Netgear CM1000 which I have used for a year.

 


Modem only.

 

But let us not divert the discussion away from the message from @Flankspeed.

 

Perhaps we can take if further when we know more about their system.

 

The community rules don't like "hijacking".

 

NETGEAR Community Terms Of Service | Answer | NETGEAR Support

 

  • Behave with civility and mutual respect. Flaming or name calling will not be tolerated. Similarly, any message containing the following will be removed at the discretion of either a Community moderator or administrator:
    • Off-Topic posting
    • Thread hi-jacking

Maybe @Flankspeed can tell us if they saw this in the same circumstances.

 

Feel free to start your own discussion.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 32
Flankspeed
Star

Re: Orbi Android App keeps promting for login when already logged in

The modem is a Netgear DOCSIS 3.0 modem although I fail to understand what difference that makes to the pefomance of the phone app.  Web based management works great, it is the app that is funky.

Message 6 of 32

Re: Orbi Android App keeps promting for login when already logged in


@Flankspeed wrote:

The modem is a Netgear DOCSIS 3.0 modem although I fail to understand what difference that makes to the pefomance of the phone app. 

 


Oh dear. If you don't see how that can happen, we need to start at the beginning. Believe me, no one asks for information just for the hell of it.

 

A good place to start is with the details that this community suggests that visitors provide:

 


Subject (Include model number and brief summary)
Model (Recommended - Helps the community give the best answers)
Body (Include additional detail including model version, firmware, OS and environment where relevant.)

They are there for a good reason.

 

As to the modem, the app, like the browser, has to get at an IP address for your Orbi router. It has a few that it checks by default. Sadly, if you have a modem/router, that IP address may not be what it expects to see thanks to the possible existence of two NAT (Network address translation) services on your network.

 

Given that we have next to no information to go on as to what you are doing and how, we have to start by narrowing down possible issues. That is why many many many discussions here start with the "what is the modem" question.

 

Now, back to the app, here's another question that you may not see the point of. Are you using Remote Management?

 

If this has just started happening, the new version of the app may have an issue. It works here fine.

 

By the way "Netgear DOCSIS 3.0 modem" is not much help. At least @cdysthe provided useful detauls. Their CM1000 is a modem only device. But Netgear makes a raft of DOCSIS 3.0 devices, some of which are modem routers. You would not be the first person to describe a modem/router as a modem, just as many people use the "router" label for a modem/router. That's why the model number wastes less of everyone's time.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 7 of 32
Flankspeed
Star

Re: Orbi Android App keeps promting for login when already logged in

OK, lets see if I can provide what you need.

 

The modem is a Netgear CM 50-0 Cable Modem

 

I have an Orbi RBK50 "Ultra Performance" Router with one RBS 50 sattelite running firmware 2.3.1.60 which I believe is the latest.

 

I have NOT enabled remote management.

 

The Orbi app app is running on a Samsung Galaxy S9.

 

To be more specific about the problem. The app prompts for the admin credentials which I enter and the app accepts.  The "dashboard screen the loads and I can select different choices,, e.g. "Devices Connected" etc.

 

Whether I select anything or not, within anywhere from 5-10 seconds, he admin login screen loads again and when I re-enter the admin password, the app displays "Too many login attempts. Try again after 30 seconds."  Repeated attemts after that result in the same message. 

 

I have uninstalled and reinstalled the app (newest version) from the Play Store several times and changed the admin password to just alpha characters in case it was stumbling over a complex password. All to no avail.

 

I don't know how new this version of the app is since I just got the Orbi and set it up two days ago.  My uneducated assumption is that the problem lies in the app since the Orbi system is operating flawlessly and browser management works fine.

 

Hope that helps. Let me know if you need any more info.

 
Message 8 of 32
FURRYe38
Guru

Re: Orbi Android App keeps promting for login when already logged in

Try removing the app from the mobile device, reboot the device, then reinstall and setup again. 

Try a different mobile device if possible.

 

You might post about this in the Orbi app forum as well...maybe additional help and information with similar user experiences there. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 9 of 32
cdysthe
Luminary

Re: Orbi Android App keeps promting for login when already logged in


@Flankspeed wrote:

OK, lets see if I can provide what you need.

 

The modem is a Netgear CM 50-0 Cable Modem

 

I have an Orbi RBK50 "Ultra Performance" Router with one RBS 50 sattelite running firmware 2.3.1.60 which I believe is the latest.

 

I have NOT enabled remote management.

 

The Orbi app app is running on a Samsung Galaxy S9.

 

To be more specific about the problem. The app prompts for the admin credentials which I enter and the app accepts.  The "dashboard screen the loads and I can select different choices,, e.g. "Devices Connected" etc.

 

Whether I select anything or not, within anywhere from 5-10 seconds, he admin login screen loads again and when I re-enter the admin password, the app displays "Too many login attempts. Try again after 30 seconds."  Repeated attemts after that result in the same message. 

 

I have uninstalled and reinstalled the app (newest version) from the Play Store several times and changed the admin password to just alpha characters in case it was stumbling over a complex password. All to no avail.

 

I don't know how new this version of the app is since I just got the Orbi and set it up two days ago.  My uneducated assumption is that the problem lies in the app since the Orbi system is operating flawlessly and browser management works fine.

 

Hope that helps. Let me know if you need any more info.

 

Exacty the same problem, slightly different hardware: RBR50 with satellite, CM1000 modem and a Moto Z3 phone with the Orbi app on it. And yes, the problem is in the app since I can log into the router (and satellite) from a web browser (even on my phone) using the same admin credentials I try to use in the app. 

 

 

//CD
Message 10 of 32
Flankspeed
Star

Re: Orbi Android App keeps promting for login when already logged in

As suggested, I uninstalled the Orbi app, rebooted the phone and reinstalled the app. No joy.

 

FYI the app version is 2.3.6.617

Message 11 of 32
FURRYe38
Guru

Re: Orbi Android App keeps promting for login when already logged in

Someting to contact NG support about. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 12 of 32
Flankspeed
Star

Re: Orbi Android App keeps promting for login when already logged in

Contacted NG support and they could offer no explanation or suggestion except to reinstall the router from scratch which didn't work.

 

I did stumble upon the solution though.  When logging into the Orbi app the screen that asks for credentials has a slider switch to "Remember Me" which I had activated.  Simply turning this setting off seems to have solved the problem.

View solution in original post

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 13 of 32
KPdagreat
Aspirant

Re: Orbi Android App keeps promting for login when already logged in

I too am having the same isse.

I did all the above plus turned off the "remember me" switch and its still doing the samething. 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router, RBS40|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 14 of 32

Re: Orbi Android App keeps promting for login when already logged in


@KPdagreat wrote:

 

I did all the above plus turned off the "remember me" switch and its still doing the samething. 

 


In that case, it is not the same issue.

 

It was never clear what the original problem was. It did not seem to have anything to do with the Netgear device.

 

In any case, you have just joined in on an existing conversation that may or may not have anything to do with your problems. It is also marked "Solved" so few people will be paying much attention.


There is a good chance that the official support team is busily monitoring new conversations and may miss your addition to this one.


If you do decide to ask a question, you need to provide more details.

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 15 of 32
cdysthe
Luminary

Re: Orbi Android App keeps promting for login when already logged in


@michaelkenward wrote:

@KPdagreat wrote:

 

I did all the above plus turned off the "remember me" switch and its still doing the samething. 

 


In that case, it is not the same issue.

 

It was never clear what the original problem was. It did not seem to have anything to do with the Netgear device.

 

In any case, you have just joined in on an existing conversation that may or may not have anything to do with your problems. It is also marked "Solved" so few people will be paying much attention.


There is a good chance that the official support team is busily monitoring new conversations and may miss your addition to this one.


If you do decide to ask a question, you need to provide more details.

 

 

 

 


It was the same issue all along for the users who have posted in this thread about the problem with the Orbi app for Android! We could all of a sudden not log in to the Orbi system with the Orbi Android app! Login credentials were rejected by the app. Same problem for all and it happend overnight. Same description and  sympthoms and the same workaround (not save password) for all affected. I'm sure the "busily monitoring support team" can see what the problem is. It's been clear to me all along. 

//CD
Message 16 of 32
cdysthe
Luminary

Re: Orbi Android App keeps promting for login when already logged in

And just to be clear. This problem is not solved. As soon as I set the Orbi Android app to remember my password I can't log into the app. Having to log in every time is a workaround, not a solution.

//CD
Model: CM1000|Ultra-High Speed Cable Modem—DOCSIS® 3.1 Ready, RBR50|Orbi AC3000 Tri-band WiFi Router
Message 17 of 32

Re: Orbi Android App keeps promting for login when already logged in


@cdysthe wrote:

And just to be clear. This problem is not solved.

 


It is for @Flankspeed, the person who started this conversation and came up with their own solution.

 

If you want to start a different discussion, you might end up with a different solution.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 18 of 32
Flankspeed
Star

Re: Orbi Android App keeps promting for login when already logged in

Well I may have been a bit premature in marking this as solved.  More accurately,  the problem is only "sort of" solved.

 

With "Remember me" turned off, the problem is now only intermittent. Perhaps one out of four to five times it re-occurs and completely closing the app and re-opening it will usually do the trick. With "Remember me" on, the problem is constant.  Netgear support doesn't have a clue about the app and can only suggest a complete reinstall of the router which doesn't help.  The app is definitely not yet ready for prime time for android users.  Thankfully, browser management works fine but the extra conveience would be nice.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 19 of 32
Cretu
Initiate

Re: Orbi Android App keeps promting for login when already logged in

I am having a same problem with iPhone app..
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 20 of 32
frustrated_as_h
Aspirant

Re: Orbi Android App keeps promting for login when already logged in

Firmware v2.3.1.60 on both RBR50 & RBS50. Orbi Android app v2.3.7.622. Web-based Router login and application works perfectly fine. The issue is squarely with the Orbi Android app. After uninstalling/installing the app numerous times, disabling/enabling Remember Me numerous times, reflashing the firmware to the router & satelite, in a multitude of different scenarios, it still comes down to after logging into the Orbi Android app, I am redirected within 3-5 seconds back to the login screen. If I'm lucky another login attempt brings me to the summary screen again but never more than 3-5 seconds. Generally the next message is "too many invalid attempts. Try again in 30 seconds". Repeat, Repeat, Repeat, Repeat, etc.

 

You can ask as many times as you want about the car I'm driving, i.e. modem and the like, but it doesn't change the fact that the Orbi Android app NO LONGER works with the Orbi Router. Mind you, it used to work about 1-2 months ago but something in the latest app was broken. Maybe I should enable cookies somewhere - that seems to be a popular solution as well when your hardware or software doesn't work properly because it couldn't possibly be your product that's not working. If you actually see the Home/Summary screen for even a split second, that means you were logged in (and you're sure you're logged in if you manage to get to the Device Manager screen within that 3-5 second time frame). If you're then redirected to the login screen again because you were logged out it's because the app logged you out. I even went as far as reflashing the router and the satelite and start from scratch but again it's the Orbi Android app that's the problem. It's particularly astounding when NetGear suggests that the app is the preferred method over the web-based app, especially because Armor can only be used properly in the Orbi Android app and NOT in the web-based app.

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 21 of 32
cdysthe
Luminary

Re: Orbi Android App keeps promting for login when already logged in

This problem was gone for a while. This morning I can't log in again. What's up with this? Regardless of what I do I'm thrown back to the login screen after various seconds. Sometimes I'm in for a second or two and sometimes not at all.

How hard can it be to make an app with working login in 2019? I'm getting all these the warnings from Armor but can't see them. I pay for Armor and it depends on an app that does not work. Not good.
//CD
Model: CM1000|Ultra-High Speed Cable Modem—DOCSIS® 3.1 Ready, RBR50|Orbi AC3000 Tri-band WiFi Router
Message 22 of 32
FURRYe38
Guru

Re: Orbi Android App keeps promting for login when already logged in

Users who are experinencing this issue, plase post about this in the Orbi app forum for more exposure to those who should be looking into this issue:

ttps://community.netgear.com/t5/Orbi-App/bd-p/en-home-orbi-app

 

Any Amror issues please post here:

https://community.netgear.com/t5/NETGEAR-Armor/bd-p/en-home-armor

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 23 of 32
JohnDQ
Aspirant

Re: Orbi Android App keeps promting for login when already logged in

Tried the suggested solution but it does not work for me.  App constantly logs out.  Its curious how sometimes it asks if you want to log in with a fingerprint and sometimes does not.  This flaw renders the app useless.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 24 of 32
FURRYe38
Guru

Re: Orbi Android App keeps promting for login when already logged in

Users who are experinencing this issue, plase post about this in the Orbi app forum for more exposure to those who should be looking into this issue:

ttps://community.netgear.com/t5/Orbi-App/bd-p/en-home-orbi-app

 

Any Amror issues please post here:

https://community.netgear.com/t5/NETGEAR-Armor/bd-p/en-home-armor


Thank you. 


@JohnDQ wrote:

Tried the suggested solution but it does not work for me.  App constantly logs out.  Its curious how sometimes it asks if you want to log in with a fingerprint and sometimes does not.  This flaw renders the app useless.


 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 25 of 32
Discussion stats
  • 31 replies
  • 8087 views
  • 10 kudos
  • 10 in conversation
Announcements

Orbi WiFi 6E