Orbi WiFi 7 RBE973
Reply

Re: Orbi App Asking For Admin Credentials

echamberlain
Follower

Orbi App Asking For Admin Credentials

I noticed the other day that my Orbi satellite wasn't working so I attempted to log in to the app.  The app asks me for admin credentials and when I put in "password" or my Netgear password it tells me that it's incorrect. It will not allow me to change the username either. I have tried logging in to routerlogin.net and routerlogin.com and they give me a pop up add for Circle and then a 400 error.  At this point my satelitte isn't working at all and I can't get access to reset it.

I tried deleting the Orbi app and starting all over and I got to the exact same place.

I've looked for answers and the solutions that have been suggested I've tried and have not worked.

I have an iPhone with the latest software update.

Thanks a ton 🙂

Model: RBW30|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 1 of 8
CrimpOn
Guru

Re: Orbi App Asking For Admin Credentials

Netgear has created a blizzard of credentials to keep track of:

  • The WiFi SSID requires a password.  When the Orbi comes "out of the box", the WiFi SSID/password are what is printed on the product label.  A lot of users choose to change those credentials.  I, for example, set each new WiFi router to the same credentials as the one that is being replaced. (a) all my devices will connect automatically to the new WiFi, and (b) if I decide to "go back", all my devices will once again connect to the previous WiFi router.
    If the Orbi is Factory Reset, the WiFi credentials go back to what is printed on the label.
  • The Orbi router has an administrative web interface.  When new (or Factory Reset) the credentials are "admin" and "password".
    During a setup using the web interface, the user is badgered to change the password to something more secure. The user name ("admin") cannot be changed. Perhaps the app is asking for the web interface password?
  • The Orbi "app" requires Netgear account credentials, which are usually the credentials used to log into the community forums.
    The Orbi appon my Android tablet just updated and today it demanded that Iog in again. Which required the Netgear account credentials.  It then found my Orbi all by itself without asking for the web interface password.

To be perfectly honest, I have never set up an Orbi router using the Orbi "app" (and don't want to).  So, I cannot comment on whether the app badgers users to change the web interface password (or not).

 

So, a guaranteed method to get into the Orbi is to do a Factory Reset and configure it again.

https://www.youtube.com/watch?v=cMw4ePACgc4 

 

Message 2 of 8
Sumitchopra
Initiate

Re: Orbi App Asking For Admin Credentials

I am having the same problem...Is there another way to log in to the app on the iPhone without resetting the factory setting? Worried it will screw up current settings across the other phone and network as well... there must be an easier way to do this?
Message 3 of 8
Sagekateri
Aspirant

Re: Orbi App Asking For Admin Credentials

Hi. I am dealing with this exact issue and wondering if you ever found a way to fix it? My app won’t let me type in my email address to log in. It says “admin”. My log in info works to log in online. But my app will not work. Grateful for any help you can provide. Many thanks, Shelley
Message 4 of 8
IGAGA
Aspirant

Re: Orbi App Asking For Admin Credentials

Have exactly the same bizarre problem! 

Please help.... 

Message 5 of 8
CrimpOn
Guru

Re: Orbi App Asking For Admin Credentials


@IGAGA wrote:

Have exactly the same bizarre problem! 


It would help to know some details, such as:

  • Which model of Orbi is this?
  • What firmware version is on it?
    (Since the 'app' is not connecting, the way to find this is to use the web browser interface (http://orbilogin.net).  The firmware version will be in the upper right part of the screen.)
  • Is the app on an iPhone/iPad or on an Android device?

I am continually annoyed that every time the Orbi app gets updated on my Android devices, I am forced to enter login credentials.  The app always offers me a choice of "admin" or an old email account that I lost access to years ago, and I have to enter the correct Netgear login email account/password.  After that, the app opens by itself as expected.

 

When initially setting up the Orbi app, there are two login steps.  (1) is for the Netgear email login credentials, (2) asks for the router administrative credentials ("admin" plus password).

 

All I can figure is that somehow your Orbi app is confused (and should be put down out of kindness)

Message 6 of 8
Sagekateri
Aspirant

Re: Orbi App Asking For Admin Credentials

Hello,

I've had this Orbi system maybe 5 years and I've never had an issue with the app and being able to use it. I don't have the specifics on the system at the moment but I can tell you that my app does not give an option for the log in. It says "admin" and it isn't able to be deleted. So basically my app is a waste and I cannot find a contact number for Orbi customer support to help solve the issue. I have loved my Orbi system but honestly I am considering finding something else since I can't find someone in customer service to help

Message 7 of 8
CrimpOn
Guru

Re: Orbi App Asking For Admin Credentials

Thanks for the information.  Alas, Netgear provides 90 days of "complimentary support" with a router purchase, which appears to have ended 4 1/2 years ago.  Netgear has a subsidiary called GearHead that offers telephone support for a fee:

https://www.netgear.com/home/services/gearhead/ 

 

I have never contacted GearHead:

  • Because I am too stubborn and cheap.
  • Because my issues were not serious enough.
  • Because volunteers on this community forum were able to solve my issues.

Since I think the Orbi 'app' is basically worthless, I open it only when someone posts a question.  Otherwise, I use the Orbi web browser interface nearly every day.

 

Before getting out your credit card (either for GearHead or for a new WiFi system), perhaps it would be worth some more investigation.

  • Has this Orbi been rebooted recently?
  • How about a simple Factory Reset?
    For example, if you save a copy of the current configuration, do a Factory Reset, then restore the configuration, the entire process takes less than 15 minutes.
  • Have you deleted the Orbi app from the Android device (including cache and data) and reinstalled it?
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 8993 views
  • 8 kudos
  • 5 in conversation
Announcements

Orbi WiFi 7