Reply

Orbi App Asking For Admin Credentials

echamberlain
Follower

Orbi App Asking For Admin Credentials

I noticed the other day that my Orbi satellite wasn't working so I attempted to log in to the app.  The app asks me for admin credentials and when I put in "password" or my Netgear password it tells me that it's incorrect. It will not allow me to change the username either. I have tried logging in to routerlogin.net and routerlogin.com and they give me a pop up add for Circle and then a 400 error.  At this point my satelitte isn't working at all and I can't get access to reset it.

I tried deleting the Orbi app and starting all over and I got to the exact same place.

I've looked for answers and the solutions that have been suggested I've tried and have not worked.

I have an iPhone with the latest software update.

Thanks a ton Smiley Happy

Model: RBW30|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 1 of 3
CrimpOn
Sensei

Re: Orbi App Asking For Admin Credentials

Netgear has created a blizzard of credentials to keep track of:

  • The WiFi SSID requires a password.  When the Orbi comes "out of the box", the WiFi SSID/password are what is printed on the product label.  A lot of users choose to change those credentials.  I, for example, set each new WiFi router to the same credentials as the one that is being replaced. (a) all my devices will connect automatically to the new WiFi, and (b) if I decide to "go back", all my devices will once again connect to the previous WiFi router.
    If the Orbi is Factory Reset, the WiFi credentials go back to what is printed on the label.
  • The Orbi router has an administrative web interface.  When new (or Factory Reset) the credentials are "admin" and "password".
    During a setup using the web interface, the user is badgered to change the password to something more secure. The user name ("admin") cannot be changed. Perhaps the app is asking for the web interface password?
  • The Orbi "app" requires Netgear account credentials, which are usually the credentials used to log into the community forums.
    The Orbi appon my Android tablet just updated and today it demanded that Iog in again. Which required the Netgear account credentials.  It then found my Orbi all by itself without asking for the web interface password.

To be perfectly honest, I have never set up an Orbi router using the Orbi "app" (and don't want to).  So, I cannot comment on whether the app badgers users to change the web interface password (or not).

 

So, a guaranteed method to get into the Orbi is to do a Factory Reset and configure it again.

https://www.youtube.com/watch?v=cMw4ePACgc4 

 

I love my Orbi.
Message 2 of 3
Sumitchopra
Initiate

Re: Orbi App Asking For Admin Credentials

I am having the same problem...Is there another way to log in to the app on the iPhone without resetting the factory setting? Worried it will screw up current settings across the other phone and network as well... there must be an easier way to do this?
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 1512 views
  • 3 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E