Orbi WiFi 7 RBE973
Reply

Re: Orbi App - Can't see any devices since last update

rjames180
Aspirant

Orbi App - Can't see any devices since last update

Since the latest update to the Orbi Router and/or the app, I am now unable to see any connected devices to the router or satellites in the app. The network is running ok although the app is blind!

 

Anyone else experiencing this issue and is there a fix?

 

Rjames180

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 7
tomschmidt
Virtuoso

Re: Orbi App - Can't see any devices since last update

Are you running v2.5.1.8 firmware on your RBR50 and RBS50 satellites?  If so, the iOS app can take 24 hours to see all the devices.  This is a problem with the iOS app, as the web interface and Android app are fine.  There is a topic on this in the App forum.

RBK53 Orbi AC3000 Tri-band WiFi System (RBR50v1 router and two RBS50v1 satellites) running v2.5.1.16 firmware
Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 2 of 7
FURRYe38
Guru

Re: Orbi App - Can't see any devices since last update

Please post about this in the Orbi app forum:
https://community.netgear.com/t5/Orbi-App/bd-p/en-home-orbi-app
Good Luck.


@rjames180 wrote:

Since the latest update to the Orbi Router and/or the app, I am now unable to see any connected devices to the router or satellites in the app. The network is running ok although the app is blind!

 

Anyone else experiencing this issue and is there a fix?

 

Rjames180


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RAXE500 and RBKE963; Router mode | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 3 of 7
rjames180
Aspirant

Re: Orbi App - Can't see any devices since last update

Thanks for your response.

 

Yes I am running v2.5.1.8 firmware on RBR50 and RBS50 satellites.

 

My router has also been up and running for 3 days since I last updated it.

 

Rjames180

Message 4 of 7
Christian_R
NETGEAR Employee Retired

Re: Orbi App - Can't see any devices since last update

Hi rjames180, 

 

Would you mind telling me if you're using iOS or Android and providing me with the current app version number installed on your device. 

 

Thanks,

Christian 

Message 5 of 7
rjames180
Aspirant

Re: Orbi App - Can't see any devices since last update

Hi,
I’m running on iOS and app is version 2.4.18.6

Rjames180
Message 6 of 7
Christian_R
NETGEAR Employee Retired

Re: Orbi App - Can't see any devices since last update

Hi rjmaes180 - Thanks for confirming. Please try reverting to the previous firmware version for your Orbi units and let me know if the issue persists. 


Thanks,
Christian 

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 1917 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 7