Reply

Re: Orbi App is getting worse, not better.

TimNiceBut
Guide

Orbi App is getting worse, not better.

Well, the disastrous Orbi App on my iPhone is getting worse.

 

95% of the time, it's suggested that no devices are connected to my network when in Network Map mode, even when Device Manager mode shows the number of devices connected. When this happens, Device Manager switches every single icon to "Network" and can't even tell me which device (router or one of the two satellites) each device is connected to. It doesn't show which network, nor which frequency band each device is using.

Back to Network Map, sometimes all three APs are showing green dots when one of the satellites is showing a white LED. Sometimes a satellite is actually showing a blue LED when Device Manager reports it as magenta.

The Traffic Meter has given up. Apparently I haven't uploaded or Downloaded anything this month, this week, yesterday or today which is somewhat surprising in that I downloaded at least a few hundred megabytes of map data yesterday and a few gigabytes a couple of days ago.

 

Quite frankly, the app is an absolute joke and the "Support" from Netgear has been non-existent.

And yes, ChristianR, I'm calling you out.

 

And I can't select the model since RBR10, RBS10 and RBK13 are not recognised.

Message 1 of 6
Christian_R
NETGEAR Employee Retired

Re: Orbi App is getting worse, not better.

Hello TimNiceBut - I have sent you a private message. May you confirm that you were able to receive it. 

 

Thanks,

Christian 

Message 2 of 6
TimNiceBut
Guide

Re: Orbi App is getting worse, not better.

@Christian_R ,

 

I can confirm that I've received, read and responded to your PM.

 

Kind regards,

 

Tim

Message 3 of 6
TimNiceBut
Guide

Re: Orbi App is getting worse, not better.

@Christian_R 

 

Good morning,

 

I've sent you another Private Message regarding this issue.

 

Tim

Message 4 of 6
swhat85
Tutor

Re: Orbi App is getting worse, not better.

Are there any solutions in sight for this? I am still getting errors when I try to view connected devices. This has been going on for quite some time now. 

 

I am using an RBR20 running firmware V2.3.5.26 with app version 2.5.4.0

 

 

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 5 of 6
TimNiceBut
Guide

Re: Orbi App is getting worse, not better.

Nothing as yet, I'm aftraid. My case has been escalated to Level 3 apparently, after reinstalling the firmware on all three devices (router and two satellites), then resetting them all, then factory resetting them all, deleting the Orbi app from my iPhone, reinstalling it, etc.

 

Very occasionally the App reports everything as it should be, but mostly it doesn't.

 

On the plus side, it appears that the Traffic Meter is working correctly again.

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 580 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E