Orbi WiFi 7 RBE973
Reply

Re: Orbi App not detecting RBK 753s

rickv028
Guide

Orbi App not detecting RBK 753s

The app is not detecting the router locally but if I use remote management option I can see the router and satellites. Is this a bug that needs to be fixed?

 

thanks 

Message 1 of 42
Christian_R
NETGEAR Employee Retired

Re: Orbi App not detecting RBK 753s

Hi rickv028, 

 

Welcome to the community! Would you mind letting me know the firmware and app version of your Orbi router/app that you currently have installed? 

 

Thanks,

Christian 

Message 2 of 42
rickv028
Guide

Re: Orbi App not detecting RBK 753s

My app version is 2.5.4.0 and my firmware version is v3.2.15.25

when I reboot the Orbis I can use the app and it detects the Orbi and satellites but a couple of hours later it won't dectect the Orbis on my iPad or iPhone.

Message 3 of 42
Christian_R
NETGEAR Employee Retired

Re: Orbi App not detecting RBK 753s

Hi rickv028, 

 

May you update to the latest firmware version for your Orbi devices and let me know if your issue persists. 

 

https://kb.netgear.com/000062075/RBR750-RBS750-Firmware-Version-3-2-15-32-Hot-Fix

 

Christian 

Message 4 of 42
rickv028
Guide

Re: Orbi App not detecting RBK 753s

I have updated to the latest firmware manually and everything looks good so far.

p.s. I’m a Lead QA and SDET and I’m glad I was able to contribute to reporting an issue.

Thanks! 🙂
Message 5 of 42
rickv028
Guide

Re: Orbi App not detecting RBK 753s

I woke up this morning and the issue still persists. 😞 Somehow it’s happening over a period of time.
Message 6 of 42
FURRYe38
Guru

Re: Orbi App not detecting RBK 753s

What mode is the RBR running in? Router or AP mode? 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

Has a factory reset and setup from scratch been performed since last update? 

 

Message 7 of 42
rickv028
Guide

Re: Orbi App not detecting RBK 753s

I own my own modem (C7100V) in modem mode and Orbi is in AP mode.  I never had an issue with RBK53s my recent upgrade to RBK753s has been having issues. Yes I did do x4 reinstalls and no success.

Message 8 of 42
FURRYe38
Guru

Re: Orbi App not detecting RBK 753s

Well if the modem is in modem mode and your Orbi is in AP mode, then is will not work right. 

IF the modem IS in modem only mode, then the Orbi needs to be in router mode. 

 

IF the modem is in Router mode, then the Orbi should be in AP mode. 

Message 9 of 42
rickv028
Guide

Re: Orbi App not detecting RBK 753s

Not necessarily, if I turn off all channels on my modem\router not broadcasting any wireless connections, then I set my Orbi in AP mode i should see the Orbi through the app which was working until I upgraded.
Message 10 of 42
rickv028
Guide

Re: Orbi App not detecting RBK 753s

Per the video uploaded by netgear, it suggests to turn off the WiFi on my modem\router and to set the Orbi on AP mode.

https://m.youtube.com/watch?v=H7LOcJ8GdDo
Message 11 of 42
FURRYe38
Guru

Re: Orbi App not detecting RBK 753s

So what mode is your modem working in? 

By your first post you stated "I own my own modem (C7100V) in modem mode and Orbi is in AP mode." Your telling us that the modem is in modem only mode, modems router is disabled, and you have the Orbi in AP mode, which will not work in this configuration. IF your modem is in router mode, then yes, disabling wifi on the modem while in router mode and setting up the Orbi in AP mode will work. DO not use the modems DMZ for the RBR in AP mode. 

Message 12 of 42
rickv028
Guide

Re: Orbi App not detecting RBK 753s

Yes, my first statement was a bit confusing.My modem\router (C7100V) is in "router" mode, I turned off WiFi off on (C7100V) so it wouldn't cause conflict with the Orbi on AP mode. Im hoping the issue gets fixed.

Message 13 of 42
FURRYe38
Guru

Re: Orbi App not detecting RBK 753s

Ok, just making sure. Thanks for confirming the mode. 

Seems to be an odd issue with the Orbi APP while in AP mode. 

 

You could try the Modems DMZ for the RBR in router mode to see if this changes anything.  

Message 14 of 42
thedak
Apprentice

Re: Orbi App not detecting RBK 753s


@FURRYe38 wrote:

Ok, just making sure. Thanks for confirming the mode. 

Seems to be an odd issue with the Orbi APP while in AP mode. 

 

You could try the Modems DMZ for the RBR in router mode to see if this changes anything.  


I have to agree.  I have a similar issue with my RBK850 (853) in AP mode.  The APP can see it after reboot (latest ...32 firmware), but after a period of time (6+ hours) the APP can no longer detect it.   Reboot, same, can see, then after time can't.   Started behaving this way with the ...25 firmware.  Before that it was fine.  GUI works fine entire time.

Message 15 of 42
FURRYe38
Guru

Re: Orbi App not detecting RBK 753s

I've just put my 8 series in AP mode. I'll check the app tomorrow morning...

Message 16 of 42
thedak
Apprentice

Re: Orbi App not detecting RBK 753s

Thanks. Looking forward to hear how you fare.

Message 17 of 42
FURRYe38
Guru

Re: Orbi App not detecting RBK 753s

So I just checked and Orbi app connects to my 8 series fine in AP mode. Both iphone and android pad. I'll continue to check the app this weekend. I do use a static IP address on the RBR while in AP mode. 

Message 18 of 42
thedak
Apprentice

Re: Orbi App not detecting RBK 753s

Thanks for checking.  Seems this is happening to a number of us.  I use a static IP for my AP too, but it is assigned by the Router, not at the AP level.  I can try the static AP on the RBR850 and see if that makes a difference.

Message 19 of 42
FURRYe38
Guru

Re: Orbi App not detecting RBK 753s

So you have the RBR using Dynamic addresssing? I set Static on mine yesterday...

 

However I see the same thing now, another 3 hours after checking and posting last time, I just checked the app again a few minutes ago and now the app fails to connect in AP mode.

OrbiApp850.PNG

 

Seems to be a problem while in AP mode and the Orbi app...

iphone and android pad using most current version of Orbi app. 

v32 FW loaded on Orbi AX system. 

@Christian_R 

@Blanca_O 

Message 20 of 42
thedak
Apprentice

Re: Orbi App not detecting RBK 753s

Exactly problem I have been having since V....25 firmware.  Wasn't present prior.  Always use my RBK853 in AP mode (since day 1).

Hopefully we'll hear some news soon. 

Thanks again

Message 21 of 42
thedak
Apprentice

Re: Orbi App not detecting RBK 753s

I got an update to Android App 2.5.5.1124 earlier today and so far so good. Hopefully it will stay that way.
Message 22 of 42
thedak
Apprentice

Re: Orbi App not detecting RBK 753s

Well, that was pre-mature.  Upgrade to APP V2.5.5.1124 yesterday, and after waiting overnight the wireless access is fine but the APP no longers finds the RBR850.  I had a RBR850 reboot yesterday - guess that's why it worked for a while.

 

The error screen I get is exactly what @FURRYe38  posted above

 

Bummer, Netgear - please help

 

Thanks

 

Message 23 of 42
thedak
Apprentice

Re: Orbi App not detecting RBK 753s

Okay, think we have made some progress.

 

Installed 2.5.5.1124, rebooted router, so far good for 2.5 days

 

Thanks all!

Message 24 of 42
rickv028
Guide

Re: Orbi App not detecting RBK 753s

It’s still not working for me on Apple devices latest App versions. Netgear please fix!
Message 25 of 42
Top Contributors
Discussion stats
  • 41 replies
  • 5514 views
  • 8 kudos
  • 9 in conversation
Announcements

Orbi WiFi 7