Orbi WiFi 7 RBE973
Reply

Re: Orbi App not detecting RBK 753s

FURRYe38
Guru

Re: Orbi App not detecting RBK 753s

I check mine today and could not connect. I just rebooted the RBR850 and i can now connect using the Orbi app. Will check this again later today or tomorrow, 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 26 of 42
Wiltronics
Aspirant

Re: Orbi App not detecting RBK 753s

Afer RBR750 reboot issue returns quickly.

Message 27 of 42
Chillbill90
Aspirant

Re: Orbi App not detecting RBK 753s

I have the exact same issue with an Orbi RBR850. I submitted a Support Case and it was a complete waste of time. The Support representative is just responding with an unhelpful script -- reset the router to factory mode, reset the Orbi to factory mode, try again, etc., etc. We have all tried all those steps already and the problem persists across different models of the Orbi. So, it is either an app problem or there are common elements of the Orbi hardware architecture and firmrware causing the problem. Either way, Netgear should acknowledge that it is a bug and set about fixing it.

Message 28 of 42
Chillbill90
Aspirant

Re: Orbi App not detecting RBK 753s

Yes, definitely a bug. I have the exact same situation.

Message 29 of 42
WayfarerII
Tutor

Re: Orbi App not detecting RBK 753s

I swapped out my RBK53 for the RBK753s on 8/3/2020 and immediately lost the ability to connect and mange via the iOS app so this appears to be a bug with this specific app/hardware combination. My config ifor both the old and new hardware versions is AP mode with the latest downloaded and manually applied firmware (each satellite followed by router with hardware resets after applying) and I'm running the latest iOS build of the Orbi app.

Message 30 of 42
Wiltronics
Aspirant

Re: Orbi App not detecting RBK 753s

Support recommends to apply the Hot Fix on both Router and Satellite, Support claims it fixes the issue. Not able to test until late friday due to working from home and possible impact after applying the fix.

Message 31 of 42
WayfarerII
Tutor

Re: Orbi App not detecting RBK 753s

I can confirm, at least in AP mode, that the latest hotfix firmware 3.2.15.32 does not fix the issue. I’m running the latest iOS app version 2.6.0.12
Message 32 of 42
Chillbill90
Aspirant

Re: Orbi App not detecting RBK 753s

I can also confirm that the hotix not only does not fix the issue, it makes it worse. Now, rather than the issue manifesting about 4-6 hours after a reboot, the issue happens within an hour or so. At least in my case, I cannot connect to RBR850 after roughly 1 hour afer rebooting after the hotix is installed.

Message 33 of 42
Wiltronics
Aspirant

Re: Orbi App not detecting RBK 753s

Have you applied static IP addresss to the router? That was the last remedy advised by support when Hot fix doesn't work.

Message 34 of 42
rickv028
Guide

Re: Orbi App not detecting RBK 753s

I tried the static IP address and it doesn’t work. This needs to be fixed!
Message 35 of 42
Chillbill90
Aspirant

Re: Orbi App not detecting RBK 753s

Interesting, so long as the app stays open on my iPhone or my iPad, it stays connected to the Orbi. I tested this over a period of 24 hours. But when the app is closed and then reopened, it cannot reconnect until the Orbi is rebooted. I also changed the Orbi to a static IP address and this had no effect.

Message 36 of 42
Wiltronics
Aspirant

Re: Orbi App not detecting RBK 753s

Performed the same test, rebooted RBR, used only the web interface and since the last 12hrs works perfectly. As soon access via IoS App it hangs. Elevated to support, awaiting fix from R&D was the response. 

Message 37 of 42
Wiltronics
Aspirant

Re: Orbi App not detecting RBK 753s

Unfortunate this morning also the web interface did hang......awating a fix.

Message 38 of 42
Wiltronics
Aspirant

Re: Orbi App not detecting RBK 753s

May I know when the App isn't able to connect anymore does the Web Interface still work?

Message 39 of 42
Chillbill90
Aspirant

Re: Orbi App not detecting RBK 753s

Connecting to the web app via a computer (connected via a hardwired ethernet connection) has always worked fine for me. No problems whatsoever. I can also connect to the web app via WiFi on my iPhone. No problems there either. The issue (at least for me) is isolated to using the IOS Orbi app when on Wifi.

Message 40 of 42
FarmerBob1
Luminary

Re: Orbi App not detecting RBK 753s - Same Problem with RBK853

I have had this problem for the past few RBR850 FW Updates, current 3.2.16.22. It goes away after a Power Cycle for a couple of days. But once locked out there is no getting in via the Orbi App, Anywhere Access (since the device is showing "Disabled") or by IPA using an HTTP Browser or Telnet. All the while, the RBR and RBSs work just fine. You wouldn't know that there is a problem unless you need to get into the UI.

 

I have yet to see the ability to get in come back on it's own. It has to be a Power Cycle. Although access to the RBSs on any level is not a problem.

 

I am also seeing the Orbi App "crash" back to the "Detect Device" a lot and in doing Live signal testing and the app crashing, it looks as though the RBR is dropping WiFi signal enough to affect the Orbi App. And the graphs of the signal are strange. There will be a drop and when it comes back the signal is pretty stable. Then other times the signal is all over. The drops are momentary, but enough to cause the App to reset. It's not presenting any LAN issues.

 

Recently I discovered something curious about the Orbi App Crashing/Resetting. I ran a Real-Time Analyzer at the same time and there are definite drops and stability issues with the WiFi when the app resets. I have pics.

Sir ORBI · "Defender, Protector and Provider of WiFi to the peasants . . .
"Resurrector of the 30-30-30 & creator of the DFWI "Dreaded FW Install"

My Stuff | ISP Qwest Legacy Fiber via Centurylink | Speed 940/940 through a Calix 716GE-I R2 ONT connected directly to: | WiFi Router ORBI RBK853 (for now) | 2 Sats on Wireless Backhaul | Sending out to all corners of the kingdom . . .
"It's not over until the Dragons are done strafing the lands and there's no spilled beers."

Message 41 of 42
Tech_Jedi
Aspirant

Re: Orbi App not detecting RBK 753s

I ran into this problem for the second time recently and was finally able to resolve it. I simply opened the Netgear Nighthawk app while connected to my Orbi system. The Orbi app (iOS) was able to immediately detect my system upon opening the Orbi app. That was my big success of the day yesterday. 

Message 42 of 42
Top Contributors
Discussion stats
  • 41 replies
  • 5220 views
  • 8 kudos
  • 9 in conversation
Announcements

Orbi WiFi 7