Orbi WiFi 7 RBE973
Reply

Orbi Satellites not showing on network Map, Satellites listed in Device List

HomeBrewJoe
Aspirant

Orbi Satellites not showing on network Map, Satellites listed in Device List

Good Afternoon,

I have come across a predicament that I am not certain how to fix.  For the longest time, Ive had an RBR50 router + an RBS50 satellite, and 4 RBS20 satellites from a previous purchased model  (RBK44).  Ive had them all wirelessly backhauled and all my devices could connect to them.  That is until several days ago.  I started noticing network issues with intermittent internet.  Checked the Orbi app and none of the satellites were in the Network map!.  I went around checking the physical satellites and they appeared to be connected.  In fact, I have a camera system ethernet plugged into one of the satellites and I still have internet access for that security camera set.  Checking in the orbi app, all my devices are piled on the RBR50 router which would explain the network issues not to mention poor connectivity for further away devices.

While checking through the device list, I saw orbi satellites are all listed as Devices?!  Ive reset the satellites via the reset button and tried syncing to the router they turn blue as if they have a good "backhaul" connection but still show up as a device and not in the network map.  When I get home today, I am taking all the satellites and plugging them in near the router, then one by one performing the default factory reset including the router.  I dont know if that will fix it but its worth a shot.  The firmware is up to date on the router, need to check orbilogin.net to see if the satellites are up to date.  I believe they would be.

 

Any other thoughts on how to fix this?  Ive searched around and havent seen anyone mention this happening to them in any other posts.

 

 

screen shot.png 

Message 1 of 8
FURRYe38
Guru

Re: Orbi Satellites not showing on network Map, Satellites listed in Device List

So the RBS are not appearing under the Network map as seen here? 

https://community.netgear.com/t5/Orbi-App/New-Orbi-App-Network-Map-Icon-Connection-FAQ/m-p/2247672#M...

 

What mobile platform are you using?

What Orbi app version is loaded? 

What FW version is loaded on the RBR and all RBS? 

 

 

Message 2 of 8
CrimpOn
Guru

Re: Orbi Satellites not showing on network Map, Satellites listed in Device List

Conflicting information is frustrating:

  • The app shows "devices" rather than "satellites", yet
  • A system wired to one of the satellites remains connected to the internet and working.

My preference is to check the Orbi web interface Attached Devices page and see if it displays the same information as the 'app'.  How does Attached Devices describe the security camera system connection?

 

Message 3 of 8
HomeBrewJoe
Aspirant

Re: Orbi Satellites not showing on network Map, Satellites listed in Device List

The Arlo Base station is shown in the Connected Devices as connected to Satellite 2 on the webpage.  However, as you can see the Satellite is shown as a connected device..  Very strange and not sure what triggered this.

Message 4 of 8
HomeBrewJoe
Aspirant

Re: Orbi Satellites not showing on network Map, Satellites listed in Device List

mobile platform is IOS Orbi Netgear App.  app version is 2.33.0.269.

RBR50 has FW V2.7.5.4

All RBS have FW V2.7.4.24.

Now looking at the FW update page on the web interface I am seeing something very weird.  It thinks I have 100 satellites attached but it looks like clones of the same satellite over and over.

I am going to try the full reset of the Router and the Satellites.

Message 5 of 8
FURRYe38
Guru

Re: Orbi Satellites not showing on network Map, Satellites listed in Device List

Id probably perform a factory reset on the RBR and RBS and setup from scratch with a PC and web browser. 

Message 6 of 8
HomeBrewJoe
Aspirant

Re: Orbi Satellites not showing on network Map, Satellites listed in Device List

After doing a full factory restart of the RBR50 and going through the setup process again like a new device, I now have the satellite map and the satellites appear to be listed correctly as satellites and not devices.

The only disdain I have to going this route is now I have to painstakingly dig through all the Mac addresses of all devices and set them up under the properly family profiles...  I see a google Nest thermostat now on the list and I dont even own that.  Must be some google device in the house..

Message 7 of 8
FURRYe38
Guru

Re: Orbi Satellites not showing on network Map, Satellites listed in Device List


@HomeBrewJoe wrote:

mobile platform is IOS Orbi Netgear App.  app version is 2.33.0.269.

RBR50 has FW V2.7.5.4

All RBS have FW V2.7.4.24.
ALL RBS should be at save version of FW as the RBR. 

https://community.netgear.com/t5/Orbi-Wi-Fi-5-AC-and-Orbi-with/New-RBR50-RBS50-Firmware-Version-2-7-...


Now looking at the FW update page on the web interface I am seeing something very weird.  It thinks I have 100 satellites attached but it looks like clones of the same satellite over and over.

I am going to try the full reset of the Router and the Satellites.


 

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 503 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi 770 Series