Orbi WiFi 7 RBE973
Reply

Orbi app Network Map shows unknown unconnected satellite "Orbi Satellite-1" at bottom (RBK853)

PACMAN7
Tutor

Orbi app Network Map shows unknown unconnected satellite "Orbi Satellite-1" at bottom (RBK853)

Hi folks,

 

I've got the Orbi RBK853 wifi 6 mesh combination (router plus two satellites) and on the Orbi app the network map shows an unknown unconnected satellite called "Orbi Satellite-1" at bottom:

 

Network Map screenshot showing unknown additional satelliteNetwork Map screenshot showing unknown additional satellite(https://www.dropbox.com/s/3lcv7yqoloy1jzq/IMG_3304.PNG?dl=0)

 

The picture indicates an earlier model, so its definitely not mine, so too does the serial number. Dioes anyone know why it;s there and how I can remove it?

 

Appreciated

 

Phil

Message 1 of 5
Christian_R
NETGEAR Employee Retired

Re: Orbi app Network Map shows unknown unconnected satellite "Orbi Satellite-1" at bottom (RBK853)

Hi Phil, 

 

May you power cycle your Orbi units and reinstall the Orbi app. 

 

Thanks,

Christian 

Message 2 of 5
PACMAN7
Tutor

Re: Orbi app Network Map shows unknown unconnected satellite "Orbi Satellite-1" at bottom

Hello @Christian_R. Thanks for repying.

 

Yes, I've tried that, and I'm still getting an extra icon in my network map. It also changes from being at the end of a dotted line, to a solid line. And can be my iPhone, my sons iPad, even my iMac computer - but always with a pink dot alongside. I've tried changing channels 1, 6 & 11 and also update the firmware on the router and both satellites.

Message 3 of 5
PACMAN7
Tutor

Re: Orbi app Network Map shows unknown unconnected satellite "Orbi Satellite-1" at bottom

@Christian_R

Here's another snapshot from previously.

Message 4 of 5
RJBorbi
Aspirant

Re: Orbi app Network Map shows unknown unconnected satellite "Orbi Satellite-1" at bottom

Network app is questionable consistently. 

It doesn't show things that are connected, it randomly changes the orientation of the network and nothing moves. It show my satellite to be wired when I am looking at it and no wire connected for back haul.

logging into router it doesn't show my phone, logging into satellite shows my phone connected (whick it is by the way.)

I hit refresh, I log out and log back in still not showing connected phone

As I am tweaking my network covering differenct areas of home, checking speed, etc it sure would be nice to have accurate infomration about where I am connected. 

Spent multiple hours with support (paid for which is garbage) and it finally worked but network map and interace was not accurate

Inaccurate in different way now.

I have current firm ware 2.7.x.x

It was the same with previous firmware. It seems simple to have interface be accurate but it is not.

 

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 2559 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi 770 Series