Orbi WiFi 7 RBE973
Reply

Orbi app not connecting to WiFi after install

Iamloeky
Aspirant

Orbi app not connecting to WiFi after install

iOS app has been removed and reinstalled.

App doesn’t find WiFi nor the device after successful installation of new router and satellites.

Have used with previous system without issue.

WiFi is working fine otherwise, able to post here using it. Again, I’m reinstalled the app. Version shown in attachment.
Message 1 of 9
Iamloeky
Aspirant

Re: Orbi app not connecting to WiFi after install

Attached behavior when trying to connect. Again, WiFi is connected and working via devices in parallel without issues.
Message 2 of 9
Christian_R
NETGEAR Employee Retired

Re: Orbi app not connecting to WiFi after install

Hello Iamloeky,

 

May you provide the current app version you have installed and the current firmware version on the router.

 

Thanks,

Christian 

Message 3 of 9
Iamloeky
Aspirant

Re: Orbi app not connecting to WiFi after install

@Christian_R :

App version: 2.10.016

Firmware: 3.2.18.1

Message 4 of 9
Christian_R
NETGEAR Employee Retired

Re: Orbi app not connecting to WiFi after install

Hi Iamloeky,

 

May you reinstall the Orbi app as we recently released v2.10.5.17 for iOS. 

 

Christian 

Message 5 of 9
edazed
Aspirant

Re: Orbi app not connecting to WiFi after install

I am having this EXACT same problem.  I purchased my Orbi and satellites on 7/7/21 and downloaded the app on 7/9/21.  Now you are saying we should download the app again?  My app IS 2.10.5.17.

Message 6 of 9
FURRYe38
Guru

Re: Orbi app not connecting to WiFi after install

What Firmware version is currently loaded?

Try removing the app then re-installing the app...

Try installing the app on a different device...


@edazed wrote:

I am having this EXACT same problem.  I purchased my Orbi and satellites on 7/7/21 and downloaded the app on 7/9/21.  Now you are saying we should download the app again?  My app IS 2.10.5.17.


 

Message 7 of 9
edazed
Aspirant

Re: Orbi app not connecting to WiFi after install

Thanks, I talked to a nice person at NetGear support.  They had me power down the Orbi router and then we tried several times to do orbilogin.net and entering in the IP address to a browser, etc., etc.  Then she had me, several times, try to re-set my Orbi router admin password.  The admin password never re-set, but magically, my old password worked on the app and I can now use the app.

 

None of this made any sense as to the instructions I was being given, but, who cares, the app works now.  So, sprinkle a little fairy dust and do some hoodoo incantations, and maybe it will work like mine did.  Still should have worked from the get-go, but I am grateful to Netgear support for helping me fix my problem (though I still can't tell you what fixed the problem). 

 

PS:  I CAN tell you that about the only thing I did different was switch from trying to use my desktop (for the IP, etc.) and my iPhone to trying to do all this on my iPad.  Don't know if that was the key, but the suggestion to try a different device may be valid. 

Message 8 of 9
FURRYe38
Guru

Re: Orbi app not connecting to WiFi after install

Glad something started working. 

 

Be aware that there is a new FW version of Orbi 7 series systems. 


@edazed wrote:

Thanks, I talked to a nice person at NetGear support.  They had me power down the Orbi router and then we tried several times to do orbilogin.net and entering in the IP address to a browser, etc., etc.  Then she had me, several times, try to re-set my Orbi router admin password.  The admin password never re-set, but magically, my old password worked on the app and I can now use the app.

 

None of this made any sense as to the instructions I was being given, but, who cares, the app works now.  So, sprinkle a little fairy dust and do some hoodoo incantations, and maybe it will work like mine did.  Still should have worked from the get-go, but I am grateful to Netgear support for helping me fix my problem (though I still can't tell you what fixed the problem). 

 

PS:  I CAN tell you that about the only thing I did different was switch from trying to use my desktop (for the IP, etc.) and my iPhone to trying to do all this on my iPad.  Don't know if that was the key, but the suggestion to try a different device may be valid. 


 

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 1618 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi 770 Series