Reply

Re: Orbi app not showing all connected devices

Kimreichelt1
Tutor

Orbi app not showing all connected devices

After upgrading the firmware on my orbi 753 router, the orbi app no longer shows all of the connected devices. Also, it shows all devices connected to the main router and none to the satellites, even when some devices are right next to a satellite, nor does it show any device connected to a satellite with an ethernet cord.
Message 1 of 26
CrimpOn
Guru

Re: Orbi app not showing all connected devices

How the Orbi "app" displays (or fails to display) connected devices is a frequent subject of posts on the forum.  There seem to be only three choices:

  1. "Live with it" and hope that someday a future firmware release will solve things.  I enjoy looking at "what's connected?", but honestly it is not all that critical unless there is a problem that I need to address.
  2. Do a Factory Reset and configure the router again.  Depending on how much has been done to customize the system, this can be quite tedious and most people consider it "the last resort".
  3. Download the previous firmware from the Netgear support site and manually install it on the router.  This could take less time.
    (and, perhaps, then do the Factory Reset and configuration on the older firmware if older firmware did not "fix it". And, there's that time again.)

Does the Orbi web interface "Attached Devices" display devices correctly?

I love my Orbi.
Message 2 of 26
Roca45
Initiate

Re: Orbi app not showing all connected devices

So sad to pay this kind of monay and get a sub par product.  I need to see my attached devices. Some times it shows all some times it shows non and some times it show some.  I would not recomand Orbi to anyone running their own home security systems. 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 3 of 26
FURRYe38
Guru

Re: Orbi app not showing all connected devices

Any progress on this? 


@Kimreichelt1 wrote:
After upgrading the firmware on my orbi 753 router, the orbi app no longer shows all of the connected devices. Also, it shows all devices connected to the main router and none to the satellites, even when some devices are right next to a satellite, nor does it show any device connected to a satellite with an ethernet cord.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 4 of 26
BrancoBuster
Aspirant

Re: Orbi app not showing all connected devices

I was having the same issues, but the issue was that the firmware versions were not maching.  Doing this through the Iphone app is ok, but found issues with perfecting the setup.  I had to update the firmware version on the satelite unit, also had to go through this process when I added my 2nd satelite unit.  Now the app shows connected devices on all individual unit.

 

Connect to the router using web brower using the IP Address of the unit, then go to Advanced->Administration->Firmware Update

 

It will then scan your system and provide all the Firmware revision on each individual unit.  If any are mismatched, it will allow you to click "Update All"

 

Then you should be good to go, you may need to do a complete power cycle of the router, and a refresh of the modem.

 

This was on my RBR750 system but would imagine its the same for other similar models.

Message 5 of 26
Mikefreeman
Initiate

Re: Orbi app not showing all connected devices

ORBI RBR750

Firmware: V4.6.5.14_2.0.54

 

Definitely does not show all devices connected to the network.  Neither does the associated iPhone app.  Both are "broken".  This is really a big problem for a router and more than just dissappointing.  The main function of a router is to configure and monitor access to your network.  That includes allowing/blocking specific devices, ports and protocols.  What is the value in having a router that can't even do the most basic things.  This needs to be addressed or I would suggest netgear products are not up to the task and consumers like myself should look elsewhere unless there is a fix in the works.  Any status or ETA on that?

 

 

 

Message 6 of 26
straydowg
Initiate

Re: Orbi app not showing all connected devices

I'm having the same problem. just suddenly stopped showing all connected devices one day on both the pc web portal and the ios app.  it says 3 satellites (but can't see any info on them) and no connected devices. i called but am just 30 days past my original service. now they want to charge me to help troubleshoot their software bug.  it seems like a company could incentivize developers to create bugs as they would profit more from the charges to help people trouble shoot it.   tried reinstalling app and resyncing. trying to avoid a hard reboot reinstall.. 
firmware V4.6.5.14_2.0.54. rbr 750

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 7 of 26
PattiArt
Aspirant

Re: Orbi app not showing all connected devices

I just installed my Router and 1 Satellite on 12/29/21 and I am experiencing the same problem.  Firmware is updated on both devices.  It's very frustrating to see the age of these posts on this topic and it's still an outstanding issue.  I'll try factory reset as one person suggested.   

Message 8 of 26
straydowg
Initiate

Re: Orbi app not showing all connected devices

I didn’t have to factory reset. Once I got the firmware the same on my satellites and router (which I had to manually do from the net gear site) I just rebooted the router from the web interface Once all restarted it started working fine.
Message 9 of 26
cranium2k
Tutor

Re: Orbi app not showing all connected devices

These days and ages, it is disappointed for both the Orbi App and the Web UI for not being able to display all connected devices on scrollable pages.  I wish this will be added feature for future firmware.

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 10 of 26
FURRYe38
Guru

Re: Orbi app not showing all connected devices

FYI:

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR750-RBS750-Firmware-Version-v...

Something to try...

@Mikefreeman @straydowg and anyone else with a 7 series Orbi system. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 11 of 26
FURRYe38
Guru

Re: Orbi app not showing all connected devices

What model Orbi do you have? 

What mobile devices are you using with orbi app? 


@PattiArt wrote:

I just installed my Router and 1 Satellite on 12/29/21 and I am experiencing the same problem.  Firmware is updated on both devices.  It's very frustrating to see the age of these posts on this topic and it's still an outstanding issue.  I'll try factory reset as one person suggested.   


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 12 of 26
CrimpOn
Guru

Re: Orbi app not showing all connected devices


@cranium2k wrote:

These days and ages, it is disappointed for both the Orbi App and the Web UI for not being able to display all connected devices on scrollable pages.  I wish this will be added feature for future firmware.


Please explain.  My RBR50 Orbi shows Attached Devices ( 3 satellites and 38 devices) on one scrollable web page.  The Android Orbi 'app' shows all 38 devices in one scrollable page.  The page separates the 38 devices into 5G, 2.4G, and wired devices.

 

Is the issue "all" or "scrollable"?

I love my Orbi.
Message 13 of 26
danielrpa
Aspirant

Re: Orbi app not showing all connected devices

Same problem on the RBR20. Main router and satellites on 2.7.3.22. Some devices will show on the attached devices, others won't - it's almost random which ones will be "picked up". 

 

I'm a heavy user of the block/allow feature to remote control the devices that can receive internet, so this is an essential feature for me. Going to the router admin web page still allows me to block/unblock them even though they show as "not connected", and the setting works. But the phone app only allows me to manage connected devices so it's VERY annoying for something that cost hundreds of dollars.

 

Rebooting the router will change the list of devices that appear connected, so sometimes I have to keep rebooting it until I see the devices I manage the most.

 

Netgear, we paid you our hard earned dollars for a working device. Please fix this, it's a shame that you'd allow this problem to exist for so long.

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 14 of 26
OrbiPhilip
Luminary

Re: Orbi app not showing all connected devices

Same problem ron RBR50/RBS50 running V2.7.3.22.  Devices have obtained an IP and are active on the network,  but not listed in attached devices.

To connect and IoT device I had to do a ping sweep, power up, sweep again, find leased IP,  and then config.  This should have been no harder than going to attached devices. 

And if Orbi was thinking even a little, the IP addresses in attached devices (web version) would be clickable links so you could go direct to device admin instead of copy/paste.

Message 15 of 26
Flatstrap
Initiate

Re: Orbi app not showing all connected devices

Hi Guys,

Just dropping in to agree that this is not really acceptable.  It's a minimum requiredment for system securtiy to be able to see whats connected to the router.  Please fix this as it's very frustrating.

Model RBR20

Kind regards

Flatstrap

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 16 of 26
FURRYe38
Guru

Re: Orbi app not showing all connected devices

IF you have factory reset the router and setup from scratch and un-installed and re-installed the app and the problem continues, theres nothing more the forum can help with. Something to contact NG support about if your having problems with Orbi app: https://my.netgear.com/support/contact.aspx

 

Thank you. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 17 of 26
danielrpa
Aspirant

Re: Orbi app not showing all connected devices

Performing a factory reset is an absolutely horrendous suggestion. So we should lose all of our configuration work to fix this? How can anyone keep saying that in 2022? We are not in the Windows 95 days anymore.

 

Anyway - I fixed the problem by changing the names of all my attached devices. Given how consistent this problem was, I probably hit on the root cause for this issue.

 

Looking back on my records, I realized that the problem started happening when I began naming my devices with long names AND spaces. I renamed all my devices to use no more than 12 uppercase characters and NO SPACES. So my device names now look like MYPHONE or MAIN-ROKU.

 

This is far from ideal but the problem completely went away after all the name changes and a router reboot. I hope this helps some other people here - and I hope that, if confirmed, Netgear produces a permanent firmware fix.

 

Message 18 of 26
kurtswartz
Aspirant

Re: Orbi app not showing all connected devices

I have an OrbI RBR750 and today it shows all the items in my network 61 but it doesn’t show all of them as connected. And when I login to the router 192.168.1 it shows the same thing only 29 of the 61 devices as connected and yet ALL of these devices are connected to the router and satellite. Restring the device is NOT an options as I’ve named all of these devices and will have to that all over again. This is not a cheap unit so I have no idea why this is happening. Netgears answer is to perform a factory reset. I told them they need to save the names of my devices in the cloud so they just reappear as they were after the reset. This is CRAP!!!!
Message 19 of 26
FURRYe38
Guru

Re: Orbi app not showing all connected devices

You can make backup configurations of the Orbi system for safe keeping and if a factory reset is needed:

https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System

 

Factory resets are a valid and some times necessary troubleshooting step. 

 


@danielrpa wrote:

Performing a factory reset is an absolutely horrendous suggestion. So we should lose all of our configuration work to fix this? How can anyone keep saying that in 2022? We are not in the Windows 95 days anymore.

 

Anyway - I fixed the problem by changing the names of all my attached devices. Given how consistent this problem was, I probably hit on the root cause for this issue.

 

Looking back on my records, I realized that the problem started happening when I began naming my devices with long names AND spaces. I renamed all my devices to use no more than 12 uppercase characters and NO SPACES. So my device names now look like MYPHONE or MAIN-ROKU.

 

This is far from ideal but the problem completely went away after all the name changes and a router reboot. I hope this helps some other people here - and I hope that, if confirmed, Netgear produces a permanent firmware fix.

 




 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 20 of 26
FURRYe38
Guru

Re: Orbi app not showing all connected devices

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 


@kurtswartz wrote:
I have an OrbI RBR750 and today it shows all the items in my network 61 but it doesn’t show all of them as connected. And when I login to the router 192.168.1 it shows the same thing only 29 of the 61 devices as connected and yet ALL of these devices are connected to the router and satellite. Restring the device is NOT an options as I’ve named all of these devices and will have to that all over again. This is not a cheap unit so I have no idea why this is happening. Netgears answer is to perform a factory reset. I told them they need to save the names of my devices in the cloud so they just reappear as they were after the reset. This is CRAP!!!!

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 21 of 26
f8al
Aspirant

Re: Orbi app not showing all connected devices

I manually upgraded my orbi and satellites to V4.6.7.5_2.1.7 and im still not seeing all devices on my network, and also not seeing them appear as their hostnames.  Im also seeing devices who's Mac addresses I cant account for, but with duplicate names of other devices.  I know its not a shadow IT issue because they persist even after changing the WPA keys

Message 22 of 26
MPP55
Aspirant

Rif.: Orbi app not showing all connected devices

Same problem here but I solved it this way: in the Orbi app go to the "cloud" icon -> touch "settings" then "router settings" and wait for the menus to appear..

Go back and your satellites tree should be there.

Message 23 of 26
smsdavis
Aspirant

Re: Orbi app not showing all connected devices

Well I guess that answers my question on whether I'm going to upgrade to a new Orbi or choose a competitors product.  If Netgear's answer to all devices not showing as connected is "LIVE WITH IT" then I'm not going to give them any more of my money.  I can't imagine any network engineer finding this acceptable.  When a device isn't working properly it's extremely important to be able to see if it's even connecting to the network!  Yet at least a dozen of my devices are NOT showing up and one device keeps showing up that DOES NOT EXIST.  Really Netgear?   This is unacceptable behavior.

Message 24 of 26
Flatstrap
Initiate

Re: Orbi app not showing all connected devices

I agree. If this issue is not rectified I will need to find a solution and it will not be NETGEAR. I have tried the solution posted above, relabeling all devices to less than 12 characters with no spaces and performing a reset, it didn't work for me. It's unacceptable that there are devices connected to the network that do not show up in the tables.
Message 25 of 26
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E