Reply

Re: Orbi app not showing all connected devices

Ella2
Aspirant

Re: Orbi app not showing all connected devices

I’m having the same issues. The satellites show on my husband’s iPhone, but not on mine. The devices section has no devices showing. Our security camera doesn’t work as it’s buffering, stopping/freezing etc, rendering the cameras useless. And the camera feed constantly has an error that says the internet connection is too slow. We have the fastest our ISP has.

It’s been like this for a couple of weeks now.
Message 26 of 30
mikev123456789
Aspirant

Re: Orbi app not showing all connected devices

Just wanted to folllow up on this since I figured out over the weekend.  I was messing around with Circle on the RBR50 and was having issues with filtering some devices.   I assumed it was because the device I was trying to filter wasn't showing as "connected".  I upgraded the RBR50 to use NETGEAR Smart Parental Control.   This showed me the list of connected devices which was wrong.   However the app was now showing me a list of every device ever connected to my network as "Offline Devices" which included devices I was trying to filter.   I went ahead and manually deleted all 131 offline devices and then my devices started showing as connected.

I'm guessing devices are getting stuck in offline mode and stop appearing as connected.  This is why completely reseting the orbi fixes this issue as it purges this list.   

As far as I can tell this list of "offline devices" doesn't appear in the web interfaces but you can get access to this list of devices through the app if you attempt to enable NETGEAR Smart Parental Control.   I also saw the list of offline devices in the circle app but there was no way to delete them there. 

Hope this helps.

Message 27 of 30
smsdavis
Aspirant

Re: Orbi app not showing all connected devices

Thank you!

 

I am traveling until November so no way to see my Orbi right now.  But when I get back, I plan to try this out and see if it works.  It's the only solution anyone has offered.  Netgear has only given excuses and is no help at all!

 

Message 28 of 30
CrimpOn
Guru

Re: Orbi app not showing all connected devices


@mikev123456789 wrote:

As far as I can tell this list of "offline devices" doesn't appear in the web interfaces


On my RBR50, the Advanced Tab, Security Menu, "Access Control" contains a table of devices which are connected.  I have so many devices, that I have to scroll down the web page to find this table of "Allowed Devices which are not currently connected":

CrimpOn_0-1656951372958.png

When Access Control is enabled, the router has to keep a record of every device that was ever allowed so that if the device ever shows up again, the router will remember it.  There is also a table under that of Blocked Devices which are  not connected (so that the router can remember that they are not allowed.)

I love my Orbi.
Message 29 of 30
mikev123456789
Aspirant

Re: Orbi app not showing all connected devices

@CrimpOn That view isn't available to me unfortunately.   It just says to use the app.   Definitely doing it through the portal would have been alot easier than doing it 1 by 1 through the app.



stuff.jpg

 

Message 30 of 30
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E