Reply

Orbi iOS app update 2.6.70 - can’t even login

mkstewartesq
Aspirant

Orbi iOS app update 2.6.70 - can’t even login

Today, November 1, iOS prompted me that there is a new update to the Orbi app, which I downloaded and installed. However, the very first screen is for me to either login or set up a new account. Clicking on either one of those does absolutely nothing, and I can’t progress past this first screen. You just click on the “sign in“, the app flickers for a second and then returns to that screen. Just to see if the “create new account” option worked, I tried that and got the same result. So the app is unusable now.

I rebooted my phone but that made no difference.

Anyone else having a similar issue?

New app version is 2.6.70.
Message 1 of 3
FURRYe38
Guru

Re: Orbi iOS app update 2.6.70 - can’t even login

Please post about this in the Orbi app forum:
https://community.netgear.com/t5/Orbi-App/bd-p/en-home-orbi-app
Good Luck.

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 3
Christian_R
NETGEAR Moderator

Re: Orbi iOS app update 2.6.70 - can’t even login

Hello mkstewartsq, 

 

If your still experiencing issues with your Orbi app connecting to your router. May you send me a private message with the following info.

 

Orbi Model:

Orbi Firmware Version:

Serial Number:

Orbi App Version: (please also specify if you're on iOS or Android) 

iOS Software Version: (if applicable) 

 

And please let me know if you have the Nighthawk app installed on the same mobile device and if deleting the Nighthawk app helps. 

 

Thank you,

Christian

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 117 views
  • 0 kudos
  • 3 in conversation
Announcements