Orbi WiFi 7 RBE973
Reply

Re: Orbi iPhone App Login Failure (default User Name: "admin"???)

NGchUk
Initiate

Orbi iPhone App Login Failure (default User Name: "admin"???)

Hello!
New problem ... until today, my app login has worked fine to manage my Orbi RBR750 Router system.


iPhone iOS 14.7.1

Now, "Login failed. Please re-enter the correct admin password for your NETGEAR routerSmiley Frustrated


My login works fine here at netgear.com, and on orbilogin.com.


The app seems to be the only interface that defaults my User Name to "admin", and I can't change it (the app does not allow you to key in anything else in that field). Other logins defer to my account email address, not a "User Name". 

I have rebooted the router, I have changed the password (via the Netgear.com process), I have successfully logged on with the new password on my pc browser, and I have uninstalled and reinstalled the app. No luck.

Any help appreciated! Seems like a design issue with the app! (Ahem, NEATGEAR Support!)

Thanks!

Message 1 of 5

Accepted Solutions
FURRYe38
Guru

Re: Orbi iPhone App Login Failure (default User Name: "admin"???)

Please mark your thread as solved so others will know. 
Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy.

View solution in original post

Message 5 of 5

All Replies
StopStopStop
Aspirant

Re: Orbi iPhone App Login Failure (default User Name: "admin"???)

I actually had to reset my password to this stupid online site to get the app working again.  

Message 2 of 5
FURRYe38
Guru

Re: Orbi iPhone App Login Failure (default User Name: "admin"???)

When you first setup the Orbi app, you need to use your Netgear.com account information, i.e. Email address and PW here. 

Then if the routers management page is setup correctly ON the RBR, with the "admin" and PW log in, then the app will ask you for this information then should log in and connect. 


@NGchUk wrote:

Hello!
New problem ... until today, my app login has worked fine to manage my Orbi RBR750 Router system.


iPhone iOS 14.7.1

Now, "Login failed. Please re-enter the correct admin password for your NETGEAR routerSmiley Frustrated


My login works fine here at netgear.com, and on orbilogin.com.


The app seems to be the only interface that defaults my User Name to "admin", and I can't change it (the app does not allow you to key in anything else in that field). Other logins defer to my account email address, not a "User Name". 

I have rebooted the router, I have changed the password (via the Netgear.com process), I have successfully logged on with the new password on my pc browser, and I have uninstalled and reinstalled the app. No luck.

Any help appreciated! Seems like a design issue with the app! (Ahem, NEATGEAR Support!)

Thanks!


 

Message 3 of 5
NGchUk
Initiate

Re: Orbi iPhone App Login Failure (default User Name: "admin"???)

SOLVED!

 

When I was originally setting up the Orbi system, I used my existing Netgear account login info .... and now the app seems to require a distinct "admin" level log in, so I followed the prompts to create another admin level password that is distinct from my Netgear login (so now i have 2 differenct logins), and everything works fine.

Message 4 of 5
FURRYe38
Guru

Re: Orbi iPhone App Login Failure (default User Name: "admin"???)

Please mark your thread as solved so others will know. 
Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 2761 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 7