Orbi WiFi 7 RBE973
Reply

RBR50 App and web interface don't agree. Which do I trust?

ron111157
Aspirant

RBR50 App and web interface don't agree. Which do I trust?

I have the RBR50, Firmware Version V2.3.5.30 and one satellite RBS50, Firmware Version V2.3.5.30. I mostly use the web for management. I was in the firmware update screen and noticed the RBS50 always says "Waiting for connection" It is connected when you look at connected devices, 5G mode, backhaul status good and it provides the ethernet connection for my main computer so it is connected.

 

However..... When i look in the app under network map the satellite has a magenta dot and shows as offline and even shows a different IP address than the web page does. It doesn't show up in the Device manager at all.

 

So is this normal? Does the last app Version 2.4.18.6 have a glitch? Can't remember but am pretty sure the status of the satellite was green and connected before this last app update.

 

I removed the app, rebooted and reinstalled.  No change! 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 2

Accepted Solutions
ron111157
Aspirant

Re: RBR50 App and web interface don't agree. Which do I trust?

  Update:

 Both the Web and the App recommended firmware updates today to V2.5.1.8. I updated the system and now they agree. Satellite on the App now shows Green instead of Magenta.

View solution in original post

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 2 of 2

All Replies
ron111157
Aspirant

Re: RBR50 App and web interface don't agree. Which do I trust?

  Update:

 Both the Web and the App recommended firmware updates today to V2.5.1.8. I updated the system and now they agree. Satellite on the App now shows Green instead of Magenta.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 1169 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi WiFi 7