Reply

RBR750 Shows Offline After FW Update

miketheknight20
Apprentice

RBR750 Shows Offline After FW Update

I just updated the FW on my RBR750, and now I am unable to access the orbi via the app, or by IP (192.168.5.1).

 

I have deleted and re-installed and logged back into the app, still unable to connect.  I have also power cycled the orbi (multiple times) as well as my ISP modem (multiple times) and still unable to connect.

 

Strange part about it is, the internet works fine, I am just unable to access the orbi itself via the app or IP address?

Message 1 of 93

Accepted Solutions
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

NG must have pushed the update to me. I can now access everything via the browser. App just spins when I put in the password in and I assume times out, but I may need to delete and reinstall. But that will be a tomorrow project.

Just excited that I got a win!

View solution in original post

Message 88 of 93

All Replies
plemans
Guru

Re: RBR750 Shows Offline After FW Update

what modem/gateway do you have? 

Why are you changing its ip address to the .5.1 address?

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

@plemans - it's the default one that my ISP gave me. 

 

I'm changing the IP bc I work from home and 1.1 and 2.1 are being used by work and it's easier if I change my home range to 5.1 (or even another number)

 

Everything was working perfectly 'til I logged in and updated the FW

Message 3 of 93
plemans
Guru

Re: RBR750 Shows Offline After FW Update

whats your full setup? 

modem:

how many routers/dhcp servers are you running if you have a 2.1 and 1.1 already in use? 

A better idea of what your routers/servers/whatever is on your network helps. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 4 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

One ISP modem, then the orbi router acting as the standalone DHCP

I connect to work thro vpn and when connected if my personal devices are on the range it causes conflicts.

But all that is on play is ISP modem and orbi router plus the two satellite
Message 5 of 93
plemans
Guru

Re: RBR750 Shows Offline After FW Update

still don't know the isp modem. 

And your work vpn shouldn't be causing ip conflicts using the default ip address

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 6 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

I don't see a sticker on it telling me the brand/model etc.  It's from Spectrum.

 

Unfortunately for me, it was causing issues which is why I changed over to 5.XX -> i've read a few threads that said that has caused other people issues after upgrading when they were using the non-standard IP range.

 

Hoping I don't have to reset and start over.

 

Okay - I found it on my bill...it's the Technicolor E31T2V1 Modem

Message 7 of 93
CrimpOn
Guru

Re: RBR750 Shows Offline After FW Update


@plemans wrote:

And your work vpn shouldn't be causing ip conflicts using the default ip address


I believe this is isn't entirely correct.  If the work network uses the private IP space 192.168.1.x and the user's LAN is also 192.168.1.x, then when  device asks to connect to something on "192.168.1.x", it depends on how the VPN is set up.

  • If everything goes through the VPN, then whatever the device is, it must be on the work network somewhere.
    But, that also means that when the user wants to print something on a local printer, it cannot be found because it is on the home LAN.
  • What if two devices have exactly the same IP address (192.168.1.X) on both networks.  Where do packets go?
  • There is also the ugly business of whether the VPN is a tun or a tap.  If it is a tap VPN, then the VPN adapter will have an IP address directly on the work LAN.

I'm with @miketheknight20 that it is safer all around to have the home LAN on a different IP subnet than the work LAN.  (and, with 254 subnets to choose from, it should not be difficult to find an open one.)

 

While the VPN discussion is intellectually stimulating, it seems to me that there is a torrent of posts complaining about Orbi routers not being accessible.

I love my Orbi.
Message 8 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

@CrimpOn - with there being so many articles regarding the orbi being unreachable....should I go ahead and factory reset to save me time and get the router accessible?  I could be wrong, but I think most of the settings are saved in the app?  Or is the app reading the 'config' of the router itself?

Message 9 of 93
CrimpOn
Guru

Re: RBR750 Shows Offline After FW Update


@miketheknight20 wrote:

@CrimpOn - with there being so many articles regarding the orbi being unreachable....should I go ahead and factory reset to save me time and get the router accessible?  I could be wrong, but I think most of the settings are saved in the app?  Or is the app reading the 'config' of the router itself?


Most settings are stored on the router itself and read by the app using the Simple Object Access Protocol (SOAP)

https://en.wikipedia.org/wiki/SOAP 

In the current situation,doing a Factory Reset seems (to me) to be unwise unless there is some pressing issue to be addressed.

 

  • A Factory Reset does not actually restore the router to the condition it was in when leaving the factory.  What it does is erase all of the user configuration restart with the current firmware.
  • This implies (to me) that the router will come up with the default network LAN settings (192.168.1.x).
  • I have no confidence that the router will be accessible by the app or by the web interface with the current firmware.  It does not seem that the user configuration is at the root of the situation.
  • So, what will you do if the router is reset and you still cannot access it?

I know it is irritating to have the Orbi app way the router is off-line, but "who cares?"  There are thousands of customers who never look at the Orbi app or the web interface.  They just go on with their lives blissfully ignorant.  (There are even customers who do nothing at all to configure their Orbi. They read the WiFi SSID/password off the product label and just use the system.)

I love my Orbi.
Message 10 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

I can ping 192.168.5.1 and get a reply, If I ping 192.168.1.1 all packets drop, which makes my semi-educated self think that the orbi retained the IP information.

 

I want to be able to access the router, as I have the parental controls (paid subscription) set-up and actively monitoring specific devices etc.  W/o being able to either 1) access via the app, or 2) access via IP that is useless to me.

 

I understand what you are saying about a reset, in my mind it made sense, but after reading what you stated it makes more sense that is not a logical solution.

 

So where does that leave me?

Message 11 of 93
CrimpOn
Guru

Re: RBR750 Shows Offline After FW Update

My suggestion is don't panic. Give it a day to what Netgear comes up with.
I love my Orbi.
Message 12 of 93
MB_Love
Apprentice

Re: RBR750 Shows Offline After FW Update

TONS of us have this issue. I have read that factory reset works, but can’t confirm. The latest firmware made routers “unfindable” via any route. Netgear is SO BAD!! Imagine they pushed an update that did this to so many and don’t even post a fix. Insanity.
Message 13 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

I've seen several threads regarding this issue...but of course only after I did the update 😞 

 

Hopefully Netgear will chime in here soon and provide some insight into what I need to do here....

Message 14 of 93
CrimpOn
Guru

Re: RBR750 Shows Offline After FW Update

I certainly do not envy the software engineer who has been told, "stop what you're working on (and miss your deadline) and figure out what the heck is going on with these Orbi routers!"  One has to assume that there is a Quality Assurance process before releasing new firmware.  If this new version immediately caused every router that loaded it to become unreachable, they could not have even verified that the firmware got loaded, much less perform any sort of QA tests.  Finding the common factor may not be simple.

 

Ah, the "good old days."  I remember several years ago when the original RBR50 went whacko at Daylight Saving Time in March and lost DNS capability.  No Internet!  Took several days for Netgear to discover that a bug in Traffic Meter got triggered and affected DNS.  Users who did not have Daylight Saving Time or Traffic Meter enabled were not affected at all.  "Problem? I've got no problem!"  The fix was to keep Traffic Meter off until April 1, when the problem went away by itself.  That gave Netgear until November to produce and test a new firmware release.

I love my Orbi.
Message 15 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

OH yikes!  I bet that is dreadful for someone on the Orbi/Netgear side!

 

One of the threads I read said that it only seems to be happening to users who have a non-standard IP Range set for the internal LAN.  

Message 16 of 93
Joe221
Guide

Re: RBR750 Shows Offline After FW Update

I just did the update and now I’m stuck, too. I’m using the iOS app on my iPad and iPhone. Sigh. I have the T-Mobile Home Internet Nokia gateway. I just spent the week troubleshooting it with them and yesterday I had finally gotten success and my speed back. Now I see the update to the Orbi 750 and said, oh maybe this will help more. Yeah, don’t fix what isn’t broke. 

I have internet and it’s fast and I’ll wait for an Orbi update. But how do I apply it if the software can’t connect to the router? Hmmmmm. This is gonna be fun.

 

Joe in Los Angels

 

Message 17 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

@Joe221 - were you on a custom IP Range, or did you keep it to the standard 192.168.1.1?

Message 18 of 93
Joe221
Guide

Re: RBR750 Shows Offline After FW Update

In addition to updating the firmware, I turned on the traffic meter for the first time. Hmmmm.

Message 19 of 93
Joe221
Guide

Re: RBR750 Shows Offline After FW Update

The default.1.1

Message 20 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

Ah, you were on 1.1 so that is a miss with similarities.

 

I did however have the traffic monitor already turned on in my instance so that is a similaritie.

 

 

Message 21 of 93
Joe221
Guide

Re: RBR750 Shows Offline After FW Update

Given the trouble I had with T-Mobile this week I started to think I ran into a brick wall again. Finding this thread alleviated that worry. It’s all Netgear. Do they follow these threads have they become aware of the hell they hath wrought? I am at least happy it’s still doing the work but I guess I could reactivate WiFi on the Nokia and offline the Orbi. Then claim a warranty fix. I how the Nokia can reach all my smart devices. 

Message 22 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

@CrimpOn - made a comment that made me believe that Netgear does monitor these threads, so fingers crossed, someone will be able to chime in and provide us with some technical support/steps on what do do to remedy this situation.

Message 23 of 93
FURRYe38
Guru

Re: RBR750 Shows Offline After FW Update

Please review this for Apple devices and Orbi app:

https://community.netgear.com/t5/Orbi-App/NETGEAR-Mobile-Applications-and-Apple-Devices-FAQ/td-p/222...

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 24 of 93
SamJ
Initiate

Re: RBR750 Shows Offline After FW Update

That’s not true. I have the issue albeit I have not touched the standard IP ranges
Message 25 of 93
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E