Reply

Re: RBR750 Shows Offline After FW Update

MB_Love
Apprentice

Re: RBR750 Shows Offline After FW Update

This isn’t going to fix problem. It’s not just apple- hell, people can’t even connect with o router, wired to the router!!!
Message 26 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

I'm also not using any apple devices and I'm the OP

Message 27 of 93
CrimpOn
Guru

Re: RBR750 Shows Offline After FW Update


@miketheknight20 wrote:

believe that Netgear does monitor these threads


"Monitor" is perhaps overstating the situation.

  • Netgear definitely has employees who moderate the community forums, including people fluent in other languages for international customers. I doubt very much if those moderators read every post, but one would think that they would notice a sudden flood of posts around a specific topic.
  • There are some forum members who interact directly with the forum, and would undoubtedly communicate, "There's a problem."
  • In six years, I have never seen a post on the forum from anyone claiming to be a Netgear software engineer or a member of the Netgear customer support staff.
  • So, I am pretty confident that the Netgear employees involved in the community forum are aware that there is an issue and communicate that to the relevant departments within Netgear.

This now becomes of matter of support & engineering allocating resources to investigate the situation. I don't know about Netgear, but other companies quite often have employees "bill their time" to specific projects or tasks (often in 10 or 15 minute increments!)  As I said before, I do not envy whoever gets.  I can just imagine the conversation. "That's BS.  Here, I'll show you.  See, I open the app and it connects to the router right here in the lab.  Here, I'll open the web administration.  See?  Well, how do I solve this 'problem' when it doesn't exist?"

I love my Orbi.
Message 28 of 93
Katonai
Aspirant

Re: RBR750 Shows Offline After FW Update

Same issue here. I'm connected to the router but the router is unreachable... 😩

Message 29 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

Seems to definitely be a recurring theme for a lot of us users.

 

I hope Netgear/Orbi are able to at least provide some guidance for us soon.  I really need to be able to reach my admin controls.

Message 30 of 93
Joe221
Star

Re: RBR750 Shows Offline After FW Update

I tried it and nothing changed, the same error. I put it back so I have it where it’s always worked.

Joe

 

Message 31 of 93
MB_Love
Apprentice

Re: RBR750 Shows Offline After FW Update

That’s funny. Netgear better come up with something or they will face a class action- people don’t like throwing $1k down the toilet.
Message 32 of 93
Joe221
Star

Re: RBR750 Shows Offline After FW Update

I modified my review on Amazon to not recommended and 1 star. Can you imagine getting it delivered and setting it up. Then it does a firmware update and it bricks!

 

Message 33 of 93
Tnknights
Guide

Re: RBR750 Shows Offline After FW Update

Doing a port scan shows no open ports. No open ports, no browsing to the GUI.
Message 34 of 93
Soloman
Star

Re: RBR750 Shows Offline After FW Update

Model RBR753, Firmware (4.6.8.2 - unfortunately). OS not relevant since it is intermittently not connecting on Windows 10, IOS 15.4..1, Mac OS   12.3.1 and numerous IOT devices....

After the Autoupdate on about the 6th of May (I was out of town at the time) numerous devices were dropped and could no longer connect.  When I returned home, I found I was able to connect any device that I had previously connected through my Guest network access and password. Rebooted multiple times from the Netgear Cable Modem up through to the RBR750 - no change .

Why can't we just revert to the version that we were successfully using for the past three months?  This is so inept that it is pathetic.......

Message 35 of 93
Soloman
Star

Re: RBR750 Shows Offline After FW Update

Model - RBK7753....

Message 36 of 93
FURRYe38
Guru

Re: RBR750 Shows Offline After FW Update

Try using a web browser. Are you accessing the routers web page using HTTPS or HTTP and connecting to 192.168.1.1? Try using HTTP if your browser is changing to HTTPS. A factory reset and setup from scratch maybe needed with a wired PC and web browser using HTTP.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 37 of 93
Tnknights
Guide

Re: RBR750 Shows Offline After FW Update

"Try using HTTP if your browser is changing to HTTPS"

If there are no ports open, you cannot access via HTTP (port 80) or HTTPS (port 443).

Message 38 of 93

Re: RBR750 Shows Offline After FW Update

This is my question how will we access the update if We have no access to the router. I have only been using Orbi for 3 days now and FW is a reason I stopped using my nighthawk years ago.
Message 39 of 93
FURRYe38
Guru

Re: RBR750 Shows Offline After FW Update

Try a 30/30/30 reset:

  1. With the router plugged in and powered on, depress the reset button for 30 seconds. This button is usually a tiny dot recessed into the back of the router. You may need a jeweler's screwdriver or a bent paperclip to access it.

     
  2. While still holding down the button, unplug the router from its power source for another 30 seconds.

     
  3. With the reset button still held down, turn the power back on and hold for another 30 seconds.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 40 of 93
Soloman
Star

Re: RBR750 Shows Offline After FW Update

I basically came to this same conclusion of hard resetting the device after the last software update and redoing my SSID setup up.  Quite frustrating since this is difficult to do when you are not present to accomplish the requires steps.  Is there anyway that Netgear can make the software updates optional so that they don’t brick the system with sporadic software updates?  Yes - I could fix it, but needed to be onsite to go through the steps….

Message 41 of 93
Tnknights
Guide

Re: RBR750 Shows Offline After FW Update

Before 30/30/30 resetting the RBR, has anyone tried it that had no access to the GUI AND all ports were blocked?

Message 42 of 93
FURRYe38
Guru

Re: RBR750 Shows Offline After FW Update

This user posted it worked for them:

https://community.netgear.com/t5/Orbi-App/RBR750-unable-to-connect-to-router/m-p/2221474/highlight/t...

 

I recommend if you try this, disconnect the RBR from the ISP modem/ONT, perform the reset steps, then setup the router from scratch using HTTP and 192.168.1.1 before reconnecting it to the modem/ONT. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 43 of 93
CrimpOn
Guru

Re: RBR750 Shows Offline After FW Update


@FURRYe38 wrote:

This user posted it worked for them:

https://community.netgear.com/t5/Orbi-App/RBR750-unable-to-connect-to-router/m-p/2221474/highlight/t...


Reading through those messages, user @ecw  reported "Ouch... Confirmed with Netgear that is was a firmware update to the latest version and the ONLY way to fix it is a 30/30/30 factory reset."  The post does not say that he did the reset and it worked. (probably splitting hairs)

 

With new customer complaints continuing to show up on the forum, one might wonder if Netgear has halted the rollout process for this firmware update?  That would be a sign that Netgear is aware of the chaos the update is causing and taking it seriously.  On the other hand, if more people post, "This morning my Orbi...." that is not as encouraging.

I love my Orbi.
Message 44 of 93
Tnknights
Guide

Re: RBR750 Shows Offline After FW Update

OK. I knew no one in this thread said "worked" for them specifically. As just in case, I'll put in other APs before I reset, being the untrusting person that I am!!

 

Thank you!

Message 45 of 93
Tnknights
Guide

Re: RBR750 Shows Offline After FW Update


@CrimpOn wrote:


Reading through those messages, user @ecw  reported "Ouch... Confirmed with Netgear that is was a firmware update to the latest version and the ONLY way to fix it is a 30/30/30 factory reset."  The post does not say that he did the reset and it worked. (probably splitting hairs)

That's where I've been with this. No one said

 

 

Message 46 of 93
ecw
Guide
Guide

Re: RBR750 Shows Offline After FW Update

I haven't performed the factory reset yet as I can't do that in the middle of the work day. Once I 30/30/30 reset it later, I will post the results.

I do have a family member that has the same model of Orbi but is running 4.6.5.14. that previous version is stable. The hot mess started when 4.6.8.2 was forced/auto updates to my router.
Message 47 of 93
Joe221
Star

Re: RBR750 Shows Offline After FW Update

I’m very reluctant to do the 30/30/30 until Netgear posts something official and offers support. I saw I had to pay to call them. I’ve had the kit since January and they need to take responsibility. I might just buy an alternative and call it a day. This is becoming an expensive lesson. I grew too comfortable with Netgear getting things to work better. Bricking hardware is a fatal relationship ploy.

Message 48 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

ugh, it'll be this weekend at best before I can try the 30/30/30 reset.  Fingers crossed that doesn't brick me completely tho.

Message 49 of 93

Re: RBR750 Shows Offline After FW Update

UPDATE: I did a factory reset and all is well. No issue with the FW after reset. Seems like there was a bug in the FW and Netgear found it. Hope this works for you.
Message 50 of 93
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E