Reply

RBS20 Orbi satellite show stale info in IOS app and shows offline after router reboot

wongmich
Aspirant

RBS20 Orbi satellite show stale info in IOS app and shows offline after router reboot

I had to reboot my RBR20. Even after resync the two existing satellites (RBS20) both show offline in the network map on the app even tho they are connected and working properly if checked on the web interface. I noticed one of the satellites are showing the wrong IP as it was reassigned a new IP when I resync. But when the one that is still using the old IP, its not showing me a "connected" status either. Both are working fine tho as indicated by the web interface.

How do I get the network map to refresh the updated satellite info ? I beleive it is just showing stale info (as evident by one of the satellite still showing old IP instead of new)

Message 1 of 3
wongmich
Aspirant

Re: RBS20 Orbi satellite show stale info in IOS app and shows offline after router reboot

just want to add on the IOS app, pulling down on the network map does NOT update the 2 satellites. Both still show magenta dot and old IP....

Message 2 of 3
FURRYe38
Guru

Re: RBS20 Orbi satellite show stale info in IOS app and shows offline after router reboot

Please post about this in the Orbi app forum:
https://community.netgear.com/t5/Orbi-App/bd-p/en-home-orbi-app
Good Luck.

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 141 views
  • 0 kudos
  • 2 in conversation
Announcements