Orbi WiFi 7 RBE973
Reply

RBS750 not appearing in network (app)

tomTWH
Tutor

RBS750 not appearing in network (app)

Hi, I have been trying to add an extra satellite to an existing network of an RBR750 router and 2 RBS750 satellites. After a few days trying with an RBS860 (in vain), I am now trying with a third RBS750. When I follow the steps in the app, sometimes he gets amber and once he was even blue, but he is never showing up in the app or the webpage. He is then showing as a second network (with another ORBI number), but trying to connect to that network (with the phone or laptop) fails as well. How can I get the satellite in the existing network? I already did 2 factory resets as well. thanks.

Message 1 of 7

Accepted Solutions
FURRYe38
Guru

Re: RBS750 not appearing in network (app)

Can you ethernet connect the alien RBS to the back of the RBR. Turn OFF the other RBS. Then check the RBRs web page for an IP address that maybe given to the alien RBS in about 5 minutes after connected? If it does give an IP address, can you use this IP address in a web browser and see if you can log in to the RBS using admin and password or same log in as the RBR? The alien RBS probably needs to be updated to same version of FW that's running on the RBR.

View solution in original post

Message 4 of 7

All Replies
CrimpOn
Guru

Re: RBS750 not appearing in network (app)

I prefer to add satellites using the Orbi web interface. 

https://kb.netgear.com/000053867/How-do-I-connect-a-satellite-to-my-Orbi-router 

 

Message 2 of 7
tomTWH
Tutor

Re: RBS750 not appearing in network (app)

I have tried that as well. didn't work.

Message 3 of 7
FURRYe38
Guru

Re: RBS750 not appearing in network (app)

Can you ethernet connect the alien RBS to the back of the RBR. Turn OFF the other RBS. Then check the RBRs web page for an IP address that maybe given to the alien RBS in about 5 minutes after connected? If it does give an IP address, can you use this IP address in a web browser and see if you can log in to the RBS using admin and password or same log in as the RBR? The alien RBS probably needs to be updated to same version of FW that's running on the RBR.

Message 4 of 7
tomTWH
Tutor

Re: RBS750 not appearing in network (app)

thank you! almost there I think. I did the FW update. He now appears in the network as a satellite as he should. One minor issue: only hardwired. If I disconnect the cable, he turns purple again and doesn't want to mount wireless.

Message 5 of 7
tomTWH
Tutor

Re: RBS750 not appearing in network (app)

It works! Thanks a lot.

Message 6 of 7
FURRYe38
Guru

Re: RBS750 not appearing in network (app)

Glad you got it working. Please mark your thread as solved so others will know. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 838 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi 770 Series