Reply

Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)

Willybob
Initiate

Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)

I have an Orbi Mesh system (router = RBR350, Firmware version = V4.4.0.10_2.10.63) with two compatible satellites.  As you can see from the app screenshot below, it knows it's got two satellites and as far as I am aware they are working just fine.

 

Orbi 1.png

 

When I first installed it I could see the satellites on the network map.  However I noticed a couple of months ago that when I click on "Network Map" they no longer show up (see below) and only the main Router is there.

 

Orbi 2.png

Does anyone know why this is?  And more importantly do you know how to rectify it?

Message 1 of 16
KevinLiT
Community Manager

Re: Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)

Hello Willybob,

 

Welcome to the NETGEAR Community!!!

 

I understand that your satellites are not showing up in your Orbi app. Ensure that all satellites are on the latest released firmware then uninstall and reinstall that app. 

 

Please keep in mind that the only satellites compatible with your RBR350 are the following:

 

RBS350

RBS750

 

Best,

Kevin

Community Team

Message 2 of 16
Willybob
Initiate

Re: Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)

Hi there Kevin,

 

The satellites are both RBS350's - the mesh system was bought as part of a pack 1 x RBR350 router and 2 x RBS350 satellites.  As I said it used to work fine it's only recently that they have stopped showing up on the network map (show in the screen shot) in the app.

 

Can you explain how to update the Firmware (or make sure it's up to date) when I can't "see" the satellites on the network map?  I have doe it with the router as I can see that.

 

Thanks

Message 3 of 16
KevinLiT
Community Manager

Re: Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)

HI Willybob,

 

Another way to update the firmware is to log into the Orbi admin page and navigate to the following:

 

Select ADVANCED> Firmware Update> Manual Firmware update (Here you would upload the file downloaded from the link below).

 

If the system detects the satellites it will show up in that section with the firmware version that is currently on the device. 

 

RBK353 Download Link:

https://www.netgear.com/support/product/rbk353.aspx#download

 

For more information including a video tutorial please navigate to the link below:

https://kb.netgear.com/000037217/How-do-I-check-and-manually-upgrade-the-firmware-on-my-Orbi-satelli...

 

Best,

Kevin

Community Team

Message 4 of 16
Jeffgear
Luminary

Re: Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)

I have the exact same issue on the RBR50v2/RBS50v2 mesh - the Orbi app correctly displayed the network map with full icon detailing then a few weeks ago, and not after any new updates of the app, iPhone iOS or router/satellites, it changed to the skeletal map view for no apparent reason. You can still click on the icons and drop down into their details, and the icons at that level are fine, so it's just a visual fault rather than impacting any functionality within the Orbi app.

 

I tried rebooting the router and satellites; deleting the Orbi app and reinstalling it, and tried installing the Orbi app on my iPad to eliminate the iPhone (although the iPad has had the Orbi app installed in the past). Even the iPad displays the same skeletal map layout. So both my iPad and iPhone Orbi apps give this undefiled network map view.

 

I may try another family member's iPhone that has never had the Orbo app installed before. Also I may wait and see if this resolves itself on the next Orbi app update or iOS update. It would be disappointing if this requires a router/satellite nuke option factory reset to purge the router of its Orbi app metadata or to force a resync with the app.

 

Curious oddity nonetheless.

 

92A81E4E-3D00-44DB-857B-7A06DC4241AE_1_101_o.jpeg

 

 

My setup: ISP - NOW NZ 900/400mbps plan with Chorus fibre ONT. Orbi Mesh - RBR50v2, RBS50v2 indoor satellite, RBS50Yv2 outdoor satellite. Meural Canvas II 27".
Message 5 of 16
KevinLiT
Community Manager

Re: Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)

Hello @Jeffgear,

 

That is the new look for the Orbi app, but we are still working on improving it.

 

Best,

Kevin

Community Team

 

Message 6 of 16
Jeffgear
Luminary

Re: Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)

Thanks for the confirmation Kevin.
My setup: ISP - NOW NZ 900/400mbps plan with Chorus fibre ONT. Orbi Mesh - RBR50v2, RBS50v2 indoor satellite, RBS50Yv2 outdoor satellite. Meural Canvas II 27".
Message 7 of 16
Jelber
Initiate

Re: Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)

Any news on this?
I have updated everything but am not able to see which satellites are online and which have issues with this current network map.
Extremely inconvenient!
Message 8 of 16
FURRYe38
Guru

Re: Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)

https://community.netgear.com/t5/Orbi-App/How-to-report-a-bug-on-the-Orbi-App/td-p/2140980/jump-to/f...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 9 of 16
Jacky_or
Tutor

Re: Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)

Just brought rbr350 1+2 set
Exactly the same problem
2 Satellites not showing up in iOS app
How the hell can you position the satellites well when you are unable to see the signal strength?
Very disappointed experience.
I answer very satisfied at the end of the setup since I don’t have chance to explore the problem yet.
This is the first time I brought a Netgear product, may be the last time.
Should have brought ASUS ZEN WiFi set
Message 10 of 16
CrimpOn
Guru

Re: Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)


@Jacky_or wrote:
How the hell can you position the satellites well when you are unable to see the signal strength?

Blue is Good.  Amber is "not so good."

Have you looked to see what the Orbi web interface says about the satellite connection?

I love my Orbi.
Message 11 of 16
Jacky_or
Tutor

Re: Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)

Thanks for the info, well that's the first time I saw this information since I open the box.

will try move around and play with the lights.

 

@netgear, simplicity is good, just don't think everyone is a fool and hiding all the information.

BTW what's taking so long to fix the network map? 2 months for fixing this basic feature?
come on....

#RBR350 #RBS350

Message 12 of 16
FURRYe38
Guru

Re: Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)

Be sure to submit a problem report if you see issues with the Orbi app:

https://community.netgear.com/t5/Orbi-App/How-to-report-a-bug-on-the-Orbi-App/td-p/2140980/jump-to/f...

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 13 of 16
Rodox
Aspirant

Re: Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)

I have a router with 2 satalites RBR350 but the satalites aren’t showing on the network map. All software up to date. All connected to the WiFi but not showing on the app. Have rebooted and reinstalled the app but its just the same
Message 14 of 16
Rodox
Aspirant

Re: Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)

They came with the system when I purchased it
Message 15 of 16
Jacky_or
Tutor

Re: Satellites not showing up on Network Map (Orbi RBR350 with 2 satellites)

@CrimpOn 
Thanks for the hint.

Finally I can't stand with the useless Mobile App.......
Then I try the web interface, everything shows up as expected. 

@Rodox forget the mobile app, try the web interface (default address: 192.168.1.1)

 

@Netgear

what a stupid useless Mobile App!
unable to change most of the "advanced" setting by mobile app.....
And Netgear you want me to "shake" to report bugs?

(https://community.netgear.com/t5/Orbi-App/How-to-report-a-bug-on-the-Orbi-App/m-p/2140980#M3630)
sorry there are too much your app is missing, won't waste my time shaking around to report basic problem for you.
Look around your competitors then you know what you are missing from the mobile app.
your mobile app just not up to standard

Message 16 of 16
Top Contributors
Discussion stats
  • 15 replies
  • 1582 views
  • 5 kudos
  • 8 in conversation
Announcements

Orbi WiFi 6E