Reply

Unable to login to App - Wifi Works on network

OrbiLove
Aspirant

Unable to login to App - Wifi Works on network

I've seen several posts, but not a full solution, so thanks to anyone that can help.

 

Network was running fine, but was in the app and shut my wifi off from the phone that has the app.  Now I can't get back into the app. Tried loading app on another device and had problem because rejected the push notifications the first time. Also tried to re download the app again and it would not let me change the admin password.  Wanted to update the iOS on my phone, but can't because it can't see the wifi.

 

What is the best way to at least get in the software remotely via a browser? I've seen several links, but some of the pages are not secure, some of the pages have been renamed, etc.

 

Or is there a fix for the app issue? Even if I completely redo the network, worried about having an app issue on the same original device.

 

Thanks,

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 2
Christian_R
NETGEAR Employee Retired

Re: Unable to login to App - Wifi Works on network

Hello OrbiLove, 

 

Have you tried logging into the admin page via orbilogin.net? 

 

Christian 

Message 2 of 2
Discussion stats
  • 1 reply
  • 178 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E