Orbi WiFi 7 RBE973

Re: iPhone IOS 14.01 problems with Orbi App


Re: iPhone IOS 14.01 problems with Orbi App

Beyond frustrated at this point.  My ORBI mesh network had been running great since August.  Sometime this past week, I was unable to "connect" to my network. (I have a couple devices turned "off" so my kids don't surf all the time).  


Now, I need to turn them back on and I can't due to the app not seeing the network as others have described.  It's working fine from a network perspective.  But, I can't use the app to manage devices now.


I've deleted the app several times.  Made sure NightHawk was blown away.  Turned off my devices, turned on. Reinstalled the app.  Also, even tried to set-up as a new network.  Still won't connect via the app.


IOS fully updated.  I'm out of things to try. Incredibly frustrated after a few hours of this.  


Please advise.

Message 26 of 30

Re: iPhone IOS 14.01 problems with Orbi App

my first question is there still a nighthawk router app on your app. If yes delete it. Then reinstall the Orbi app en try again. If not than try a reset of the network settings on your iPhone or iPad. Not a full reset just de network settings. Then try again. The third and not so fine solotion is go to the netgear website and search for the insight website or download the insight app from the App Store. This is a dangerous app. It can mess-up your whole network but it is possible to manage you devices and workstation. Try it with this solution but be careful. Read de the manual first than do. 

Message 27 of 30

Re: iPhone IOS 14.01 problems with Orbi App


the only way I was able to fix it was by following these steps.  Reinstall app, when app asks for network permission - yes, when app asks to trust this phone - no, when app asked to connect via "anywhere access" - yes.  
that got it to work for me.  Seems counterintuitive- but until they fix the app this was the only way I could get it to work.  Good luck!! 

Message 28 of 30

Re: iPhone IOS 14.01 problems with Orbi App

Frustration continues.


I tried to re-set up the network as new, and the same issues.  I can "Scan" the orbi router, it tells me what to look for, but alas the app never ever finds the network.


I have 2 kids computers down right now (that I had turned off late last week) and now they can't access school.


Thanks Netgear, this is really frustrating.


Has anyone had luck with a full reset (looks like I can completely reset the Orbi back to Factory...) but my fear is I will then lose the computers I do have working.  


I've also tried orbilogin.net and orbilogin.com.  Neither work.  I've cleared caches, rebooted computers etc.. I can't even do the anywhere access as my Orbi no longer is available there either.


Looking for any help.  I don't feel I should have to pay for support on product that was working completely fine (and that cost $500.00). 


Thoughts on doing a factory reset and starting from scratch?  Anyone have luck with that?

Message 29 of 30

Re: iPhone IOS 14.01 problems with Orbi App

Well, decided to do a complete and full reset.  Uplugged modem, reset the Orbi Router and Satelites.  Unplugged all of them.  re-downloaded the app, and did a total reset and I am now up and running with the app again.  


So, if anyone else goes through the struggles, for me the full reset worked (including new names etc...).  

Message 30 of 30
Top Contributors
Discussion stats
  • 29 replies
  • 17 kudos
  • 15 in conversation

Orbi 770 Series