Orbi WiFi 7 RBE973
Reply

Re: Brand new SRR60 router stuck on solid white ring...

Jiheffe2
Aspirant

Brand new SRR60 router stuck on solid white ring...

So I just unpacked my OrbiPro system. The router starts up (blinking white ring) but then stops with a solid white ring forever... It does broadcast the default WiFi SSID (the one on the sticker) and I can even "connect" to it with the default password, but I cannot log into it, neither with the iOS app, or using www.orbilogin.com from my Macbook.

I read somewhere that by default the Orbi Pro router is configured in AP mode, so I connected it from one of its LAN ports to my router, and yes!, I am connected to the Internet!

When I startbup the satelite, it does connext to the router (blue ring).

Tried to power cycle it a couple of times, also tried to reset it (paper clip 7 seconds), to no avail...

What can I do ?

 

Model: Orbi Pro Tri-band WiFi System (SRK60) AC3000
Message 1 of 3

Accepted Solutions
schumaku
Guru

Re: Brand new SRR60 router stuck on solid white ring...

The Orbi Pro router does come in router mode by default. As per the fine documentation (SRK60 User Manual) p.11 - "Router LED ring: Solid white. The router is resetting to factory default settings." As there is no success with the initial start-up nor with the reset button action, I'm tempted to say we have a hardware issue here, your router (or the complete kit) might require replacement. Depending on your market you handle this with your reseller or etailer, or direct with Netgear (mainly North Americas) as this is a DOA.

View solution in original post

Message 2 of 3

All Replies
schumaku
Guru

Re: Brand new SRR60 router stuck on solid white ring...

The Orbi Pro router does come in router mode by default. As per the fine documentation (SRK60 User Manual) p.11 - "Router LED ring: Solid white. The router is resetting to factory default settings." As there is no success with the initial start-up nor with the reset button action, I'm tempted to say we have a hardware issue here, your router (or the complete kit) might require replacement. Depending on your market you handle this with your reseller or etailer, or direct with Netgear (mainly North Americas) as this is a DOA.

Message 2 of 3
Jiheffe2
Aspirant

Re: Brand new SRR60 router stuck on solid white ring...


@schumaku wrote:

Depending on your market you handle this with your reseller or etailer, or direct with Netgear (mainly North Americas) as this is a DOA.

Thank you @schumaku. I do agree with you, I also RTFM and understood it was stuck somewhere Man Sad I even tried 30-30-30 (you never know) but no success. The whole stuff is packed again, ready for return to Amazon tonight.

That being said, I asked a refund, not a replacement, as the limited functionality of the "Employee network" is a showstopper to me.

I'm considering buying a consumer Orbi (not a pro) instead. I will have only one SSID + Guest, but it is a real mesh system.

 


 

Model: Orbi Pro Tri-band WiFi System (SRK60) AC3000
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2900 views
  • 1 kudo
  • 2 in conversation
Announcements