Orbi WiFi 7 RBE973
Reply

Cannot reserve ip address in iot lan

hajar1
Guide

Cannot reserve ip address in iot lan

I have SXR50 and 2 corresponding satelites. I have reserved 7 ip addresses in iot lan sometime ago. Tried adding more now and Netgear comes back with an error in the app:
Failed to Apply command Update Lan Subnet and then follows up with an email error:
Unable to update lan subnet for device Netgear.

Logging in via orbilogin.net and doing it that way makes it seem like everything went well, but when I login next time the newly added reservation is gone again.

Logging in via orbilogin.net also has a weird behaviour. It says 3 times my password is incorrect and then takes me through password reset procedure. When completed it allows me in with the newly set password. All seems to work fine for about 24 hours and then repeats again. So in the end the only way for me to access the web interface is by going through password reset process each time.

I believe the two errors are connected and seem to have something todo with the way netgear is unable to store some configuration. Tried rebooting, etc doesn’t help. Was hoping latest firmware update will fix it, but still no change.

Anyone any idea what may be causing this? Any ideas how to solve? Thank you!
Message 1 of 2

Re: Cannot reserve ip address in iot lan

This seems to be  closely related to this message:

 

Cannot login to orbilogin.net without password res... - NETGEAR Communities

 

That too, is posted in the wrong section for these Orbi devices.

 

 

 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 247 views
  • 0 kudos
  • 2 in conversation
Announcements