Reply

Re: New firmware nuked Insight and the web portal from SXR80

Synica1
Guide

New firmware nuked Insight and the web portal from SXR80

Hey all.  Been a week, and the last thing I wanted to do was muck around with our WiFi.  New firmware (4.2.2.130) has apparently nuked all management connectivity to our SXR80.  Insight insists it's disconnected, via both the Insight portal on my desktop (wired) and on the mobile app (connected to the SXR80).  This is happening in both router and AP mode. Satellite (wired) backhaul is also down.  I've now tried unplugging it for 30 minutes, factory resetting it (about 5 times so far), and I'm thoroughly sick of the magenta fricking light.  Figured I'd take a break and see if anyone else is having issues, before I pitch the damn thing into the bin.  

 

Edit: I'm also unable to reach the web console on the router itself via IP.

Message 1 of 6
DaneA
NETGEAR Moderator

Re: New firmware nuked Insight and the web portal from SXR80

@Synica1,

 

I'm sorry for the inconvenience this has caused you. 😞  Since you have already tried to isolate the problem by setting the SXR80 to both router mode & AP mode as well as tried doing a factory reset and still having an issue, I suggest you to open a support ticket with the NETGEAR Support Team here at anytime for further investigation.

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 2 of 6
Synica1
Guide

Re: New firmware nuked Insight and the web portal from SXR80

Starting to think it may be more hardware than firmware related.  Case # 46515679 submitted.

 

Following the recommended steps in the initial response I received, was attempting to manually downgrade the firmware from 4.2.2.130 to 4.2.1.120, to see if the results were similar.  Since I couldn't access the router interface, started off by unplugging the wired backhaul, connecting directly to LAN port 4, and used the hard reset button.  Once the setup screen came up, opened a second tab and turned on debug capture.  Proceeded through the setup (NOTE: had to take a short 5-7 minute break while it applied SSID and user/password settings); once I got to the basic home screen, swapped to the advanced tab, and switched WAN from the 2.5G to 1Gb (LAN 2) port.  Gave it 2-3 minutes to settle down, and it appeared to recognize the port, LED went dark for normal operation, etc.  Went to Firmware Update, manual tab, selected the IMG for 4.2.1.120, but before I could hit "UPLOAD," that frame blanked out and came back up with an "error, network status reset." I looked up just in time to see the LED illuminate in white and slowly "sputter" out (not like the normal slow fade when it's trying to sync w/a satellite or during startup).  This would have been about 10-15 minutes from when it was reset.  I let it sit for about 10-15 minutes while handling some stuff for work, came back, and the magenta light was back on.  

 

Unplugged everything except my troubleshooting tablet, let it sit (again) for about 15 minutes.  Reconnected power only (not WAN), and the magenta light comes on about 2 minutes and 15 seconds after power on.  Can't get to the debug tab, router interface, nothing.

 

If I reset it again, I'm worried the debug capture is going to get wiped.  Anyone know if that's indeed true?

 

Thanks,

Ben

Message 3 of 6
DaneA
NETGEAR Moderator

Re: New firmware nuked Insight and the web portal from SXR80

@Synica1,

 

If I reset it again, I'm worried the debug capture is going to get wiped.  Anyone know if that's indeed true?

Yes, it will be wiped out.  However, you can start the debug capture again once the SXR80 has been setup.  

 


Regards,

 

DaneA
NETGEAR Community Team

Message 4 of 6
Synica1
Guide

Re: New firmware nuked Insight and the web portal from SXR80

Took 3 tries, but finally got it downgraded to firmware v4.2.1.120.  Of course, as soon as I plugged the WAN connection in and it reached out to Insight... it went back down.  Insight showed it as "configuring," and had (I think) tried upgrading to the current firmware again.

 

It's now completely removed from Insight.  Giving it (and myself) a bit of time to cool down, before I reset it (for the nth time), and try again.

Message 5 of 6
Synica1
Guide

Re: New firmware nuked Insight and the web portal from SXR80

Final update (no, unfortunately it's not fixed):  

Successfully downgraded the firmware again to 4.2.1.120.  I'm able to get through most of the configuration, connect the satellite via wired backhaul on the 2.5G port... but as soon as I attempt to switch from Router to AP mode, everything goes sideways, and we're back to the land of magenta lights.  Can't connect to the router interface via wireless or direct connection to the LAN ports.  

 

I've put enough time into trying to fix this.  Will research alternatives and wait for the support team to respond to my ticket.

Message 6 of 6
Discussion stats
  • 5 replies
  • 923 views
  • 0 kudos
  • 2 in conversation
Announcements