Reply

Orbi Pro SRR60 keeps disconnecting

yerge02
Tutor

Orbi Pro SRR60 keeps disconnecting

Currently running the SRK60 Orbi Pro.  My SRR60 router is running firmware version v2.6.2.200.  Recently, my router has been losing its internet connection.  This happens several times in a day.  Each time this happens, I am able to restore service by either clicking on the Internet icon in the Basic GUI screen where it re-establishes a connection.  Alternatively, if I reboot the router it will reconnect the internet connection.  The Spectrum cable modem shows no signs of disconnecting while this happens.  Any advise on what I can do or how I can dig deeper to find out the root cause?

Model: SRK60B03|Orbi Pro Tri-Band Business WiFi System
Message 1 of 68
yerge02
Tutor

Re: Orbi Pro SRR60 keeps disconnecting

Update: Soft/Hard reset of cable modem does not resolve this issue.  Only a reboot of the Orbi SRR60 or clicking on the Internet option in the basic GUI screen temporarily reconnects the internet connection until it drops again.  Orbi app for android is unusable now.  At the end of my rope here and really losing my faith in Netgear.

Model: SRK60B03|Orbi Pro Tri-Band Business WiFi System
Message 2 of 68
JohnD333
Apprentice

Re: Orbi Pro SRR60 keeps disconnecting

Herve,

I have no idea if this is related or of any help, but

I too have a Spectrum modem. It is the fanciest one they had 3 years ago anis is a router, WiFi and modem. That device must be set to bridged mode. Spectrum VERY rarely, but from time to time updates the firmware and it does not always go back to bridged mode and tries to be the router not just a modem.

Not being in bridged mode confuses OrbiPRO.

A call to Spectrum tech should quickly determine if tour router is in bridged mode and if not they can do that in a few seconds, plus reboot. Have them test connectivity while you are at it.

You can access the spectrum modem setup page and do it yourself, but tech is usually faster.

Good luck.
Message 3 of 68
yerge02
Tutor

Re: Orbi Pro SRR60 keeps disconnecting

Thanks John.  I spoke with Spectrum and they informed me that my cable modem is not doing any routing and simply handing off the connection to my router.  All tests on the line and device show the provider is not the issue.  I wish there was more info to go on as to what is happening here.

Model: SRK60B03|Orbi Pro Tri-Band Business WiFi System
Message 4 of 68
MrJoshW
NETGEAR Expert

Re: Orbi Pro SRR60 keeps disconnecting

Hello,

 

In terms of the disconnections, is it happening to both wired/wireless devices or just wireless? What is happening at the time when the disconnections happen?

 

As for the Android app, we no longer support the Orbi Pro devices with the Orbi app as we require the Insight APP for APP based management of the device.

Message 5 of 68
odbammb
Star

Re: Orbi Pro SRR60 keeps disconnecting

I am having the same drop issue every 3-5 hours since the firmware upgrade.

 

Model: SRK60B03|Orbi Pro Tri-Band Business WiFi System
Message 6 of 68
MrJoshW
NETGEAR Expert

Re: Orbi Pro SRR60 keeps disconnecting

Is it just wired disconnections, wireless, or both?

Message 7 of 68
odbammb
Star

Re: Orbi Pro SRR60 keeps disconnecting

The SRR60 loses connection to the internet (purple light goes on also) every 3-5 hours since the upgrade. Spectrum has tested the modem and no issues there and no issues in my area.  So it seems highly likely that it was the firmware upgrade from 2.6.0.108 to the 2.6.2.200.

Model: SRK60B05|Orbi Pro Tri-Band Business WiFi System
Message 8 of 68
YousefM
Aspirant

Re: Orbi Pro SRR60 keeps disconnecting

I have same Problem with the system.

Message 9 of 68

Re: Orbi Pro SRR60 keeps disconnecting

Same modes SRK60 with 2 satellites. I actually upgraded to an SXR80 and HAVE THE SAME PROBLEM!
After seeing your post I've reverted one firmware version back on the SXR80. Trying that out. The WAN just keeps going unavailable. Standard Xfinity DCHP. No brainer. Maddening for days. Started after FW update this weekend.

Message 10 of 68
odbammb
Star

Re: Orbi Pro SRR60 keeps disconnecting

I downgraded the firmware to 2.6.0.108 and am still getting router internet disconnects. I have had Spectrum look at the cable modem both when working and the router says disconnected. No modem issues. It is looking like a HW router issue... I don't know what else it could be. I have ordered another of the same router and will try that next.

Model: SRK60B05|Orbi Pro Tri-Band Business WiFi System
Message 11 of 68
JohnD333
Apprentice

Re: Orbi Pro SRR60 keeps disconnecting

Jessica,

What version firmware for SXR80 did you revert back to? I am at 3.2.1.102 on my SXR80 and 2 satellites. An update is available but I am reluctant to do so. I had rock solid internet connections and reserved IP addresses were saved on reboot with the previous version but not 3.2.1.102. Srx80 drops internet like clockwork every 2-3 days for 2-4 minutes. It is not the service provider. Everything is on battery backup so it is not the power supply either.

PS, while there seems to be a common firmware issue, this string is really about the SRK60 series not the 80 series, so we should get over to the SRX80 postings.

Thanks
Message 12 of 68

Re: Orbi Pro SRR60 keeps disconnecting

Am currently on 102. Haven't been on long enough to decide if it's fixed.

Message 13 of 68

Re: Orbi Pro SRR60 keeps disconnecting

I did have an SRK60, but took it offline. I'm not likely to return to it as my peak bandwidth was 250mbps. Now I'm seeing 950 to 1.2gbps... but the same WAN/dhcp drop. *sigh*

Message 14 of 68
odbammb
Star

Re: Orbi Pro SRR60 keeps disconnecting

I did find something strange (2.6.0.108). When I looked at the DHCP lease time expire it had only 30 minutes left on it. And I hard powered down the router a few hours before. I went back in a few minutes later and it was just under 8 hours now... DHCP lease obtained is only 8 hours, but DHCP lease time parameter is set to 24 hours and can not be increased. So that parameter does not match what the router is actually running. Any thoughts???

 

I will keep an eye on this. Also might try checking and release/renew the lease when I first log in.

 

 

Model: SRK60B05|Orbi Pro Tri-Band Business WiFi System
Message 15 of 68
odbammb
Star

Re: Orbi Pro SRR60 keeps disconnecting

More weirdness. The purple light on the router goes on and I can not connect to the internet. BASIC Home pages shows no intenet connection. When I select that it brings up another screen and searches for the internet and finds it after a minute or so and we are good again. The outages are happening more and more frequently. Now less than an hour between.

Model: SRK60B05|Orbi Pro Tri-Band Business WiFi System
Message 16 of 68
Retired_Member
Not applicable

Re: Orbi Pro SRR60 keeps disconnecting

Another botched firmware release.....That is now TWO bothched releases......

What a waste......

 

My ISP is still funtioning just fime......despite I get an error when looking at the router IP GUI....

 

Hey Netgear - Good like getting any addisional revenue from Insights when you release bugging firmware.....

 

I would suggest downgradeing until the so-called "Engineers" come up with a fix.......

 

Two bad bitched up releases......Netgear is causing our business to lose money and time......

 

What a waste........

 

Message 17 of 68

Re: Orbi Pro SRR60 keeps disconnecting

Same thing happened to me. the v2.6.x.x firmware is breaking everying. I was able to get back to a useable state by rolling back to V2.5.5.100.

 

Its sad that this is necessary. 2.6.x.x is breaking both DNS and causing packet loss as well. Please try to old firmware and le me know if this works for you as well.

Message 18 of 68
yerge02
Tutor

Re: Orbi Pro SRR60 keeps disconnecting

Out of desperation I picked up a wired router and just demoted my Orbi Pro to AP mode.  Between work and my kid's remote schooling, I could not afford the downtime.  Not an ideal solution but I am back up and running now.

Model: AC1450|802.11ac Dual Band Gigabit Smart WiFi router, SRK60B03|Orbi Pro Tri-Band Business WiFi System
Message 19 of 68
BruceGuo
NETGEAR Expert

Re: Orbi Pro SRR60 keeps disconnecting

The problematic AP is standalone mode or managed by Insight?

Message 20 of 68
odbammb
Star

Re: Orbi Pro SRR60 keeps disconnecting

Let me recap my problem. It is specifically that the router keeps disconnecting from the internet. There is not a problem with connected devices dropping. The cable modem has been checked both when the router is working and drops the internet. The cable modem, lines and service are all good.

 

I have been wrestling with this for 5 days now since the latest firmware upgrade. I have down graded to version 2.5.5.100 and for the last 9 hours have not dropped. This is the longest period of no internet drops in 5 days. I will keep updating but so far it is appearing that the last two firmware drops are causing the internet disconnect issues.

Model: SRK60B05|Orbi Pro Tri-Band Business WiFi System
Message 21 of 68

Re: Orbi Pro SRR60 keeps disconnecting


@odbammb wrote:

Let me recap my problem. It is specifically that the router keeps disconnecting from the internet. There is not a problem with connected devices dropping. The cable modem has been checked both when the router is working and drops the internet. The cable modem, lines and service are all good.

 

I have been wrestling with this for 5 days now since the latest firmware upgrade. I have down graded to version 2.5.5.100 and for the last 9 hours have not dropped. This is the longest period of no internet drops in 5 days. I will keep updating but so far it is appearing that the last two firmware drops are causing the internet disconnect issues.


Exactly my same issue. Glad the 2.5.5.100 worked for you too.

Message 22 of 68
odbammb
Star

Re: Orbi Pro SRR60 keeps disconnecting

Still no drops with firmware 2.5.5.100 . So both the last two firmware updates have been bad. With work from home this has caused me so much stress.
Model: SRK60B05|Orbi Pro Tri-Band Business WiFi System
Message 23 of 68

Re: Orbi Pro SRR60 keeps disconnecting

In response to one fellow's work here I rolled back my SXR80/SXS80 to 3.2.0.108... So far so good
Message 24 of 68

Re: Orbi Pro SRR60 keeps disconnecting

Anyone want a nice set of SRK60? 2 satellite 1 router
Message 25 of 68
Top Contributors
Discussion stats
Announcements